Notebook per homerecording

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      dunque:
      • processore i3-4130 3.40Ghz, 8gb RAM (2X4) DDR3 1600Mhz, Scheda madre ASROCK H81M-HDS, S.O. W7 64bit
      • il pc e il monitor sono collegati ad una ciabatta (nuova, la comprai insieme al PC)
      • non ho provato a collegare il pc ad altre prese (proverò senzaltro a breve)
      • I driver si sono aggiornati
      per quanto riguarda la latenza escludo che dipenda dai driver (li ho scaricati dalla casa madre Focusrite e ho provato ache gli ASIO far all), inoltre la scheda e il mic li ho provati a casa di amici e non si sono verificati problemi...

      norway wrote:


      • il pc e il monitor sono collegati ad una ciabatta (nuova, la comprai insieme al PC)

      Ecco il problema! Collega I Monitor ( non il monitor PC intendo i monitor, le casse per capirci) ed ovviamente il PC direttamente alla presa a muro.
      Basterebbe anche solo il PC ma per eliminare altri ronzii o problemi meglio collegare tutto. Ovviamente SE hai la messa a terra fatta bene.
      Il PC è sovradimensionato e più potente dei portatili citati prima.

      Fai la prova della corrente e al limite cambia porte usb. Non collegare MAI altre periferiche USB (stampanti, scanner, alberi di natale luminosi etc), non è la FireWire dove c'è un chip dedicato, qui è condiviso pertanto è una buona cosa non sovraccaricarlo
      I3 6100|8Gb Ddr4|SSD 750Gb|Gtx 750ti|350W 80+|Win10
      Audient ID14
      M40x - Akg 240MkII - RA M5
      Pro Tools 12.5|Studio One 3.2|
      Spiegaci cosa intendi per problemi di latenza: dimensione buffer, latenza emersa, etc
      Violinista H-Pirla Scelto

      i7 6700k - 16Gb RAM - Uad PciEx - RME 802 - Cubase 10 - Adam A5x+Sub7 Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500

      JMcleane wrote:

      norway wrote:


      • il pc e il monitor sono collegati ad una ciabatta (nuova, la comprai insieme al PC)

      Ecco il problema! Collega I Monitor ( non il monitor PC intendo i monitor, le casse per capirci) ed ovviamente il PC direttamente alla presa a muro.
      Basterebbe anche solo il PC ma per eliminare altri ronzii o problemi meglio collegare tutto. Ovviamente SE hai la messa a terra fatta bene.
      Il PC è sovradimensionato e più potente dei portatili citati prima.

      Fai la prova della corrente e al limite cambia porte usb. Non collegare MAI altre periferiche USB (stampanti, scanner, alberi di natale luminosi etc), non è la FireWire dove c'è un chip dedicato, qui è condiviso pertanto è una buona cosa non sovraccaricarlo


      Ok grazie stasera proverò a collegare il pc e i monitor senza la ciabatta ;) .Per quanto riguarda le porte è un tentativo che ho già fatto, ho persino provato a tenere collegato solo la scarlet al pc (escludendo la tastiera e persino il mouse), ho pure acquistato un hub alimentato ma nulla...

      Angix wrote:

      Spiegaci cosa intendi per problemi di latenza: dimensione buffer, latenza emersa, etc


      come ho scritto prima la latenza in ingresso resta sempre sopra i 19ms al disotto di questa soglia avverto rumori vari e strappi. Dalla focusrite mi aspettavo valori più bassi ed ineffetti collegandola al pc di un amico sono riuscito a scendere anche sui 7ms

      Post was edited 1 time, last by “norway” ().

      norway wrote:

      Angix wrote:

      Spiegaci cosa intendi per problemi di latenza: dimensione buffer, latenza emersa, etc


      come ho scritto prima la latenza in ingresso resta sempre sopra i 19ms al disotto di questa soglia avverto rumori vari e strappi. Dalla focusrite mi aspettavo valori più bassi ed ineffetti collegandola al pc di un amico sono riuscito a scendere anche sui 7ms

      Ma da driver o dalla daw? Che sample imposti?
      I3 6100|8Gb Ddr4|SSD 750Gb|Gtx 750ti|350W 80+|Win10
      Audient ID14
      M40x - Akg 240MkII - RA M5
      Pro Tools 12.5|Studio One 3.2|
      dovresti avere un pannello di controllo della scheda stessa, da li imposti i sample che ti diceva JMcleane
      il problema della phantom secondo me è più collegato a che presa è attaccata la Scheda più che il computer, eventualmente prova a togliere la messa a terra alla scheda o al computer, prendi una spina e gli togli o scolleghi il piolo in centro, in passato avevo un problema di ronzii con un portatile per questo motivo.
      Paolo Piovesan
      “I’ve certainly spent many hours with finicky artists trying different vocal mics, all of which sound remarkably similar, and all I have to say is that I felt it was a waste of time.”
      – Alan Parsons
      Prova a collegare solo la scheda alle usb 3 e/o usb 2 della tua scheda madre (se hai altre periferiche connesse, scollegale o collegale usando l'altro controller).
      Violinista H-Pirla Scelto

      i7 6700k - 16Gb RAM - Uad PciEx - RME 802 - Cubase 10 - Adam A5x+Sub7 Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500
      <p>

      JMcleane wrote:

      Che scheda audio possiedi?
      </p>


      focusrite scarlett 2i4

      P.S. grazie per la dritta, il problema sulla phantom è rientrato... ho levato la ciabatta e ho collegato il pc direttamente nella presa sembra funzionare! Assurdo stavo andando al manicomio, grazie ancora!!!!!!

      Post was edited 1 time, last by “norway” ().

      Paul Rain wrote:

      dovresti avere un pannello di controllo della scheda stessa, da li imposti i sample che ti diceva JMcleane


      Dal pannello di controllo della focusrite posso modificare solo il buffer lenght non mi da la possibilità di modificare il sample... non mi compare proprio nulla a riguardo!

      in pratica accedendo da windows al pannello di controllo della focusrite mi compare questa finestra

      forum.renoise.com/uploads/post…0-65038300-1349882188.png

      mentre da cubase mi compare questa:

      harmonycentral.com/forum/filed…31138886&amp;d=1398720430


      Fai la prova per il discorso latenza.
      Violinista H-Pirla Scelto

      i7 6700k - 16Gb RAM - Uad PciEx - RME 802 - Cubase 10 - Adam A5x+Sub7 Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500
      Se per la Phantom hai risolto per la latenza dovresti poterla settare direttamente dalla DAW che usi, modificando appunto i sample. Anche Cubase dovrebbe eavere la voce espressa in modo chiaro. Ma nel pannello di controllo della scarlett dovrebbe esserci almeno la voce
      I3 6100|8Gb Ddr4|SSD 750Gb|Gtx 750ti|350W 80+|Win10
      Audient ID14
      M40x - Akg 240MkII - RA M5
      Pro Tools 12.5|Studio One 3.2|
      Scusate l'assenza ma mi sono preso un pò di tempo per effettuare il test di Angix, purtroppo non ha funzionato ho provato tutte le porte usb tenendo collegato solo il mouse e la scheda audio, ma niente da fare al di sotto dei 19ms non riesco a scendere.

      X JMcleane: non sò come si fa a settare i sample dal pc o da cubase, ho provato a cercare ma non ho trovato nulla, ripeto questo è cio che vedo quando apro il pannello della focusrite da windows:



      Mentre se vado su cubase --> periferiche ---> impostazioni periferiche ----> VST audio system e vado sul pannello di controllo dellla mia scheda, vedo questo:




      ?(
      Qui con FL Studio, ma il pannello è lo stesso che dovresti avere tu: encrypted-tbn0.gstatic.com/ima…9pdeQ_UtqSYQPQHckcbHPfgrA

      I Sample determinano la latenza. Perchè vuoi scendere aotto i 19? anche se cambi pc non cambierà mai questo, ma è basato dai sample settati sulla scheda.
      I3 6100|8Gb Ddr4|SSD 750Gb|Gtx 750ti|350W 80+|Win10
      Audient ID14
      M40x - Akg 240MkII - RA M5
      Pro Tools 12.5|Studio One 3.2|