UAD 2 Satellite - interruttore "Power On" difettoso

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      UAD 2 Satellite - interruttore "Power On" difettoso

      Da qualche mese lo switch del "power on" della mia UAD 2 Satellite Firewire comincia a fare le bizze.
      A volte va a vuoto, ossia l'interruttore passa da OFF ad ON ma la scheda non si accende. Spesso è necessario ripetere OFF/ON 2 o 3 volte per farla accendere.
      Per ovviare a questo problema ho collegato la UAD ad una multipresa e l'ho lasciata sempre su ON e per un po' questa "tecnica" ha funzionato.
      Nell'ultimo periodo la scheda però ha cominciato a "scollegarsi" dal Mac e per utilizzarla di nuovo il mac va riavviato.
      Va detto che la utilizzo con un adattatore da firewire 800 a Thundebolt. (e mi viene il dubbio che il fatto che si scolleghi possa dipendere proprio dall'adattatore, anche se per anni ha funzionato bene)

      Ora ho acquistato un nuovo Mac e vorrei risolvere questa questione una volta per tutte: ho provato a cercare lo stesso tipo di interruttore a bilanciere (8x14 mm) ma pur avendo visitato molti siti non trovo mai la misura o il modello giusto.
      Che voi sappiate, si possono riparare questi switch?
      Oppure conoscete un'assistenza UA che possa riparare la scheda? (Io non ne ho trovate, nemmeno sul sito UA)
      giusto per aggiornare il thread...
      Alla fine ho risolto acquistando un micro interruttore praticamente identico da un negozio inglese. Spesa circa 7 euro spedizione compresa.
      Sostituito da 4 giorni, ora tutto funziona a meraviglia. :)