Presonus Firepod (FP10) problemi glitch audio

      Presonus Firepod (FP10) problemi glitch audio

      Nuovo

      Ciao a tutti,
      un amico ha fuso la sua fidata Firepod, e ne ha trovata una usata identica. Ha avuto un po' di problemi di installazione sul suo pc con Win XP, dopo di che mi ha chimato e l'ho aiutato, ma purtroppo resta un problema di glitch che ciclicamente lascia un rumore in registrazione circa ogni secondo.
      Mi ricordo che mi era capitato anche su altre schede, quando magari non erano compatibili con l'interfaccia firewire, ma su questo sistema non è cambiato nulla.
      Ho ovviamente aggiornato i driver, e anche il firmware della Presonus, poi al posto del suo vecchio Cubase ho provato con Reaper e restano gli stessi problemi.
      L'ho portata a casa e provata su un altro pc con firewire integrata che usavo proprio con una Firepod identica anni fa, ma anche sul mio pc, con un altro cavo firewire, avverto gli stessi disturbi, e idem anche installando una scheda firewire pci aggiuntiva sul pc.
      Il "click" ciclico sembra il tipico problema di clock, ma sul pannello presonus ho provato a settarlo sia come interno che spdif e non cambia nulla. Sto dimenticando qualcosa oppure dobbiamo iniziare a pensare che la Presonus usata sia guasta?
      Grazie, ciao.
      Pilloso
      Siamo tutti sulla stessa Bark.

      Nuovo

      Ciao,

      da come lo descrivi sembra più un problema della scheda, visto che l'interfaccia prima funzionava correttamente.

      L'unico tentativo che potresti provare a fare è disabilitare dal sistema tutti quei dispositivi che non usi (tipo floppy ecc.) per vedere se per caso non c'è un conflitto IRQ.

      Ma è strano, perché nel caso il problema avrebbe dovuto manifestarsi anche con la scheda precedente.

      Nuovo

      Sì e poi in genere i conflitti IRQ si vedono in gestione risorse, ma ho controllato e lì va tutto bene, la Presonus viene riconosciuta correttamente, semplicemente l'audio è instabile, credo che fatte tutte queste prove consiglierò al mio amico di restituirla, visto che il venditore si è dato disponibile.
      Siamo tutti sulla stessa Bark.

      Nuovo

      Pilloso ha scritto:

      Sì e poi in genere i conflitti IRQ si vedono in gestione risorse, ma ho controllato e lì va tutto bene, la Presonus viene riconosciuta correttamente, semplicemente l'audio è instabile, credo che fatte tutte queste prove consiglierò al mio amico di restituirla, visto che il venditore si è dato disponibile.


      Attenzione, perché prima mi sono espresso male.
      In realtà bisogna guardare se ci sono IRQ condivisi tra il controller FW e altre periferiche, perché XP consente tale condivisione e la gestisce.
      Per il S.O. non esiste alcun conflitto, peccato che nelle schede audio collegate via FW si verificano degli "spike" quando questa condizione si verifica.

      L'unica soluzione, è sempre stata collegare il controller FW direttamente all'installazione del S.O.

      Però, ripeto, il problema si sarebbe dovuto verificare anche con la vecchia scheda, nel caso.