Presonus firestudio project

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Presonus firestudio project

      ciao a tutti, sto riscontrando problemi (messaggio di errore) e impossibilità di caricare correttamente il programma "presonus/firestudio project", ho eseguito il test su 3 Notebook diversi, con la premessa che:


      1) Tutti e 3 i Notebook sono stati formattati e deframmentati
      2) Sono stati esclusi i Defender e/o altri antivirus
      3) Sono state escluse periferiche e/o collegamenti esterni di qualsiasi tipo (doppi monitor, stampanti, ecc ecc)
      4) Prima dei test sono stati caricati i soli sistemi operativi +Sp1
      5)Sono stati testati tutti i driver messi a disposizione dalla Presonus
      6) Il programma contenuto nel Cd-Rom è stato testato anche con
      l'ausilio di un'unità esterna (lettore-masterizzatore Dvd Sony SE 208)

      Allego i risultati di ognuno attraverso il link degli screen:



      1) Asus aspire 6930 intel core 2 - P7450, 2,13Ghz, display 15.6, DDR2
      4Gb, Hdd 500Gb + porta firewire expresscard, (nativo Vista Ultimate,
      aggiornato a win 7 Ultimate+Sp1)

      imgur.com/a/joNzjZb
      -------------------------------------------------------------------------------------------------------------



      2) Fujitsu lifebook A series, core I3, 2,20Ghz, display 15.6, DD3-4Gb,
      Hdd 300Gb, (nativo win 7+Sp1) + porta firewire expresscard

      imgur.com/a/MobIp0h

      --------------------------------------------------------------------------------------------------------------


      3) HP 250, cpu Intel Core I3 di 7 gen. da 2,30GHz, display 15.6 Hd Led,
      Hdd da 500 Gb, DDR4-4Gb, Bt, WIFI, Hdmi, Dvd-Cd+r-r, nativo Win10 Home

      imgur.com/a/ntHhuXd
      ------------------------------------------------------------------------------------------------------------



      Ringrazio per qualsiasi suggerimento
      buon lavoro, Marc
      Personalmente non la conosco ma nel fisso con win 10 faccio funzionare senza problemi anche contemporaneamente due RME e una focusrite liquid 64.
      per giunta la scheda FireWire che ho è vecchia in formato pci e quindi è pure connessa ad un bridge pcie e se ne sta all’esterno del case.
      Puoi provare con un altro apparecchio FireWire se funziona?
      potrebbe essere anche la scheda FireWire difettosa...