Collegamento

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Collegamento

      Ciao Ragazzi ,
      sono Novizio percio' vi chiedo di pazientare la mia ignoranza!
      HO un problema che vorrei risolvere .
      vi spiego ... spero !
      Uso una Fireface 800 come master , una rosetta collegata in adat 1 e una Audient ASP 800 collegata a adat 2 della RME .
      il segnale dell'audient non entra in adat 2 non nel vedo il meter della RME (ex ch 1 AUdient ) canale adat 12 in entrata dare segnali ...sia ch 2 3 4 ecc
      il segnale arriva perchè sulla ASP800 il led da segnale .

      e da poco che ho comprato questa Audient , pero' qualsiasi periferiche collegate in adat sulla RME vengono sempre riconosciute senza problemi , questa Audient non la vedo forse perche ha solo l OUT ADAT e nessun IN ...
      non vorrei fosse questa la causa .
      chiedo vostro sommo aiuto

      grazie
      Ciao,
      hai provato a mettere la Rosetta sull'ingresso ADAT 2 della RME?
      Hai verificato se nel setup della RME occorre abilitare anche il secondo ingresso ADAT?

      Io ho la MOTU Traveler e funziona in questo modo, quindi prova a verificare.

      Controlla inoltre che la frequenza di campionamento impostata sulla AUDIENT corrisponda a quella della RME, magari anche una discordanza sulla frequenza di sampling fra i due dispositivi potrebbe essere motivo di mancato funzionamento.
      Saluti Mirco.
      ...le macchine non aggiungono nulla all'anima della musica.
      Ciao,
      a che frequenza lavori?
      Perché la Fireface 800, avendo 2 ingressi ottici in tutto, se lavori a 44/48khz ti accetta 8+8 segnali via ottica (adat1 e adat2), se invece lavori a 88khz o superiori disattiva in automatico gli ultimi 8 canali poiché si aspetta che usi entrambi i cavi ottici per 4+4 canali ad alta frequenza.
      Siamo tutti sulla stessa Bark.