[PC] Temi Aero, problema Cubase

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      [PC] Temi Aero, problema Cubase

      Ciao a tutti,

      Ormai mesi fa ho acquistato la licenza di Cubase 10, ma per mille vicissitudini non ho mai effettuato l'upgrade, fino a quando domenica sera non mi sono finalmente deciso.

      Quindi mi connetto, scarico (mille ore), aggiorno l' eLicenser (mille ore), installo (mille ore), finalmente finisco, sono pronto e gasato, lancio il sequencer e... BAM... messaggio di errore, che dice testualmente:

      "Questo prodotto di Steinberg non supporta i Temi di base a contrasto elevato sui sistemi operativi Windows. Si prega di utilizzare uno dei temi Aero impostabili nel Pannello di controllo di Windows."

      Al che sono andato ad impostare un tema Aero, che però risultavano disabilitati.
      Faccio mille ricerche in rete e trovo che potrebbero essere disabilitati tra i Servizi. Così vado su Servizi, li riabilito, rientro nelle opzioni di personalizzazione e finalmente posso selezionare un tema Aero.

      Così scelgo un tema Aero, lo imposto, vado ad aprire Cubase 10 e... Niente. Nada. Nisba. Niet.
      Stesso messaggio di errore e nessuna possibilità di andare oltre.

      Sono due giorni che cerco soluzioni in rete (va detto, nei ritagli di tempo, ma ne ho speso non poco) ma niente da fare.
      Pare che, in qualche modo, sia necessario impostare la trasparenza delle finestre, ma a me l'opzione non compare.

      Per caso qualcuno di voi ci è passato?
      Avete idea di cosa possa provare a fare, che non preveda reinstallazioni di Windows o simili?

      Grazie

      Ps: ho dimenticato di specificarlo: sono su Windows 7 Professional, 64 bit, Service Pack 1.
      Giampiero Ulacco
      Producer - Engineer

      Website
      Quindi se ho ben capito ti impone di attivare gli effetti trasparenze oppure non va?
      Prova a fare tasto dx - proprietà su "computer"
      Poi impostazioni di sistema avanzate (a sinistra)
      Nella nuova maschera vai sulla scheda "avanzate" e poi alla prima sezione Prestazioni - effetti visivi ecc... pulstante "Impostazioni"
      Qui trovi le impostazioni video attivate, magari scopri qualcosa, se devi attivarle tutte vai anche in blocco su "aspetto migliore" e sicuramente ti riabilita anche tutte le trasparenze.
      Siamo tutti sulla stessa Bark.

      [PC] Temi Aero, problema Cubase

      Si già fatto ma nada.

      Mi impone di attivare la trasparenza, che teoricamente si attiverebbe di default selezionando un tema aero. Ma se seleziono un tema aero a me non compare nessun parametro riguardante la trasparenza e Cubase continua a darmi il messaggio di errore.
      Giampiero Ulacco
      Producer - Engineer

      Website
      In teoria se la trasparenza è attivata dovresti accorgertene perché tutte le barre di titolo delle finestre e anche la barra delle applicazioni lasciano intravedere quello che c'è sotto, nel tuo caso cosa vedi come aspetto?
      Siamo tutti sulla stessa Bark.
      Urca, questo è curioso, doveva essere proprio lì dove ti ho indicato nel primo post, ma quindi hai lasciato qualità migliore con tutto attivato?
      Quella è la configurazione di base per l'aspetto, se si disattiva lì si spengono gli effetti visivi a livello di sistema, e si alleggericono le risorse, cosa che appunto aiuta nelle workstation a recuperare prestazioni togliendo i fronzoli.
      Non credo che esista un doppione, in ogni caso quella è la maschera che ha la priorità sul resto.
      Mi viene in mente che no ci possa essere un inghippo a livello di driver video, potresti provare ad aggiornarli.
      Inoltre sempre in Computer - proprietà prova a rifare la valutazione delle prestazioni dal pulstante al centro, quella che ti dice quanto è veloce il pc, sembra una boiata ma a seconda dei risultati può interferire anche sulle funzioni attivabili.
      Siamo tutti sulla stessa Bark.

      Pilloso wrote:

      hai lasciato qualità migliore con tutto attivato?


      Sì, tutto attivato, ma niente da fare.

      Pilloso wrote:

      Mi viene in mente che no ci possa essere un inghippo a livello di driver video, potresti provare ad aggiornarli.


      Ci ho pensato anche io e li ho aggiornati, ma nulla.
      E' anche vero che i driver più recenti per il mio modello sono del 2015, ma era comunque una buona scheda mi pare un po' strano che "non regga", o meglio proprio non legga dato che non ce n'è traccia, la trasparenza.

      Pilloso wrote:

      prova a rifare la valutazione delle prestazioni dal pulstante al centro


      Fatto anche questo. Scheda video e grafica mi da 6.7 su un massimo di 7.9

      Non so davvero più dove sbattere la testa...
      Giampiero Ulacco
      Producer - Engineer

      Website
      Sono anche io senza idee, puoi al limite fare un controllo dei file di sistema.
      Vai su un prompt di dos come amministratore, e digita:
      SFC /SCANNOW
      Parte un controllo automatico che impiega alcuni minuti e ripristina eventuali file corrotti.
      Non so quante probabilità ci siano che sistemi proprio quel problema, ma vale la pena di tentare.
      Siamo tutti sulla stessa Bark.
      Inizialmente il primo errore parlava di contrasto elevato, è un'opzione che si attiva apposta e probabilmente è alternativa ad aero, hai controllato se è disattivata?
      Visto che prima hai riattivato aero dai servizi, ma non dal pannello, se contrasto elevato ora è spenta potresti provare a riaccenderla e rispegnerla nuovamente.
      Siamo tutti sulla stessa Bark.
      BOOM. Trovato!

      Nei servizi era disabilitato "Gestione sessione di gestione finestre desktop".
      Riabilitato quel servizio la trasparenza si è attivata in automatico selezionando un tema Aero e Cubase 10 si è aperto senza problemi.

      Grazie per il tempo che mi hai dedicato, Pilloso :)
      Giampiero Ulacco
      Producer - Engineer

      Website