PROBLEMA DI DRIVER (?) CONFLITTO CON WINDOWS

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      PROBLEMA DI DRIVER (?) CONFLITTO CON WINDOWS

      Salve a tutti, spero possiate aiutarmi. A Natale mi sono regalato una Beringher UMC404HD per fare un boost di qualità dalla precedente configurazione (utilizzavo la scheda audio integrata nella pedaliera per chitarra che non era male ma ovviamente non era il massimo per registrare voci o altri strumenti).

      Ho installato il driver e Windows ha riconosciuto la scheda audio sin da subito. Mi manifesta però alcuni problemi che ancora non sono riuscito a risolvere e sono abbastanza invadenti. Allora in primis windows riconosce la scheda come se ne fossero due, cioè Line Out (per l’output) 1-2 e un altro Line Out 3-4 (la scheda ha effettivamente 4 ingressi). Già questa cosa mi risulta strana perché vorrei che la scheda selezionata fosse una e indipendentemente da dove inserisco le cose dovrebbe poterle leggere. Ma vabbe, magari è stata pensata cosi. Ho un problema più fitto che riguarda le DAW: In soldoni Reaper (ma anche Ableton) sentono solo lo strumento nell’input 1, tutti gli sltri non arrivano nel mixer delle DAW. Dalle impostazioni di entrambi ho selezionato la scheda audio e selezionato input 1 come primo input e il 4 come ultimo, soerando che così li leggesse tutti ma niente da fare. Ancora ora sono fermo perché le mie ricerche su google non hanno dato risultati. Un altro problema ancor più scocciante è che a intervalli casuali sia input che output smettono letteralmente di funzionare di punto in bianco, l’unico modo che per ora ho per risolvere è aprire le impostazioni audio di windows, avviare la risoluzione dei problemi, attivare o disattivare (in base a come ho lasciato la volta precedente) le correzioni audio di windows e l’audio ritorna. Non vi dico che scomodità quando sono online su skype o zoom durante le lezioni, a volte mentre parlo non riescono piu a trovare il microfono che stavo usando un secondo prima e nnon sento più gli altri parlare.
      L’ultimo problema è che devo usare un driver più vecchio rispetto all’ultimo aggiornamento disponibile (mi riferisco al driver della scheda stessa) se voglio che tutte le apllicazioni abbiano un’uscita audio in contemporanea (cioe se voglio ascoltare musica su spotify o youtube mentre ho un programma stand alone come guitar rig o una daw accesi ad esempio).

      non so che pesci prendere, aggiorno windows regolarmente. Spero che qualcuno riesca ad aiutarmi a capirci qualcosa, resto a disposizione per eventuali screen e quant’altro che possa aiutare chi cerca di aiutarmi. Lascio un abbraccio a chiunque leggerà.
      Ciao Alessio
      Intanto benvenuto :thumbup:

      Non conosco la scheda ma ovviamente non deve dare i problemi che descrivi.
      Per iniziare a scremare un po' di faccio una domandina per la quale mi devi perdonare se per te sarà banali, ma non si sa mai. Sei al primo intervento e può essere che si debba partire dalle basi visto che da quello che ho capito non hai mai usato una scheda multi IN e OUT.

      Parlando di Reaper e del problema che riesci a registrare solo dall'IN 1, dici che hai già settato 1 come primo input e 4 come ultimo e fin qui ci siamo, ma nella traccia in registrazione selezioni l'igresso corretto? Immagino che di default presenti l'1 e magari il problema è solo quello.
      Allora ti confermo che è la prima volta con una scheda multi in e multi out, ho avuto in passato una scheda con due ingressi ma non manifestava nessun problema. Comunque sia tornando a reaper ho provato a capire se ci fossero impostazioni per decidere effettivamente quale input dare alle tracce ma nelle opzioni di input mi fa solo scegliere se utilizzare “input” che immagino sia riferito a cosa imposto come input nelle impostazioni o midi. Ora ti rispondo e da pc ti mostro con uno screen cosa intendo.

      Alessioddi wrote:

      Allora in primis windows riconosce la scheda come se ne fossero due, cioè Line Out (per l’output) 1-2 e un altro Line Out 3-4 (la scheda ha effettivamente 4 ingressi)

      Dalle immagini che vedo su un noto sito di vendite la scheda ha 4 OUT, perciò è giusto che Reaper ti faccia scegliere tra Line Out 1-2 e Line Out 3-4.
      Oltrettutto non vedo il problema: con Reaper fatti un template in modo da partire sempre con Line Out 1-2 come uscita dello stero bus (ad ogni modo questa è un'opzione generale selezionabile dalle opzioni di Reaper)

      Alessioddi wrote:

      In soldoni Reaper (ma anche Ableton) sentono solo lo strumento nell’input 1, tutti gli sltri non arrivano nel mixer delle DAW. Dalle impostazioni di entrambi ho selezionato la scheda audio e selezionato input 1 come primo input e il 4 come ultimo, soerando che così li leggesse tutti ma niente da fare


      Ma, come ti ha chiesto Flavio, stai selezionando il canale giusto su Reaper? Tasto destro su pulsante REC della traccia e selezione del canale di ingresso

      Alessioddi wrote:

      Un altro problema ancor più scocciante è che a intervalli casuali sia input che output smettono letteralmente di funzionare di punto in bianco, l’unico modo che per ora ho per risolvere è aprire le impostazioni audio di windows, avviare la risoluzione dei problemi, attivare o disattivare (in base a come ho lasciato la volta precedente) le correzioni audio di windows e l’audio ritorna


      Hai disintallato da BIOS la scheda audio interna? Stai lavorando sempre alla stessa frequenza di campionamento (44.100)? Hai disattivato suoni di sistema o magari roba che gira a 22.000?

      Post was edited 1 time, last by “grungelizer” ().

      In primis grazie per la risposta! ti rispondo in ordine:

      Okay, immaginavo fosse la norma e credo sia il problema meno grave, poiché se è normale va bene così, non ho intenzione né utilizzo nel cambiare questa divisione degli input

      poi: Sì, ho ricontrollato anche come mi hai suggerito, premendo tasto detro sul tasto REC e mi da lo stesso menu a tendina che ho caricato qualche risposta fa, la voce già selezionata è recording: input (audio o MIDI) ma nessuna traccia della selezione del canale.

      In ultimo no, non ho disinstallato dal Bios quella interna, solo da gestione dispositivi, mentre la frequenza di campionamento sulla quale gira tutto è 48mila, anche dalle impostazioni windows del Line 1-2 output lì è impostata una frequenza di 48000, mi pare che con quella integrata pure sia sempre stata impostata questa frequenza di campionamento. Dovrei andare a vedere se all'avvio di windows, nel menu bios, posso disinstallare la scheda interna?
      Bene mi fa piacere che tu abbia risolto!

      Riguardo poi a questo:

      Alessioddi wrote:

      la frequenza di campionamento sulla quale gira tutto è 48mila, anche dalle impostazioni windows del Line 1-2 output lì è impostata una frequenza di 48000, mi pare che con quella integrata pure sia sempre stata impostata questa frequenza di campionamento. Dovrei andare a vedere se all'avvio di windows, nel menu bios, posso disinstallare la scheda interna?


      Allora, di solito su una Workstation pensata per la registrazione/mix musicale (o anche montaggio video, etc.) è buona norma (ma non obbligatorio) disinstallare la scheda interna via BIOS.
      Inoltre - ma su questo non sono sicuro - settare tutto a 48000 potrebbe forse darti problemi quando ti connetti via Skype/Meet, etc.
      Molti problemi nascono quando programmi differenti tentano di accedere ai device audio con frequenze di campionamento differenti.
      Ma, ripeto, non sono sicuro perché la mia workstation che ho in studio NON è connessa a Internet ed è utilizzata SOLTANTO per tracking e mix (anche perché lavoro spesso con "cliente a fianco" e non posso permettermi problemi legati alla configurazione - problemi che comunque puntualmente possono presentarsi con aggiornamenti, nuovi plugin, etc.)
      Prova a lavorare a 44.100 e guarda se hai sempre problemi di driver.

      Inoltre (anche se lo screenshot che ti ho mandato è preso dalla versione 5.99) aggiorna Reaper alla 6.XX (anche se Reaper è stabilissimo dalla 3.XX!)

      Reaper è alla sua ultima versione sul mio pc, utilizzo ancora la licenza FREE. Capisco e condivido a pieno la scelta di non collegarlo ad internet, avendo questo pc come unico pc in grado di reggere tutto ciò che mi serve si fa quel che si può. Allora io dallo screen allegato provo a settare la frequenza sia dalla schermata di configurazione della scheda audio sia dalle impostazioni del driver audio in uscita la frequenza di 44.1, se hai o avete una guida su dove devo andare direttamente per assicurarmi che tutto sia alla stessa frequenza vado e correggo.

      grungelizer wrote:

      Bene mi fa piacere che tu abbia risolto!

      ...
      Inoltre - ma su questo non sono sicuro - settare tutto a 48000 potrebbe forse darti problemi quando ti connetti via Skype/Meet, etc.


      Non ci sono problemi per Skype/Meet ecc. Altro discorso vale per Source Connect, SessionLink ecc dove la frequenza impostata deve essere la stessa.
      ---------

      Per quanto riguarda il settaggio della sample rate Reaper dovrebbe prendere quello della scheda audio (dai un occhio nell'estremo angolo in alto a desta dove vedi la frequenza di progetto, la bit rate ecc.) a meno che nel project setting non vai a forzarla.
      File->Project settings nel primo tab (Project setting appunto) la prima voce è la Prj sample rate dove devi lasciarla vuoto il flag in modo che prende quello della scheda
      'scusami io mi sono un perso...
      Qual è esattamente il problema relativo alla frequenza?
      La scheda integrata l'hai disabilitata?
      Se non vuoi farlo dal BIOS puoi quantomeno andare in device manager (gestione dispositivi se SO italiano) -> audio (l'icona con l'altoparlante) -> tasto destro sulla scheda integrata -> disattiva

      Flavio (ex fbin) wrote:

      'scusami io mi sono un perso...
      Qual è esattamente il problema relativo alla frequenza?
      La scheda integrata l'hai disabilitata?
      Se non vuoi farlo dal BIOS puoi quantomeno andare in device manager (gestione dispositivi se SO italiano) -> audio (l'icona con l'altoparlante) -> tasto destro sulla scheda integrata -> disattiva


      Ciao! In verità non so bene, ho impostato i 44,1 sotto consiglio degli altri,ho provato a guardare nel Bios ma almeno dalle impostazioni della scheda madre all’avvio non ho trovato funzioni relative. Comunque sia l’ho disinstallata da gestione dispositivi adesso prima di risponderti. Ero convinto di averlo fatto ma in realtà le avevo solo disabilitate, ora nel lungo periodo vedo che succede.