Pannello Lcd del notebook esploso!!!

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      Pannello Lcd del notebook esploso!!!

      Ciao a tutti, il pannello lcd del portatile della mia ragazza, di punto in bianco ha cominciato a "sbroccare"!!!
      Per essere più chiaro posto delle foto:







      Per la mia esperienza possono essere successe tre cose:

      1. Il pannello tft è in prossimità della morte.
      2. L'inverter si è rotto.
      3. la scheda video se n'è andata.

      Personalmente non ritengo che l'inverter si sia rotto perchè non dovrebbe illuminare per nulla e nemmeno che la scheda video si sia rovinata perchè se attacco al pc un altro monitor dall'uscita vga funziona alla perfezione. Non ritengo nemmeno che sia un problema di sistema operativo visto che ci fa anche in accensione e sotto ubuntu. Ovviamente prima di fare spendere alla mia bella 100 euro di pannello nuovo (glielo monterei io) volevo avere la conferma da qualcuno con un po' più di esperienza della mia e quindi...secondo voi cosa è successo?
      Grazie in anticipo per le risposte!
      ...ma io lo so chi è Mark Lanegan, arrogante bottegaio indegno della roba che vendi qui dentro, alternativo dei miei coglioni che quando io ascoltavo i Dead Kennedys tu nemmeno ti facevi le pippe...

      Il messaggio è stato modificata 1 volte, ultima modifica da “novalium” ().

      E' veramente uno strano difetto ma escluderei l'inverter, se intendi dire quello che alimenta la lampada, perchè il difetto non sarebbe quello. Mi viene da pensare un problema alla scheda video, specialmente perchè mi sembra di notare che le icone non hanno problemi di pixel sbagliati mentre ci sono solo sull'immagine di fondo. Ma il difetto lo fa con qualsiasi immagine e programma o solo in alcune circostanze ?
      Dunque...partiamo da Les e djspeed, l'inverter non può essere perchè se non avesse alimentato la lampada il tft sarebbe stato totalmente buio. Radioman aveva notato male (le icone erano pure loro pixellate) comprensibilmente vista la qualità delle foto ma nemmeno questo era il problema. Inoltre non avevo detto (pensavo si capisse dalle foto) che nel momento delle foto il pannello era smontato dal retro e questo credo desse il colore verde al tutto e non permettesse di capire bene il problema. Stamattina volevo fare delle foto con il pc rimontato per ovviare a questo e mentre riavvitavo, toccando il pannello con il pollice lo schermo è tornato normale! Ergo credo fosse un banalissimo problema di viti allentate che aveva causato un allontanamento del tft dalla scocca del PC!

      Grazie ancora a tutti e una piotta risparmiata!!!!
      :P
      ...ma io lo so chi è Mark Lanegan, arrogante bottegaio indegno della roba che vendi qui dentro, alternativo dei miei coglioni che quando io ascoltavo i Dead Kennedys tu nemmeno ti facevi le pippe...
      stagno cinese e conatti cinesi che dopo un tot si staccano/si allentano e quindi fanno quegli scherzi, al solito basta una botta ben piazzata ed ecco che va... (in poche parole come hai fatto tu :D)
      Kevinpirola
      Tra l'altro rimontando ho notato che mancava una vite e non l'ho persa io e che le 6 viti esterne che reggono il pannello con lo sfondo erano montate dall'esterno, cioè sulla scocca, invece che dall'interno, come mostrano i video dove spiegano come smontare il tft e questo sicuramente riduceva di qualcosa il tiraggio delle viti stesse. Evidentemente abbiamo beccato il computer assemblato da un cinese a fine turno svogliato e sbronzo e si che il pc in questione è un del pagato 900 euro circa all'epoca, insomma di fascia abbastanza alta. :cursing:
      ...ma io lo so chi è Mark Lanegan, arrogante bottegaio indegno della roba che vendi qui dentro, alternativo dei miei coglioni che quando io ascoltavo i Dead Kennedys tu nemmeno ti facevi le pippe...
      scusa... ma non è più probabile che fosse un discorso di contatti?
      di solito quando i colori si sminchiano è il cavetto flat che va dal monitor all'inverter...

      tu toccandolo hai rimesso qualcosa in sede immagino, non mi è chiaro il discorso allontanamento tft/pc...???

      comunque meglio così no:D
      Si, si, può essere. Resta il fatto che premendo (casualmente, la base dietro il tft con il tft stesso il tutto è ripartito. In effetti da quelle parti c'è anche il cavetto flat quindi molto probabilmente era colpa sua.
      ...ma io lo so chi è Mark Lanegan, arrogante bottegaio indegno della roba che vendi qui dentro, alternativo dei miei coglioni che quando io ascoltavo i Dead Kennedys tu nemmeno ti facevi le pippe...
      Ho anch'io un portatile (Asus) che presenta di tanto in tanto lo stesso problema, che da quello che ho potuto capire è dovuto a qualche falso contatto, e infatti ogni volta che il problema si manifesta muovo l'angolazione del monitor rispetto alla base cercando il punto di contatto giusto nel quale l'immagine va a posto. Pensa te che sono un paio d'anni che vado avanti così!
      MacBook Pro - Logic 9

      musiclover ha scritto:

      Ho anch'io un portatile (Asus) che presenta di tanto in tanto lo stesso problema, che da quello che ho potuto capire è dovuto a qualche falso contatto, e infatti ogni volta che il problema si manifesta muovo l'angolazione del monitor rispetto alla base cercando il punto di contatto giusto nel quale l'immagine va a posto. Pensa te che sono un paio d'anni che vado avanti così!


      questo è il classico sintomo del cavetto dell'inverter che sclera...
      a volte sfalsa i colori, vedi rosa etc... ;)