Grave problema Moog LP / M-Audio FTU8R / DAW

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Grave problema Moog LP / M-Audio FTU8R / DAW

      Rieccomi, questa volta ho un problemone di cui a dire il vero non riesco a individuare la causa, ecco cosa succede:

      Korg M50 e Moog LP entrano entrambi un in mixer che a sua volta va negli ingressi 1 e 2 della Fast Track Ultra 8R.
      Fuori da una DAW (anche in Audacity) si sente tutto perfetto, ma con Ableton Live, Pro Tools, iTunes e YouTube si sente, solo sul Little Phatty, un grave disturbo simile a un delay il cui tempo varia con la dimensione dei buffer della scheda. Con iTunes e Youtube si deteriora il suono del programma, che viene anche abbassato di volume come con un sidechain sul Little Phatty.

      Allego il link di 4shared per ascoltare le registrazioni del problema
      buffer size a 128: 4shared.com/mp3/2ntj-izB/lpnoise.html qua tutte le note sono suonate legate
      buffer size a 2048: 4shared.com/mp3/Garkzyjs/lpnoise2048.html qua si sente la differenza tra quando le note sono legate e quando non lo sono...
      Grazie a tutti!
      ho una Korg M50 in vendita :P

      Post was edited 1 time, last by “Agostino” ().

      Ciao!
      Negli esempi che hai postato stavi suonando una dente di sega o qualcosa di simile? Che programma stavi usando?
      Se dal mixer esce un segnale pulito il problema ricade sulla scheda audio (escludo impostazioni dei vari software se ti fa lo stesso problema con qualsiasi programma).
      Per sapere se effettivamente è la scheda audio prova a bypassarla collegando direttamente il mixer all'ingresso del pc. Nel caso il problema è quello prova a reinstallare il driver della FT, anche quelli meno recenti che a volte vanno meglio.
      Il suono è il preset "CALIBRATION", ossia una singola onda quadra schietta e cruda.
      La registrazione l'ho fatta con Ableton Live 9, e riproduce esattamente quello che si sente...
      Il problema è che non lo faceva con tutti i programmi, con Audacity si sente tutto a post, e risalta fuori se faccio riprodurre dell'audio da iTunes o Youtube...

      Un attimo fa ho disabilitato da Gestione Dispositivi il driver audio Realtek, che mi ha reso silenzioso un rumore di fondo notevole (c'è ancora qualcosa ma non viene rivelato da niente che non sia lo spettroscopio...): non ho pensato a riprovare a far suonare il Phatty.
      Se stasera sono di nuovo al PC (ora scrivo dall'iPad) provo, magari ha risolto anche quel problema (anche se non mi spiego proprio perché la Korg non lo faccia.....)
      ho una Korg M50 in vendita :P