problema APOLLO TWIN USB !!

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      problema APOLLO TWIN USB !!

      salve ragazzi

      arrivo subito al punto.. sono DISPERATO!!
      ho appena acquistato una Universal Audio Apollo Duo Twin USB ( quindi versione solo per PC ) .. mai avuto nessun problema prima d'ora, ho da 2 anni una scheda UAD2 Octo PCIe , molti plugin ed è funzionato sempre tutto alla perfezione.
      Seguendo le istruzioni parola per parola arrivo al punto di collegare la scheda e fargli istallare i driver.. NIENTE DA FARE!
      L'apollo firmware loader non funziona, la scheda non viene riconosciuta..
      le ho provate tutte, reistallato dopo aver fatto una bella pulizia sia software che di driver, ho provato a istallare versioni precedenti (l'ultima è la 9.4), ho letto decine di pagine di gente che ha problemi di vario tipo.. chi ha i driver USB3 non aggiornati (io li ho appena aggiornati).. chi ha conflitti con altri driver.. chi con Win 10 non ha stabilità di sistema..

      io uso Win 7 64 bit, processore Intel i7, motherboard Asus P8P67 pro rev3.1 , ho collegato la scheda col cavo in dotazione nella porta USB3 dietro nella scheda madre. Non riesco a capire dove sia il problema!

      Qualcuno di voi ha esperienze a riguardo oppure ha letto sui forum qualche altra soluzione?? :/
      ciao Barzogti!
      la scheda sembra funzionare, si accende, tutti i tasti-led-modalità vanno bene ( a occhio )..

      dalla pagina che mi hai linkato ( l'avevo già letta ma mi era sfuggita una cosa ) vedo che ci sono problemi riconosciuti con i chipset usb3 ASMedia! proprio quello che ho io..
      penso a questo punto di provare la strada dell'adattatore PCIe to USB3 consigliato da UA ..

      vi aggiorno non appena mi arriva da amazon, aspettando anche una risposta dal supporto Univ. Audio..
      se non funziona nemmeno con l'adattatore proverò a istallarla su qualche altro pc a questo punto..

      intanto grazie ragazzi!