Schede audio con driver stabili su windows

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Andrea_93 wrote:


      Non generalizziamo e tanto più spariamo vaccate fantasiose su windows 8 (o 8.1 che sia) dai ;)

      Piuttosto ammettiamo di non aver capito/essere in grado, di settare correttamente il PC per farlo funzionare a dovere con "l'audio". Per tutti questi casi consiglio vivamente il Mac, apri, accendi, colleghi e suoni


      il signor "vaccate fantasiose" ha installato diverse versioni di 7 8 e 10 con diverse schede audio e DAW e l'unico OS che ha dato sempre rogne è stato il 10.
      Ok
      Ma questa è la tua esperienza...
      non mi pare sia una regola...

      hai mai verificato il perché?
      sta tutto lì....

      io con computer nuovo, performante, veloce e con componenti compatibili dichiarati dai produttori, andavo peggio che con la cariola di prima...

      fatto test con latencymon, trovato i guai...risolti nell'immediato tra setting bios ed impostazioni del sistema operativo

      il puntò è che bisogna sbattersi almeno un poco se va bene, altrimenti si paga un
      professionista...

      Ho formattato solo perchè si era impostata casualmente dall'app prism il master al massimo e credevo fosse il PC e l'ho formattato.
      Poi leggendo il manuale ho scoperto il problema, indicatomi pure dalla prism dopo aver già messo il 10 su PC

      MacGyver wrote:

      Nel tuo caso gobert cosa c'era che non andava? Impallamenti, rallentamenti, ecc. o peggio?

      Inviato dal mio SM-A520F utilizzando Tapatalk


      avevo qualche problema di latenza
      e latencymon mi faceva vedere dei picchi random...

      era la connessione internet ed alcune impostazioni c-state della scheda madre...poi francamente non ricordo cos'altro...

      risolto quello, la latenza generale del sistema si è abbassata notevolmente (sistema Lynx L22) e soprattutto si è stabilizzata.

      La mia preoccupazione era sulla Lynx che si connette in PCI ma che sulle nuove Mo.Bo. che hanno questa vecchia connessione va in bridge (diciamo in emulazione).
      Alla fine era altro, fortunatamente...Comunque rimasi in contatto con il supporto, per capire quale chipset potesse non creare problemi.

      mark88 wrote:


      il signor "vaccate fantasiose" ha installato diverse versioni di 7 8 e 10 con diverse schede audio e DAW e l'unico OS che ha dato sempre rogne è stato il 10.


      Non so come uscirne in modo educato, ma l'unica cosa che ti posso dire è che lo avrai fatto male "diverse volte".
      L'informatica è una materia che va conosciuta molto bene prima di poterne parlare e sparare a zero vaccate come in questo caso(parlo di Windows 8, sistema NON più supportato, o di Windows 7, decisamente non performante con le nuove CPU, SSD NVMe etc in commercio ora).
      Windows 10 è "nuovo" perchè ha quella grafica "nuova"... NI, Windows 10 porta tantissime novità, ma moltissime funzionalità interne al kernel sono le stesse dei cugini sopra, in particolare con 8.1.
      Queste "anomalie" a livello di driver riscontrate sono al 99% frutto di una pessima installazione oppure una ancor più pessima organizzazione del sistema operativo, arricchito di bloatware varie o con ancora Candy Crash installato nel menu start giusto per poter dire "Eh vedi che fa schifo... " :D

      Nel mondo Windows, 10 è l'unico al momento veramente valido, e per valido intendo che sfrutta a dovere l'hardware a disposizione, non che mi fa "andare meglio" il driver di Zio Pino.

      Passare a 7 non è una soluzione, installare un OS con i gg contati che sfrutta malamente il potente hardware comprato è il modo migliore per potersi poi lamentare dicendo "eh su Mac è tutto più veloce anche con Hw più lento e vecchio..."

      E l'ultima perla è che il driver della lyra2 è uno per tutti i sistemi windows, perchè appunto, è molto facile che quella parte di kernel sia la stessa per tutti i cuggggini.

      Torando IT, il chipset fa sicuramente la sua parte in quanto gestisce direttamente tutti i bus o quasi della scheda madre. In windows 10 i driver sono installati dal SO stessoe mantenuti, ma tuttavia si possono aggiornare con quelli più recenti del produttore (possibile prova)

      @Platinum dato che dici che con 7 problemi non ne avevi, non è che banalmente stai inserendo la prism in una porta USB 3.0 o 3.1? Windows 10 gestisce in modo differenti tali porte (che 7 non gestisce affatto nativamente ma si appoggia a driver terzi) e questo può influire in modo negativo sulle performance di tale scheda che è USB 2.0. ... Hai porte USB 2.0 sul tuo sistema dove puoi provare a vedere se ti da ancora i problemi riscontrati? .... Perchè la battaglia dei SO sono parole al vento finchè non si trova la ragione scatenante ;)

      gobert4 wrote:

      Ok
      Ma questa è la tua esperienza...
      non mi pare sia una regola...

      hai mai verificato il perché?
      sta tutto lì....

      io con computer nuovo, performante, veloce e con componenti compatibili dichiarati dai produttori, andavo peggio che con la cariola di prima...

      fatto test con latencymon, trovato i guai...risolti nell'immediato tra setting bios ed impostazioni del sistema operativo

      il puntò è che bisogna sbattersi almeno un poco se va bene, altrimenti si paga un
      professionista...


      sistema operativo sempre ottimizzato per l'audio, tutti i servizi non necessari disabilitati, tutto il software windows extra rimosso (giochi/media player/iexplorer), installazione esclusivamente dei driver necessari, nessun antivirus, internet mai pervenuto, disabilitati tutti i risparmi energia e standby,
      questa è la base per un OS performante per l'audio.

      Schede audio con driver stabili su windows

      Io mi ripeto, su due macchine Asus con Win 10, i driver di Prism non mi danno alcun problema, anche attaccando il cavo usb sulla porta 3.0. Però la tengo connessa alla 2.0

      Ho solo software audio, niente mail. Mi connetto a internet solo per verificare aggiornamenti o acquisto nuovo software/plugin

      mark88 wrote:

      gobert4 wrote:

      Ok
      Ma questa è la tua esperienza...
      non mi pare sia una regola...

      hai mai verificato il perché?
      sta tutto lì....

      io con computer nuovo, performante, veloce e con componenti compatibili dichiarati dai produttori, andavo peggio che con la cariola di prima...

      fatto test con latencymon, trovato i guai...risolti nell'immediato tra setting bios ed impostazioni del sistema operativo

      il puntò è che bisogna sbattersi almeno un poco se va bene, altrimenti si paga un
      professionista...


      sistema operativo sempre ottimizzato per l'audio, tutti i servizi non necessari disabilitati, tutto il software windows extra rimosso (giochi/media player/iexplorer), installazione esclusivamente dei driver necessari, nessun antivirus, internet mai pervenuto, disabilitati tutti i risparmi energia e standby,
      questa è la base per un OS performante per l'audio.


      internet per me è necessario...basta disattivarlo


      si vede che non hai ilok, cazzi e mazzi :)

      Post was edited 1 time, last by “gobert4” ().

      A dire il vero non mi collego mai...comunque è veramente strano...
      Comunque io sono a favore di PC che con meno hai hardware più potente ecc...
      Ma a me ha sempre dato qualche grattacapo con I driver o perlomeno con le schede... da Steinberg a Motu e adesso pure prism...
      E non è possibile che il problema sia delle schede...
      Con Mac, che ha un amico, basta collegare il cavetto usb e funziona tutto e subito.
      Senza mai un problema...
      La pecca sta nei Costi alti di Apple per hardware magari meno potente.
      Un Mac è un po' come un pc assemblato da un professionista

      I componenti sono stati scelti con criterio, testati e selezionati...

      quanti si preoccupano di installare la RAM più costosa e capiente, senza leggere le compatibilità con la scheda madre...

      quanti sanno realmente mettere mano a bios e sistema operativo?

      su pc ci sono i project lead se non vuoi cambiare tutto

      ma costano con gli apple credo

      Schede audio con driver stabili su windows

      @Platinum, se hai un po’ assemblato può darsi che qualche componente sia incompatibile. Io me lo sono assemblato, ma ho spiegato il mio utilizzo ad Asus e loro mi hanno dato la compatibilità totale sui componenti scelti. Ti dirò, il Mac ogni tanto mi si pianta, il PC no…

      Platinum wrote:

      A dire il vero non mi collego mai...comunque è veramente strano...
      Comunque io sono a favore di PC che con meno hai hardware più potente ecc...
      Ma a me ha sempre dato qualche grattacapo con I driver o perlomeno con le schede... da Steinberg a Motu e adesso pure prism...
      E non è possibile che il problema sia delle schede...
      Con Mac, che ha un amico, basta collegare il cavetto usb e funziona tutto e subito.
      Senza mai un problema...
      La pecca sta nei Costi alti di Apple per hardware magari meno potente.


      è possibile che tu abbia una incompatibilità magari del chipset usb ma se non hai cambiato nulla e prima il sistema funzionava tornerei alla situazione precedente facendo una installazione da zero di windows, niente ripristini.
      come ho detto il 10 lo sconsiglio, 8.1 rimane il più stabile attualmente e con meno grattacapi.


      poi per quanto riguarda il famigerato Mac che non ha mai problemi consiglio una lettura qui con tutti i problemi di glitches e blocchi che sta causando il nuovo Sierra
      forum.rme-audio.de/viewtopic.php?id=26881

      mark88 wrote:

      Platinum wrote:

      A dire il vero non mi collego mai...comunque è veramente strano...
      Comunque io sono a favore di PC che con meno hai hardware più potente ecc...
      Ma a me ha sempre dato qualche grattacapo con I driver o perlomeno con le schede... da Steinberg a Motu e adesso pure prism...
      E non è possibile che il problema sia delle schede...
      Con Mac, che ha un amico, basta collegare il cavetto usb e funziona tutto e subito.
      Senza mai un problema...
      La pecca sta nei Costi alti di Apple per hardware magari meno potente.


      è possibile che tu abbia una incompatibilità magari del chipset usb ma se non hai cambiato nulla e prima il sistema funzionava tornerei alla situazione precedente facendo una installazione da zero di windows, niente ripristini.
      come ho detto il 10 lo sconsiglio, 8.1 rimane il più stabile attualmente e con meno grattacapi.


      poi per quanto riguarda il famigerato Mac che non ha mai problemi consiglio una lettura qui con tutti i problemi di glitches e blocchi che sta causando il nuovo Sierra
      forum.rme-audio.de/viewtopic.php?id=26881


      Senza Internet nel 2018 per una DAW vuol dire che campi solo a SW craccati o quasi :D
      L'incompatibilità con il chipset sarebbe pervenuta anche con un SO diverso, l'Hardware è quello per tutti!

      Piuttosto ripeto, provare su una 2.0, se li funziona allora è il driver delle 3.0 ad essere poco compatibile ( NON c'entra un MAZZA il SO! parliamo di driver, perfavore basta dire cialtronerie se non si sa di cosa si sta parlando... E per cortesia consigli su 8.1 lasciamoli a casa dai, tra pochissimo non sarà nemmeno supportato piu da Microsoft e non c'è azienda al mondo che lo mantiene o lo installa su richiesta al posto di 10).

      Quindi, il SO non c'entra nulla, i driver a questo punto si. Come dicevo se sulla 2.0 va allora o la usi li (come giusto che sia) oppure cerchi sul sito della tua scheda madre un driver più recente o uno precedente per il chipset da te in possesso(o per quello dedicato alle sole USB 3.0, spesso separato da quello della mainboard) e provi a vedere se ti funziona.
      Se rimetti 7 "la magia" accadrà solo perchè andrai a mettere un driver diverso da quello in uso ora( non è che il 7 o l'8.1 sono magici, ma montano di base driver differenti i quali si spesso possono mettere anche su 10 in casi come questi)

      Mac avrà i suoi problemi, ma è sicuramente più plug and play, diciamo che è perfetto per chi non sa un cippa di PC o per chi non ha voglia/tempo di settarlo a dovere
      Io farò tutte le prove possibili ragazzi...comunque è strano, stesso sw stessa scheda, stesso hw... e mi si pianta con un aggiornamento del S.O...
      Mac sicuramente più veloce e ottimizzato...
      Con PC sto sempre a cercare il problema, poi sti tecnici se gli dici di ottimizzare per l'audio non concludono niente... se per gaming si...
      Credo che questo sia compito degli informatici...io dovrei conoscere I miei sw e lavorare...non cercare sempre dove sta il problema e cercare di risolvere problemi ogni due secondi.