Schede audio con driver stabili su windows

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      A volte si incolpa il computer quando gli si da da digerire tonnellate di plugins e vst magari pure a 96khz o 192khz...salta tutto computer di m...
      È la corsa pazza verso il progresso...
      Ovviamente non credo sia il caso di Platinum.
      Per la stabilità comunque Rme è piuttosto gettonata...ma non credo che altri marchi di razza come quelli citati possano essere così problematici salvo sfighe da macchine difettose o guaste.

      Tutto é Soggettivo
      Io ho parecchie rme, hanno dei driver veramente eccellenti, sia con win che con Mac.
      la Ufx poi ti permette di registrare e fare tutto senza computer.
      la multiface pci mi funziona ancora perfettamente con i nuovi sistemi, ed è un interfaccia del 2000...
      Quindi il problema è windows?
      O i driver della scheda?
      Dover fermarsi a un sistema operativo di 10 anni fa per far funzionare una scheda da oltre 2000 euro ancora in commercio mi sembra un pochino strano.
      Hai guardato sul web se altri hanno riscontrato il tuo problema?
      Tutto é Soggettivo
      Infatti
      se facevi alcuni check almeno potevi capire il problema e potevano capirlo altri come te...
      perchè in fondo un forum è una comunità dove tutti dovrebbero trarne beneficio...

      pareva ovvio che con il 7 sarebbe andato, visto le premesse...
      ma essere legato ad esso, con il computer che ti ritrovi, è comunque un bel collo di bottiglia!

      io per rendere utili thread come questi, obbligherei gli utenti a postare file di log è screenshot con programmi tipo latencymon...

      si arriverebbe al sodo, si eviterebbero interminabili inutili discussioni e non ci sarebbero i soliti exploit "meglio Mac" "meglio quel sistema operativo", ma solo dati oggettivi alla mano...ovvero ciò che serve a risolvere i problemi

      è svilente aver buttato via del tempo a dare consigli, per poi non risolvere nulla e non capire dove era il problema.
      Cioè...ma nemmeno ci provate!!
      Non contattate l'assistenza, non fate i check del caso, non aggiornate nulla.......mah!

      vado al mare!!!

      Il messaggio è stato modificata 1 volte, ultima modifica da “gobert4” ().

      loyuit ha scritto:

      Quindi il problema è windows?
      O i driver della scheda?
      Dover fermarsi a un sistema operativo di 10 anni fa per far funzionare una scheda da oltre 2000 euro ancora in commercio mi sembra un pochino strano.
      Hai guardato sul web se altri hanno riscontrato il tuo problema?


      ​ragazzi ma leggete i messaggi?

      ​É Sonar ad andare in crash su Windows10 non i driver della scheda.
      ​I driver funzionano.
      Ragazzi ho provato tutto, anche latencymon. Ma non andava...addirittura dal pannello Asio di sonar mi si aprivano I driver fl studio e non l'app di prism come doveva essere di normale.

      Comunque è Sonar che con Win 10 non va.
      La butto li, ma sono abbastanza sicuro che il problema principale sia come hai installato e configurato Windows 10. Inoltre la versione di Sonar in tuo possesso non è supportata. 7 e 10 non hanno questo tipo di incompatibilità tra un pò nemmeno su HW datato, figuriamoci su un prodotto recente...

      Dal tuo ultimo post mi sembra ancora più palese che il "problema" è come sono stati configurati e settati driver, so, sonar etc.. non tanto loro stessi
      Eh? Non mettere niente ma solo i driver dell'Hardware? mmmmh Io fossi in te cambierei tecnico, una macchina che funziona ha driver funzionanti, punto. Come dicevo Win10 è autoinstallante ma spesso è necessario installare le versioni nuove o quelle più compatibili a mano... ma questo sarebbe il loro lavoro ;)