Behringer umc404hd problemi windows 10

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      Behringer umc404hd problemi windows 10

      Ciao a tutti, ho un computer con AMD 2700X, scheda madre x470 quindi tutto al top...

      Ho comprato questa scheda ma è a differenza della mia scheda audio usb questa quando riduco cubase ad icona o quando è aperto cubase o quando lancio un mp3 da windows...si IMPALLA.

      Sono quasi sicura che dipenda dai drivers perchè basta scrivere "UMC404HD windows 10 issue" per trovare utenti nella mia stessa e identica situazione.

      C'è chi parla di un limite a 44100 piuttosto che a 44800 (non so cosa voglia dire) c'è chi parla di "freeze" io sto impazzendo per questa scheda audio perchè è sempre pronta a bloccarsi.

      Con windows 7 andava BENISSIMO con windows 10 una chiavica.

      Eppure il pc è lo stesso, i driver gli stessi (e sono i più aggiornati)

      Ho scritto alla behringer che mi ha risposto con un sondaggio sulla soddisfazione senza nemmeno aiutarmi :whistling: :evil: :cursing:
      Manneggia questi della behringer coi loro sondaggioni!

      Vado a tastoni... nella tua configurazione dovrebbero esserci 3 software diversi che tentano di prendere il controllo della scheda audio: Windows10, Cubase e il driver della scheda.

      Forse, quando uno di questi prova a prendere il controllo e cambia frequenza di campionamento 44.1, 48.0, 88.1, 92.0 Khz si incarta?

      Potresti controllare e "fissare" il valore a 24bit 44.1Khz per esempio, o 24bit 48Khz su tutti e tre per vedere se risolvi?

      -Pannello di controllo, audio, proprieta' o qualcosa del genere, dovresti trovare la frequenza di campionamento (Windows10)
      -Relativo pannello di controllo della scheda audio (UMC404HD)
      -Audio device proprieties o qualcosa del genere (Cubase)

      Controlla che sia tutto a 24bit.

      Il messaggio è stato modificata 1 volte, ultima modifica da “The clown 2.0” ().

      sircov ha scritto:

      Ciao a tutti, ho un computer con AMD 2700X, scheda madre x470 quindi tutto al top...

      Ho comprato questa scheda ma è a differenza della mia scheda audio usb questa quando riduco cubase ad icona o quando è aperto cubase o quando lancio un mp3 da windows...si IMPALLA.

      Sono quasi sicura che dipenda dai drivers perchè basta scrivere "UMC404HD windows 10 issue" per trovare utenti nella mia stessa e identica situazione.

      C'è chi parla di un limite a 44100 piuttosto che a 44800 (non so cosa voglia dire) c'è chi parla di "freeze" io sto impazzendo per questa scheda audio perchè è sempre pronta a bloccarsi.

      Con windows 7 andava BENISSIMO con windows 10 una chiavica.

      Eppure il pc è lo stesso, i driver gli stessi (e sono i più aggiornati)

      Ho scritto alla behringer che mi ha risposto con un sondaggio sulla soddisfazione senza nemmeno aiutarmi :whistling: :evil: :cursing:
      In cubase, non lo uso da secoli, dovrebbe esserci una opzione tipo rilascia driver ASIO in background nella pagina di setup, i problemi che descrivi potrebbero derivare da questo, magari l'opzione non è selezionata: steinberg.net/nc/en/support/kn…driver-in-background.html
      Twangster

      F.Blues ha scritto:

      sircov ha scritto:

      Ciao a tutti, ho un computer con AMD 2700X, scheda madre x470 quindi tutto al top...

      Ho comprato questa scheda ma è a differenza della mia scheda audio usb questa quando riduco cubase ad icona o quando è aperto cubase o quando lancio un mp3 da windows...si IMPALLA.

      Sono quasi sicura che dipenda dai drivers perchè basta scrivere "UMC404HD windows 10 issue" per trovare utenti nella mia stessa e identica situazione.

      C'è chi parla di un limite a 44100 piuttosto che a 44800 (non so cosa voglia dire) c'è chi parla di "freeze" io sto impazzendo per questa scheda audio perchè è sempre pronta a bloccarsi.

      Con windows 7 andava BENISSIMO con windows 10 una chiavica.

      Eppure il pc è lo stesso, i driver gli stessi (e sono i più aggiornati)

      Ho scritto alla behringer che mi ha risposto con un sondaggio sulla soddisfazione senza nemmeno aiutarmi :whistling: :evil: :cursing:
      In cubase, non lo uso da secoli, dovrebbe esserci una opzione tipo rilascia driver ASIO in background nella pagina di setup, i problemi che descrivi potrebbero derivare da questo, magari l'opzione non è selezionata: steinberg.net/nc/en/support/kn…driver-in-background.html


      quella opzione non risolve il problema, serve a modificare il funzionamento del driver asio con cubase.
      non è nemmeno un problema di Cubase perchè da problemi con un semplice file audio riprodotto su windows.


      per me la questione che hai è:
      -incompatibilità del driver della scheda con la tua scheda madre (e AMD ha dato anche a me problemi)
      -incompat. con windows 10.

      la soluzione - fermo restando che in futuro converrà passare ad una marca superiore di scheda audio - è provare a tornare a Win7 o anche 8.1 che è la soluzione a costo zero, e vedere se risolvi.
      Io ho capito che se ha cubase aperto e lancia un mp3 col lettore di turno la cosa non va e questo potrebbe essere legato al discorso di cui sopra e se non ricordo male a me qualcosa di storto andava anche quando riducevo cubase ad icona, tentar non nuoce, non ho detto che è sicuramente quello il problema.
      Altra soluzione se fosse problema dei driver proprietari della scheda è quella di disinstallarli e provare con gli ASIO4ALL, la scheda è class compliant, dovrebbe andare anche senza installare i suoi driver.
      Minchia nell'88 avevo 18 anni, niente, un flash :cursing: :D
      Twangster

      Il messaggio è stato modificata 4 volte, ultima modifica da “F.Blues” ().