MOTU 24 IO + PCIe 424 HELP PROBLEMA URGENTE E BIZZARRO

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      MOTU 24 IO + PCIe 424 HELP PROBLEMA URGENTE E BIZZARRO

      Salve a tutti

      Scusate il carattere urgente del Titolo. Ma in questo caso di urgenza si tratta ahimè in quanto sono in studio in sessione di registrazione

      Ho appena preso una seconda 24io MOTU usata. Testata funzionava.

      Questa mattina iniziò a lavorare e per circa un’ora ok.

      Poi la seconda si sgancia improvvisamente emettendo classico fruscio digitale.

      Provo a riavviarla ma continua a lampeggiare senza agganciasti.

      Cosa BIZZARRA è che la DAW e il software della scheda la rilevano ugualmente.

      Ma lei nn si aggancia e nn suona.

      Ora questa Matt pioveva e nella fretta nn la ho messa sotto ups. Ma nn voglio nemmeno pensare ad in problema del genere.

      Qualche idea?

      Sono nella M.....

      Già effettuato soliti tentativi accendi spegni riavvia sgancia aggancia.

      Please help

      MOTU 24 IO + PCIe 424 HELP PROBLEMA URGENTE E BIZZARRO

      Spero tu abbia risolto ma ti suggerisco di controllare il cavo perché ho avuto problemi del genere con un cavo firewire troppo lungo in una occasione ed un altro che probabilmente era fallato.

      Magari hai già fatto prova d'inversione con l'altro cavo e quindi non ti serve il mio suggerimento.

      Se fosse così potresti verificare le connessioni lato scheda e lato core esterni.
      ...Musicalmente Parlando...
      ciao
      anzitutto grazie per la risposta
      ho provato a cambiare il cavo.
      sia quello audiowire originale fornito con la 424 lungo 7 metri sia con un altro.

      non ho capito cosa vuoi dire con
      "Se fosse così potresti verificare le connessioni lato scheda e lato core esterni."
      lato scheda e core esterni che significa?
      intendi la pci nel suo slot?

      la cosa che non capisco é come mai la applicazione di gestione della scheda riconosca la 424, la DAW riconosca la 424 e questa continui a lampeggiare e a non suonare

      MOTU 24 IO + PCIe 424 HELP PROBLEMA URGENTE E BIZZARRO

      Mi sembra poco plausibile un problema di connessione sullo slot pcie ,sia lato mobo che lato scheda.

      Nel dubbio : procurati una gomma per cancellare medio morbida e passala sui contatti della scheda avendo cura di rimuovere i residui o con un pennello asciutto e pulito o con aria compressa ; questa puoi utilizzarla per soffiare all'interno dello slot.

      Ti avevo chiesto se avessi provato l'inversione cavo tra le due 24i : test semplice che dice dov'è il problema per esclusione , ma l'hai fatto?
      ...Musicalmente Parlando...
      Ciao Luigi, mi rivolgo a te personalmente perché mi sembri l'unico, realmente partecipativo, grazie al buon dio.

      si ho provato ad invertire i cavi, a cambiarne diversi, ne ho testati 4

      ho pulito la scheda pci ( non con la gomma perché non la avevo) soffiato ad aria compressa gli slot del mac, ho provato su tutti gli slot pci...... stesso problema

      veramente non mi capacito della cosa
      la DAW e il software gestionale della scheda rilevano l'interfaccia, addirittura posso assegnare delle piste alle uscite, ma la scheda non va in sync, continua a lampeggiare e quindi non funziona e non suona

      non so dove sbattere la testa.....
      problemi di drivers? mah non mi sembra

      potrei provare a trovare un generatore di world clock o metterlo in sync con un ADAT.....


      ora su gearslutz, nonostante il mio inglese penoso, ho letto della possibilità di switchare ripetutamente l'alimentazione fra i 110 e i 230 volts. Sinceramente non ho idea di come poterlo fare visto che non c'é uno switch, magari ce ne sarà uno interno?
      qui parla di power selector trick....


      https://www.gearslutz.com/board/geekslutz-forum/1156471-motu-24io-clock-freakouts.html?posted=1#post13607546

      unica cosa che é successa é che giovedi durante l'utilizzo ha iniziato a piovere, e la 24IO ha iniziato a produrre fruscio digitale prima di non funzionare.

      purtroppo la avevo appena montata e ho dimenticato di metterla sotto UPS..... saro' stato tanto sfigato?

      qualcuno conosce black lion audio? loro modificano e riparano motu...

      Il messaggio è stato modificata 1 volte, ultima modifica da “akr” ().

      unica cosa che é successa é che giovedi durante l'utilizzo ha iniziato a piovere, e la 24IO ha iniziato a produrre fruscio digitale prima di non funzionare.

      purtroppo la avevo appena montata e ho dimenticato di metterla sotto UPS..... saro' stato tanto sfigato?

      potrei provare a montarla in sync su un adat o con un apparecchio che generi world clock

      Il messaggio è stato modificata 1 volte, ultima modifica da “akr” ().

      MOTU 24 IO + PCIe 424 HELP PROBLEMA URGENTE E BIZZARRO

      In una interfaccia MIDI della MOTU un fulmine mi esplose letteralmente il fusibile. Malgrado un UPS massiccio.

      Cambiato il fusibile funzionava tutta la parte midi ma non la parte USB. La spedii in Backline e dagli USA me ne mandarono una nuova.

      Per dire che a volte all'apparenza il danno non c'è e ,purtroppo , non vuol dire che circuito e componenti sono del tutto integri.
      ...Musicalmente Parlando...

      MOTU 24 IO + PCIe 424 HELP PROBLEMA URGENTE E BIZZARRO

      Un problema di drivers nn credi nemmeno tu vero?
      oggi provo a vedere se va in sync con un adat o in world clock.
      Sai mica se dentro ci siano dei jumpers per 110/220 volt?
      Spero nn sia dovuto al temporale.
      Ma poi le 24 iohanno un firmware loro?
      Sul sito motu nn ho visto nessun download

      Il messaggio è stato modificata 1 volte, ultima modifica da “akr” ().

      MOTU 24 IO + PCIe 424 HELP PROBLEMA URGENTE E BIZZARRO

      Un jumper per il voltaggio mi pare poco credibile . Ormai è tecnologia superata. Dovresti aprirla e verificare.

      Drivers ? Non credo ,lo escluderei...avresti avuto anche problemi lato scheda e non mi pare sia così

      Firmware : su questo non so risponderti ma se non c'è traccia sul sito ,anche nella sezione Legacy...

      Se l'hai presa nuova va in assistenza e in garanzia

      Se usata farei un colpo di telefono al venditore .
      ...Musicalmente Parlando...

      MOTU 24 IO + PCIe 424 HELP PROBLEMA URGENTE E BIZZARRO

      Usata ma con la persona che me la ha venduta abbiamo chiuso il rapporto.
      È stato comunque disponibile ma … visto e piaciuto.
      Ho un adat proverò a dare il sync da quello
      Ho anche una rme con il world clock out proverò. Altrimenti la mando in assistenza.

      Mi sembra sia hack line. Qualcuno li conosce?
      Oppure ho letto di black lion audio


      Inviato dal mio iPhone utilizzando Tapatalk
      Sicuramente ti dico una cosa ovvia.
      Hai provato a farla andare da sola, con sync interno, senza wordclock?

      8) Teetoleevio
      Produrre o mixare un brano in una stanza non trattata acusticamente equivale a correre di notte in autostrada a fari spenti: non vedi un razzo. :D
      Non è colpa tua, è che semplicemente non senti bene quello che stai facendo, anche se hai 10 Distressor. TRATTA LA TUA STANZA ! Dai retta a zio Teeto !
      non ha jumpers dentro
      ha un selettore 230 /115 Volts
      ho provato ad azionarlo random qualche volta senza successo, avevo trovato il trick sul sito motunation

      direi che a questo punto non mi resta che chiamare beckline o mcs distribution per l'assistenza

      se conoscessi qualcuno nella mia zona che usa queste schede potrei vedere se su una altra PCI 424 funziona
      zona Sanremo.....


      Il messaggio è stato modificata 1 volte, ultima modifica da “akr” ().

      Ad occhio e croce : aveva problemi già prima dell'acquisto?

      Perchè a meno di un micro blackout con notevole sbalzo di tensione di solito le interfacce MOTU legacy non hanno di questi problemi. Sono costruite con criterio almeno lato alimentazione.

      Ne ho avute diverse a partire dalla 324 e non dall'inizio usavo un UPS . Anche adesso , per dire , ho soltanto uno stabilizzatore , professionale certo , ma qui quando piove una volta su due ci sono sbalzi , blackout , insomma niente di positivo per le interfacce audio che si alimentano da rete.

      Comunque Backline di solito è disponibile. Potresti provare un tecnico riparatore ma il problema è che dovresti mettere a disposizione il sistema per fare dei test nel caso scopra dov'è il problema. La vedo dura...
      ...Musicalmente Parlando...