SPDIF e Registrazione con Focusrite6i6

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      SPDIF e Registrazione con Focusrite6i6

      Ciao a tutti, sono nuovo ed ho un problema che spero qualcuno possa aiutarmi a risolvere.. Ho collegato la mia tastiera Genos con uscita spdif-out, alla focusrite 6i6 con ingresso spdif-in.. Sistema operativo Win 10. L'audio della tastiera dalla fonte spdif, nelle casse viene riprodotto e si sente, ma il problema è che non riesco a registrare con i programmi software tipo Reaper e similari il segnale dello spdif che sento. Dal microfono e da altri input, la scheda audio manda il segnale ed il software lo sente e lo registra, invece dallo spdif anche se io lo sento , non viene sentito minimamente dalla registrazione. Qualcuno sa dirmi quale sia il problema? Forse lo spdif riproduce diretto alle casse e non manda più il segnale indietro ? non capisco proprio.. Grazie a tutti in anticipo.
      In alcune schede di quella fascia il segnale Spdif è inviato direttamente al software senza però andare in monitoraggio da parte della scheda, che comporterebbe una conversione extra.
      Essendo un segnale già in digitale, per la scheda nulla di più semplice che passarlo direttamente al pc così com'è, per la registrazione e basta, è un modo per darti comunque una connessione digitale in più in un prodotto che ha già altre connessioni analogiche ma un processore/elettronica con certi limiti, che non potrebbe occuparsi di tutto assieme.
      Se è come penso, dovresti vedere comunque il meter di Reaper in ingresso muoversi, quando assegni al canale quegli ingressi.
      Per monitorarti puoi accendere il monitoraggio sul canale stesso di Reaper (iconcina con il cono) e così ce l'hai anche sulle casse.
      Siamo tutti sulla stessa Bark.
      Guarda le ho provate tutte con le opzioni di input.. quello che è assurdo, è che sul mio vecchio xp con una scheda sound blaster platinum, il collegamento spdif lo vede, lo sente e lo registra senza impazzire.. vado sul buon vecchio pannello controllo volume (che su win 10 o non esiste o non riesco a trovarlo) che mi da tutte le opzioni di riproduzione e registrazione e scelgo spdif e tutto va bene.. su win 10 con focusrite invece no... da IMPAZZIRE
      Ma la cosa che non ho capito è se almeno il segnale in ingresso su Reaper lo vedi (intendo ovviamente quello dei canali spdif) e se quindi si tratta solo di un problema di ascolto, oppure se proprio non vedi arrivare nessun segnale a Reaper.
      Non mi è chiaro il passaggio del tuo primo post "io lo sento ma non viene sentito dalla registrazione": continui a sentirlo anche se stacchi il collegamento spdif tra strumento e scheda? Continui a sentirlo anche se chiudi Reaper? Bisogna capire COSA te lo fa sentire, e se è proprio la scheda che fa il monitoraggio e non la registrazione (quindi il contrario di quello che pensavo, ma non avrebbe per niente senso...).
      E qualche dubbio potresti togliertelo anche leggendo il manuale della scheda, perché se l'ingresso Spdif ha funzionalità limitate, lì dovrebbe essere scritto chiaramente.
      Siamo tutti sulla stessa Bark.
      Eh il manuale chiaramente è in tutte le lingue tranne l'italiano, ma proverò a guardare se ci capisco qualcosa anche in inglese.. detto ciò. lo sento in uscita dalle casse il segnale che arriva dallo spdif, se stacco la scheda o il cavo ovviamente no.. mentre se accendo la phantom per il mic immediatamente nei livelli parte il segnale e mi sente il microfono e lo sento nelle casse, dalle casse dove sta uscendo anche la tastiera nella daw non percepisce nulla.. come se non esistesse.. il segnale dello spdif ora non ti so dire se lo vedo su reaper xè non sono fisicamente sul pc ma sono su quello del lavoro.. oggi a casa gli do un occhio a questa cosa. In teoria, "quello che sente" dovrebbe percepirlo se esce dagli stessi input, invece lo spdif zero assoluto. Lo riproduce ma non lo percepisce in input rec
      E' la cosa determinante da verificare, quando setti il canale input sulla traccia di Reaper, oltre ai vari ingressi analogici della scheda dovresti vedere anche la coppia di ingressi Spdif, se selezioni quelli, Reaper deve mostrarti i livelli in ingresso di quel segnale.
      Se questo non avviene può mancare un settaggio a livello di software della scheda audio, oppure qualcosa da ricontrollare nelle preferenze di Reaper, dove ti mostra tutti gli ingressi abilitati: devi controllare che gli Spdif abbiano le stesse impostazioni degli altri ingressi analogici.
      Siamo tutti sulla stessa Bark.
      Non sarà una qualche differenza nel settaggio della spdif tra strumento e scheda audio? Magari la frequenza di campionamento o altro, questioni che magari la fanno ascoltare in diretta da scheda ma magari non riescono ad "agganciarla" al progetto del sequencer che deve registrarla.
      Siamo tutti sulla stessa Bark.
      Sono riuscito a risolvere il problema grazie al suggerimento del manuale.. in pratica nel hardware di base era configurato il dispositivo in classe MME, l'ho cambiato in classe ASIO e finalmente mi ha dato la possibilità di visualizzare e scegliere l'input spdif e tutti e 6 i canali, mentre prima me ne dava solo 2 di scelta input. Grazie della disponibilità e dei suggerimenti e spero sia utile a qualcuno che magari avrà il mio stesso problema. Faccio notare che ogni DAW deve essere configurata singolarmente e scegliere quando usare spdif o canali diversi in preferenze, altrimenti il suon spdif non lo prende in automatico.

      Post was edited 1 time, last by “Genos75” ().