MOTU Ultralite, Ableton e problemi assortiti

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      MOTU Ultralite, Ableton e problemi assortiti

      Salve a tutti. Ho ricevuto pochi giorni fa la tanto attesa Ultralite Mk3 Hybrid, illudendomi che questa potesse funzionare decentemente sul mio sistema Windows 7 (Dell Studio 1735) con Ableton Live 8.1.

      L'installazione dei driver è avvenuta correttamente, e tutto sembrerebbe funzionare finchè non si apre Ableton (per PC ormai uno standard più che un'opzione) e si seleziona il driver ASIO di MOTU.

      Innanzi tutto, le latenze calcolate sono improponibili rispetto anche solo all'altra scheda che ho a disposizione (l'integrata di Novation Xio); anche ammettendole, a qualunque buffersize (da 64 inutilizzabile a 1024 lentissima) l'audio presenta dei dropout continui.

      Non solo, ogni tanto all'atto del playback lo scrolling rallenta, fa per arrestarsi, riproduce un brevissimo beep ad alta frequenza e poi riprende. Comodo no?

      Dulcis in fundo, ho tentato di farmi strada nel routing interno di MOTU così da impostare una traccia d'ingresso per microfono, con monitoring diretto a latenza zero. Indubbiamente il software CueMix FX è molto carino, soprattutto da vedere. Peccato che all'atto della registrazione su Ableton venga tutto distorto a causa di non si sa bene che cosa (potrebbe essere dal driver ad un feedback loop di qualche genere).

      Non ho parole, sono delusissimo. Prima di azzardare la release di una scheda supportata da più sistemi operativi ed uno dei software DAW più diffusi ed in voga, magari un po' di beta testing?

      Ho già provveduto ad inviare le lamentele del caso, a seguire proverò la connessione via FireWire sia con scheda adattatore che con la porta nativa 4-pin non alimentata del mio Dell. Se tutto ciò non avrà risultati positivi, potrei o attendere che venga rilasciata una qualche soluzione al mio problema o ridare indietro a Thomann.de la scheda finchè sono in tempo.
      Con le dovute imprecazioni del caso verso MOTU.

      Non metto in dubbio che la scheda funzioni meravigliosamente su Apple, e ancora meglio con Digital Performer, ma una volta che si mette sul mercato un prodotto con il simbolino di Windows e Ableton sul manuale si dovrebbe perlomeno avere testato su dei sistemi reali il funzionamento corretto dello stesso; il mio PC ha un anno e pochi mesi, ram e disco sufficientemente performanti ed un processore che è più o meno quello di un laptop Apple.

      Perdonate la prolissità ma sono inviperito.
      Se qualcuno può venirmi in aiuto, conosce hardware MOTU in combinazione con software Ableton su Windows...ho cercato l'impossibile con Google (ovviamente in inglese) ma pare che la base di utenti MOTU sotto Windows o sia fantasma o non usi Ableton o non abbia problemi di sorta.

      Grazie infinite per l'attenzione.

      P.S. Magari i commenti tipo "passa ad Apple" li saltiamo direttamente, appena ho uno stipendio abbastanza alto per farmi un sistema Macbook - Macbook Pro con un monitor dignitoso, RAM e HD sufficienti ci penso ma per ora non ho finanziamenti sufficienti :)

      Post was edited 1 time, last by “vcambareri” ().

      RE: MOTU Ultralite, Ableton e problemi assortiti

      Ciao!
      Premetto che mi sembra molto strana questa cosa, e ti faccio un paio di domande.
      Hai disattivato la scheda integrata?
      Ultima versione dei driver?
      Ableton live aggiornato?

      Andando leggermente OT poi ti scrivevo perchè ho ascoltato la tua musica su myspace e mi piace molto. Esiste un link per scaricare l'album?
      Grazie e in bocca al lupo col tuo problema... 8)
      All we are worth is zeros and ones.

      RE: MOTU Ultralite, Ableton e problemi assortiti

      Parto con le cose piacevoli: grazie infinite :) fa piacere avere qualche feedback! Al momento non è disponibile nulla, in compenso su SoundCloud è in qualità quasi nominale.
      Visto che ti chiami trent (reznor? ;) ) magari può interessarti anche questo, l'ultimo album è in vendita su iTunes.

      Indubbiamente la cosa è strana. Live è aggiornato alla 8.1, sto utilizzando una versione di Windows 7 Ultimate "di prova" ;) ma probabilmente onde evitare grane farò il downgrade alla Windows 7 Professional fornita dalla mia università. La vera chicca di Dell è che il driver download manager supporta solo i driver per il sistema operativo che hai installato tramite loro in OEM.

      No, non ho disattivato la scheda integrata perchè questa dovrebbe farsi più o meno i "fatti suoi", e inoltre è un po' scomodo su un portatile che uso anche per "vivere" un minimo (i.e. iTunes, Chrome) disattivare o attivare l'integrata ad occorrenza. Inoltre non l'ho letto come consigliato da MOTU.
      Comunque più tardi provo...diciamo che mi riservavo l'opzione di disattivare a turno tutti i dispositivi (tra cui anche la Dell Wireless Card -etc.) come caso limite.

      L'ordine di test che seguirò è FireWire non bus-powered, FireWire bus-powered (fortunatamente l'altra metà della band ha un adattatore PCMCIA e un cavo 4-to-6), e poi non saprei.
      A seguire proverò a tornare a Vista con molta frustrazione, non prima di aver ricevuto un minimo di support.

      L'altro dubbio che mi è venuto per la questione della registrazione dell'input è che non si creasse un loop di carattere digitale, visto che non ho capito particolarmente bene a che punto si inserisce CueMix FX rispetto a Live.
      Dovrebbe inserirsi all'ingresso, ma Live non prende i Bus di ingresso: prende proprio i singoli input - CREDO.

      Il mio dubbio atroce è che Live non sia correttamente funzionante con la Ultralite Mk3, dubbio evaso dal fatto che mi pare comunque ci siano una gran quantità di persone che ne fanno uso sia sul forum di Ableton che altrove.

      Ma hai anche tu una Ultralite quindi? Come configureresti il CueMix FX per avere in cuffia il playback di live e il monitoring diretto della voce, e sui monitor near field collegati ai main out solo il playback di live (così da poterlo mettere in muto all'occorrenza e non innescare feedback quando registriamo)?

      Grazie comunque per la risposta, fa piacere non essere completamente ignorati come mi è accaduto su altri forum!

      RE: MOTU Ultralite, Ableton e problemi assortiti

      Aggiornamento: ho provato a disabilitare la scheda audio integrata. I dropout persistono sull'utilissimo test tone di Ableton (una sinusoide).
      Ho provato a disabilitare la scheda ethernet.
      Dopo una serie di glitches fastidiosissimi, la situazione si riassesta e i dropout persistono inalterati.
      Stesso discorso per la scheda wireless, che comunque era spenta.
      A questo punto dev'esserci un qualche conflitto fra la scheda e gli altri dispositivi del sistema. Ho provato tutte le 5 porte USB del mio PC senza risolvere nulla.
      Ho deselezionato MOTU dai dispositivi controllati dal mixer di Windows (disabilitata), sia in registrazione che in riproduzione.


      MOTU DEVE garantirmi supporto, dal momento che sulla scatola non c'è scritto "non funziona con portatili Dell Studio".

      Post was edited 1 time, last by “vcambareri” ().

      RE: MOTU Ultralite, Ableton e problemi assortiti

      Ulteriore aggiornamento: i dropout non sono dovuti ad Ableton Live, come prevedibile. Ho difatti testato su una versione di Native Instruments Traktor la presenza di dropout e disturbi, seppure si manifestino in maniera più sporadica (la CPU è utilizzata sotto il 10%).
      L'aspetto dropout delle problematiche riscontrate è quindi limitato ai driver ASIO, alla loro interazione con Windows 7 ed al resto della configurazione di sistema.
      In teoria i driver per Vista sono perfettamente compatibili con Win7, quindi non dovrebbero esserci problemi da quel punto di Vista :durbans:

      Attendi una risposta da parte dell'assistenza Motu, vedrai che ti risolvono il problema.
      Hai letto in giro di altre segnalazioni simili alla tua?
      All we are worth is zeros and ones.
      Tutte generiche e mal risolte. In teoria esistono driver supportati per Windows 7. Probabilmente c'è qualche conflitto di IRQ o cose così, qualche ragione per cui ogni tanto si verifica un dropout - il fenomeno è spiegato molto bene sul sito di M-Audio, per esempio (non su quello di MOTU).
      Sono abbastanza certo che non sia un problema intrinseco di Ultralite nè di Ableton, ma della compatibilità dei driver ASIO di MOTU con la struttura dell'hardware del mio laptop Dell.
      Ho comunque disattivato a turno tutto dal controller di rete fino al mouse wireless, credo mi sia rimasta solo la scheda grafica ma mi piacerebbe anche riuscire a vedere qualcosa di diverso da uno schermo nero durante il playback :)
      Non ho ancora fatto le famose prove, vi terrò aggiornati.
      Che meraviglia, vi aggiorno sullo stato tragico.
      Adesso ho su Windows 7 Professional correttamente autorizzato (della mia università), e pienamente funzionante.
      L'unica cosa che non funziona è la Ultralite. Le speranze nutrite per la connessione firewire sono svanite: non solo la connessione 1394 4-pin nativa del mio portatile NON VEDE NEMMENO las scheda. Non solo. Nemmeno la scheda ExpressCard chipset Texas Instruments che ho usato poco tempo fa per acquisire video in streaming da una telecamera (e che quindi funziona) vede la mia Ultralite.
      L'unica connessione possibile è l'USB2, che pare dia problemi di dropout per come è configurato l'indirizzamento degli IRQ a mia modesta opinione (inutile parlare della mia laurea in ingegneria elettronica perchè tanto in questi casi siamo tutti col culo per terra).
      Sto considerando di avvalermi del 30-day money back guarantee e di prendere la Fast Track Ultra 8R di M-Audio, almeno con la mia vecchissima Audiophile andavo una favola.
      Ma vado ancora una favola anche con lo Xio 49 di Novation, e la sua modesta schedina interna. Diciamo che MOTU per ora non mi ha propriamente risposto nè soddisfatto, ma ammetto la possibilità che sia il mio portatile Dell Studio (un migliaio d'euro li costò, un anno e mezzo fa) ad essere configurato peggio di quanto pensassi.
      A questo punto o cambio portatile o faccio quest'operazione del money back per la scheda.
      Fatemi sapere che ne pensate. Vorrei tanto tenermi l'Ultralite.
      Aggiornamento: ho provato la Ultralite via FireWire, che con l'adattatore interno (e il convertitore attaccato all'unità) non viene nemmeno rilevata; stesso discorso per l'adattatore ExpressCard, magari non è quello adatto ma mi pare inutile diventare matti per una cosa che non funziona sul mio PC.
      Ho poi testato il prodotto sul PC del ragazzo che suona con me: dà molti meno dropout, molti di meno, ma non riesce a fare per esempio il playback di una traccia minimamente complessa che - paradossalmente - riesco a fare andare divinamente con il mio economicissimo Xio di Novation.
      Sto già compilando il modulo di ritorno dell'articolo a Thomann, con annesse spese di spedizione.
      Aspetterò unicamente un'eventuale risposta dal service di MOTU, se entro due giorni non arriva procedo.
      Che tristezza.
      Essendo a mio modesto parere un problema di assegnamento/congestione/conflitti su Interrupt ReQuest (IRQ), cosa avvalorata da alcune misure che ho fatto con un software molto utile e il Device Manager di Windows 7 (tutto ciò senza una parola da MOTU), ho concluso che tra i soldi della prossima data e la vendita della mia compianta shoulder keyboard AX-1 (in perfetto stato) dovrei riuscire a prendere un Macbook di seconda generazione usato (che ha ancora la FW400, il nuovo non ce l'ha proprio - e qui capiamo perchè MOTU ha messo fuori la Mk3? - il primo modello disponibile è il Macbook Pro che ha la FW800 scalabile a 400).
      In alternativa, aspetterò un altro paio di date e prenderò un modello più nuovo, comunque questa è la soluzione obbligata. Per ora la Mk3 farà da soprammobile e da mixer digitale, sempre che non mi crashi in mezzo ad un live.
      Saluti e grazie a tutti.
      Ciao, so di non esserti molto d'aiuto, però ho la tua stessa scheda audio, presa il giorno stesso in cui è arrivata in Italia e mi trovo molto bene, senza nessuna sorta di dropout !
      E l'ho installata in molteplici pc/mac... in particolare con win 7 su un pc portatile hp..... con reaper e ableton 7 nessun problema...
      questo non toglie che motu potrebbe almeno degnarsi di risponderti...
      Ciao, sicuramente quanto mi succede è molto strano.
      Ho provato tre sistemi operativi da tre sorgenti diverse (due dei quali con licenza Microsoft).

      Ho risolto la sottoquestione FireWire: il pc non rilevava la scheda perchè non avevo notato il selettore software ben nascosto dietro tre menù e qualche giro di pomello su un lcd 16x2.
      Ora la scheda viene vista, ma coi due adattatori a mia disposizione (integrato RICOH e un combo USB-2xFW400 con chipest Texas Instruments) continuo ad avere fenomeni analoghi ai dropout con manifestazione lievemente diversa (brevissimi beep ad alta frequenza e disturbo dello stream audio).

      Indubbiamente prendendo un altro adattatore la cosa si può risolvere, comunque con il mio portatile Dell Studio 1735 non sono riuscito ad aggirare il problema sul bus USB. E' anche vero che è un laptop con 5 porte USB on board.
      In ogni caso onde aggirare altre disgrazie passerò ad Apple perlomeno per le performance live, attendendo comunque una risposta da parte del support di MOTU che per ora pare si sia rifugiato nello stand dei rinfreschi post-NAMM.

      Per curiosità, che HP utilizzi? Ho provato sul Pavillion del mio compagno di band e ho avuto gli stessi identici problemi del mio...
      Dubito che comunque sia la scheda difettosa, i difetti su queste periferiche si fanno sentire in maniera tristemente più traumatica (lcd che impazziscono, suoni continui, unità che non si accendono, ingressi e uscite che non funzionano...porto sfiga, ho capito!).

      E' inoltre normale che ci sia una breve latenza, anche in modalità di funzionamento standalone, nel refresh dei valori misurati dall'LCD?

      Fammi sapere e grazie per il feedback.
      Ciao
      Io ho una Motu Ultralite MK3 (ma non la versione hybrid, solo fireware quindi). Utilizzo la scheda sia su Windows che su Mac (sul Mac oltretutto hai a disposizione AudioDesk che a mio parere e' molto buono). Comunque, tramite connessione fireware, non ho mai avuto nessun problema, ne di latena, ne di dropuot. Sia il pc che la scheda devono essere settati (Mac lo fa automaticamente) e su questo e' piu' che dettagliato il manuale d'installazione. In windows la utilizzo con Reaper e latenza zero (o quasi, quello poi lo vedi bene in editing) sul Mac la latenza e' assolutamente zero!!!!

      Detto tutto questo, dovresti attivare nel pc Motu come predefinito per playback and recording, insomma devi far finta che il pc abbia come unica scheda audio la Motu. Resetta la scheda in modo da avere le impostazioni della casa. Controlla il trim in imput sul CueMix. Controlla il volume sul mixer del CueMix. Poi Devi anche controllare Ableton ed essere scuro che tutte le impostazioni siano atte a riconoscere Motu.....

      Purtroppo piu' di questo non saprei dirti al momento, spero ti sia di qualche utilita' e comunque scrivi di nuovo a Motu, fai un po di pressione perche' devono risolverti il problema (sempre che dipenda dalla scheda)

      Buona fortuna
      ciao vcambareri
      scusa ma sono curioso di sapere che cosa hai deciso alla fine e se sei riuscito a risolvere quei problemi che avevi con la Motu.
      Hai provato a ricontattare la Motu? Ti hanno risposto?
      Allora,
      i problemi persistono seppure ridotti; MOTU mi ha ricontattato molto gentilmente ed ho avviato una corrispondenza da circa un mese con il responsabile del beta testing, il quale si è curato di informarsi sui più piccoli dettagli del mio PC. Dopo tutto questo tempo, sono iscritto al gruppo di beta testing e ho accesso ai driver in beta per provarli e fare rapporto sul funzionamento.

      In realtà, tutto dipende dal PC in esame: MOTU sviluppa da sempre hardware e software per Mac; il vantaggio sostanziale di Apple è che si tratta di un numero esiguo di modelli su cui testare il software.
      Testare il detto software (tra cui i driver) su hardware molto vario può dare grossi problemi per applicazioni in streaming come l'audio digitale. In particolare, i dropout possono essere dovuti a piccole "contese di servizio" fra la periferica USB (la scheda audio) ed altri dispositivi presenti sul sistema. Pare che nel mio PC il problema sia a livello di southbridge (cosa meno comune dei conflitti di IRQ)... insomma, per farla breve: dipende dal PC.
      Magari funziona benissimo sul Fujitsu Siemens del supermercato da 400€ in iperofferta, e sul tuo Dell top of the line finisce per non essere utilizzabile se non via FireWire (adattatore, non integrato - gli integrati hanno quasi sempre chipset inadatti), ovviamente con il chipset di Texas Instruments, non combo, etc. etc. etc.

      In ogni caso, adesso ho un Macbook sulla scrivania qui di fianco, quindi in un modo o nell'altro sfrutto la Ultralite più che dignitosamente. Latenza di 1 ms...non c'è nemmeno bisogno del direct monitoring :)

      Post was edited 1 time, last by “vcambareri” ().