[RISOLTO] - connessione digitale aes tra rme aes-32 e lynx aurora 16, modifica diy cavo

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      [RISOLTO] - connessione digitale aes tra rme aes-32 e lynx aurora 16, modifica diy cavo

      ciao a tutti,
      non scrivo sul forum da un bel pò di tempo, sono qui a sottoporvi una questione di connessione digitale tra 2 interfacce che parlano una lingua diversa.
      convertitore lynx aurora 16 parla Yamaha
      scheda audio rme aes32 parla Tascam
      al tempo mi ero fatto fare i cavi prendendo dei cavi tascam e modificando il connettore lato aurora
      il risultato è che fino ad oggi avevo tutti i canali invertiti (in-out e numeri, quindi in 1-2 => out 7-8 e così via..)
      facendo delle prove mirate mi sono pure accorto di avere problemi di livello di segnale tra aurora e rme (un segnale a -20db su aurora mi andava in clip su rme pur essendo molto al di sotto dello 0 db)

      fast forward a ieri:
      ho preso uno dei 2 cavi aes che fanno dialogare aurora con aes32
      ho dissaldato tutti i contatti sulla parte già modificato (lato aurora)
      e ho seguito con minuziosità i diagrammi proposti nei manuali:
      lynx doc: aurora_conn.png
      rme doc: rme_conn.png
      mapping: rme_aurora_mapping_doc.jpg
      mapping trovato: rme_aurora_mapping.jpg

      ho preso i connettori e armato di tester ho mappato tutte le connessioni esistenti (tabella mapping attuale colonna yamaha) verificando che le connessioni erano tutte invertite.
      seguendo il mapping ho segnato i veri pin da connettere (tabella mapping desiderato colonna yamaha) e armato di pazienza ho effettuato tali connessioni e verificato il tutto con il tester.
      Vado in studio e con somma sorpresa noto che non funziona nulla (tutti i canali restano rossi e non sono in sync)
      Ora la domanda sorge spontanea:
      cosa ho sbagliato???
      ho verificato anche che tutte le connessioni siano separate le une dalle altre quindi ogni connettore è collegato ad un solo pin (ho isolato i cavi usando della guaina termorestringente)
      mi viene da svenire pensando di dover rifare tutto....
      Immagini
      • rme_aurora_mapping_doc.jpg

        99.58 kB, 1,195×407, scaricati 9 volte
      • rme_conn.png

        51.98 kB, 605×557, scaricati 9 volte
      • aurora_conn.png

        23.18 kB, 590×232, scaricati 9 volte
      • rme_aurora_mapping.jpg

        506.19 kB, 1,946×3,179, scaricati 10 volte
      MathRockRocks!
      mi rispondo da solo...
      i fili andrebbero invertiti (entrate con uscite) poichè la connessione tra 2 apparati digitali AES/EBU viene fatta con un cavo cross :) [documentazione qui]
      armato di (altra) pazienza ho rifatto le connessioni facendo lo schema (spero) definitivo mapping_definitivo.JPG
      , stasera se ho tempo lo provo
      Immagini
      • mapping_definitivo.JPG

        927.43 kB, 1,534×2,146, scaricati 9 volte
      MathRockRocks!

      Il messaggio è stato modificata 1 volte, ultima modifica da “tonyhouse” ().

      ok confermo che collegando in con out il cavo funziona correttamente.
      per i posteri lo schema per fare un db25 aes/ebu digitale tra un apparato tascam e uno yamaha è il seguente:
      lato tascamlato yamaha
      14
      213
      316
      42
      510
      614
      78
      825
      920
      106
      1123
      1218
      13
      n/c
      1417
      153
      1612
      1715
      181
      1910
      2021
      217
      2224
      2319
      245
      2522

      ovviamente il lato tascam va collegato all'apparato tascam e lo stesso per lo yamaha

      devo modificarne un altro per cui la sfida non è ancora finita, ma una mezza vittoria l'ho già conquistata...anche perchè questi cavi non è che te li tirano proprio dietro...siamo sugli 80€ l'uno se lo vuoi da 4-5 metri...
      MathRockRocks!
      Ciao,

      ti volevo esprimere tutta la mia gratitudine per avermi salavao da un sicuro TSO. Avevo commesso lo stesso errore. Testato e ritestato i cavi 20 volte ed avevo gettato la spugna... pronto a fare l'ordine su smap mi sono concesso l'ultimo tentativo per trovare una soluzione online, e mi è apparso il tuo post come la Madonna di Medjugorje.
      Grazie Tony, di cuore!

      Un abbracio.