Consiglio: come rimuovere un rumore (bianco) di fondo costante dai monitor?

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Consiglio: come rimuovere un rumore (bianco) di fondo costante dai monitor?

      Buongiorno a tutti,

      ho una coppia di YAMAHA HS50. Quando sono accesi e non collegati alla scheda audio non emettono alcun rumore di fondo.

      In passato li usavo con una scheda audio firewire (che usciva direttamente XLR) e non avevo problemi di rumore di fondo, nonostante fossero collegati alla stessa ciabatta.

      Da qualche tempo ho dovuto cambiare e sono passato a una scheda audio USB, anzi due.
      • Entrambe, quando collegate ai monitor, producono un rumore bianco (hiss) ad alta frequenza, costante.
      • All'accensione del PC emettono anche un altro breve rumore, sempre uguale ogni volta.
      • A PC spento, se non sbaglio, non emettono rumore.
      • Al variare del volume di uscita il rumore di fondo rimane lo stesso. Non dipende dal segnale.
      Purtroppo queste due schede audio hanno solo l'uscita jack, quindi vado ai monitor con due cavi XLR attaccati a due adattatori jack maschio/XLR. Il problema potrebbe essere dato da questo. Ma prima di provare a comprarli, vorrei avere la certezza che dei cavi jack-XLR siano la soluzione, perché non è che mi ispirino particolarmente.

      Naturalmente non uso HUB USB: la scheda audio è attaccata direttamente al PC.

      Qualcuno ha idea di una soluzione semplice?
      I jack degli adattatori sono TRS? In caso negativo, facile che cambiando cavi/adattatore la situazione migliori.
      Non c'è nessuna differenza sostanziale legata al fatto che l'uscita sia via jack o xlr, per cui non preoccuparti.
      Per farti un esempio: sia la mia RME 802 che la mia Apollo Twin hanno solo uscite jack ma di certo non è un cons di quei prodotti.
      Inoltre: le schede sono alimentate solo via USB oppure possono anche essere collegate via alimentatore esterno?
      Violinista H-Pirla Scelto
      RME 802 - Apollo Twin - Cubase 11 - Uad Satellite Quad - Adam A5x Sub7 - Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500
      Credo di avere trovato una soluzione (anche se magari ce ne sarebbero anche altre).

      Ho trovato il modo di fare andare la scheda audio con alimentazione esterna (solo una delle due schede audio può) ed il rumore è sparito.

      La cosa che mi chiedo è: quindi se uno non ha una scheda audio con alimentatore esterno si deve tenere il rumore?
      No, non è normale a prescindere.
      Toglimi una curiosità? I jack sono sbilanciati?
      Violinista H-Pirla Scelto
      RME 802 - Apollo Twin - Cubase 11 - Uad Satellite Quad - Adam A5x Sub7 - Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500
      Il rumore bianco è rumore di fondo dell'elettronica e non può essere eliminato. Può, però, essere causato da un livello tenuto troppo basso in ingresso e amplificato in uscita.
      Se hai risolto il problema cambiando l'alimentazione, non è rumore bianco, ma interferenze che vengono dal computer.
      Non ci hai detto, però, che schede audio sono.
      La performanza mi fa dubitare della sapienza.
      Gianluca

      Youtube: goo.gl/522kv4
      I jack sono bilanciati!

      Sì, forse ho usato il termine rumore bianco a sproposito. Volevo riferirmi al fatto che si tratta di un suono diverso da un buzz o un hum, perché più percepibile su frequenze alte.

      Comunque ora che sto alimentando esternamente la scheda, del lievissimo rumore di fondo rimane, ma ad un livello accettabile (lo sento solo se avvicino le orecchie ai monitor). Prima lo sentivo anche da uno o due metri di distanza.

      E sì, poteva trattarsi di interferenze, in effetti. Quando, ad esempio, renderizzavo un filmato su premiere, il rumore si intensificava e diventava discontinuo.

      Ora sto usando un registratore Zoom R16 come scheda audio. L'altra scheda audio era una U-Phoria UMC202HD.
      Dal basso della mia ignoranza in materia potrei comunque azzardare di provare con un hub usb alimentato per bypassare l'alimentazione del pc..
      Il pc è un portatile o fisso?
      Violinista H-Pirla Scelto
      RME 802 - Apollo Twin - Cubase 11 - Uad Satellite Quad - Adam A5x Sub7 - Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500
      Ripeto un pensiero che esprimo spesso in casi di problemi con apparecchiature usb:
      Hai provato a cambiare porta?
      Spesso qualcuna è sotto alimentata (o sovra...) o ha qualche altro problema, spesso legato all'alimentazione.
      Resistance... is futile. We are KORG, so you'll be synthetized!
      Quei rumorini sono dovuti ad anelli di massa in cui si inserisce il circuito di massa del computer, sul quale si ha una caduta di tensione non continua, ma rumorosamente variabile in proporzione all'assorbimento istantaneo dei vari componenti (per lo più la CPU). Possono avvenire anche nei computer portatili con spina senza terra attraverso i condensatori di filtro, infatti facendo funzionare il computer a batteria il rumore sparisce.
      La performanza mi fa dubitare della sapienza.
      Gianluca

      Youtube: goo.gl/522kv4

      Post was edited 1 time, last by “Datman” ().

      Infatti per quello chiedevo se usa un portatile o fisso... Scommettendo sul fatto che in caso di portatile staccandolo dalla corrente spariva tutto.
      Mi è capitato di recente un problema simile con una reflex con cui registravo un'intervista attraverso un microfono lavalier che presentava tutti questi ronzii se collegata alla rete.. Fortunatamente avevo con me un ottimo powerbank che ha alimentato la reflex per quasi tutto il giorno eliminando il problema.
      @Datman ne approfitto per chiederti: in casi come quello che ti ho riportato, esistono altre soluzioni semplici? Ups, filtri.. boh! Non ne so mezza di questi argomenti..
      Violinista H-Pirla Scelto
      RME 802 - Apollo Twin - Cubase 11 - Uad Satellite Quad - Adam A5x Sub7 - Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500

      Consiglio: come rimuovere un rumore (bianco) di fondo costante dai monitor?

      Non vorrei sembrare eccessivamente provocatorio, però… hai provato a cambiare tipo di monitor e/o interfaccia audio?

      Con il PC utilizzato per lavoro, sempre in ambiente domestico, ho un paio di Yamaha MSP-5 Studio inizialmente collegate all’uscita della scheda audio interna del PC.
      Ho voluto riutilizzare una interfaccia audio USB Roland Audio Capture 2EX (che non è una UAD o RME) tra PC e monitor. Inizialmente avevo dei rumori di fondo impressionanti che sono spariti utilizzando il suo alimentatore… però i monitor Yamaha non hanno l’hiss delle HS-50.


      Inviato dal mio iPad utilizzando Tapatalk
      Ohne Musik wäre das Leben ein Irrtum

      N.B. Rispondo a mail o telefonate con quesiti tecnici solo SE ho tempo e voglia
      Un alimentatore lineare non elimina i rumori dovuti ai picchi di assorbimento della CPU.

      Angix,
      per quanto riguarda la reflex probabilmente l'alimentatore che hai usato è fatto solo per caricare la batteria, perciò non si sono preoccupati di minimizzare il rumore in uscita. In questo caso un alimentatore lineare risolve il problema, oppure un buon alimentatore switching a basso ripple, che non sia fatto solo per caricare le batterie.
      La performanza mi fa dubitare della sapienza.
      Gianluca

      Youtube: goo.gl/522kv4
      Scusate se sono sparito.

      Comunque il computer è fisso. E, come vi dicevo, il problema si verificava allo stesso identico modo con due schede audio diverse.

      Mentre i monitor usati con altri dispositivi non avevano quel rumore di fondo.

      Naturalmente avevo provato a collegarle a diverse porte USB, ma la faccenda non cambiava.

      Solo usare l'alimentatore (sulla scheda delle due che aveva questa possibilità) ha risolto il problema.

      ZenoCosini wrote:


      Ho trovato il modo di fare andare la scheda audio con alimentazione esterna (solo una delle due schede audio può) ed il rumore è sparito.


      ZenoCosini wrote:


      Comunque il computer è fisso. E, come vi dicevo, il problema si verificava allo stesso identico modo con due schede audio diverse.


      Probabilmente con un alimentatore di qualità per il PC fisso risolvi il problema