Problema con icon Qcon proX...please help me!!

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      se posso dare un consiglio per esperienza personale... mai mai mai fare aggiornamenti ! bloccate windows update con tools firewall e quant'altro... gli aggiornamenti aggiustano un pezzo e ne complicano 10 ... quando qualcosa non funziona cercate con google per i driver o aggiornamenti dedicati al problema , da informatico una volta installato il SO prima cosa in assoluto disabilitare ogni tipo di aggiornamento automatico!
      se il vostro SO gira bene bisogna evitarli come la peste... quando si vuol fare un aggiornamento si cambia direttamente SO ...

      venendo al problema hai provato ad aprire GESTIONE DISPOSITIVI e disinstallare da li la periferica controller ?
      Come detto all'inizio di tutto, il mio pc non è nemmeno mai collegato a internet, una volta che l'ho dovuto perforza collegare mi ha scaricato gli aggiornamenti a tradimento e sempre a tradimento li ha installati facendomi perdere oltretutto quasi 2 ore di lavoro. detto ciò...

      si ho provato anche quella a disinstallare da li il controller, disinstallare l'imap e ricominciare tutto da capo ma nulla. non cambia assolutamente niente...invia ma non riceve!
      Hai provato a disinstallare l’aggiornamento 1803 che ti ha incasinato?
      devi andare su:
      tutte le impostazioni,
      aggiornamento e sicurezza
      visualizza cronologia degli aggiornamenti installati
      disinstallare gli aggiornamenti
      si apre la finestra disinstallare un aggiornamento
      con la lista, lo individui e disinstalli.
      al riavvio dovresti tornare alla versione precedente e tornare a posto...
      la versione precedente è 1709
      Ciao Saglio come vedo non hai risolto mi dispiace, so cosa vuol dire riformattare tutto, una domanda hai aggiornato all'ultimo Firmware del Qcon x, cosa ti hanno risposto quelli dell 'icon
      sono loro che comunque devono sistemare i drive dopo ogni aggiornamento.
      si si ho provato anche a ripartire da zero, eliminando e disinstallando sia il dispositivo che i driver portando il firmware a quello originale di fabbrica e reinstallarlo e riaggiornarlo come fosse appena uscito dalla scatola. niente di niente.

      Quelli di icon continuano a dirmi che secondo loro il problema risiede in pro tools. ma mi sembra strano perchè le impostazioni non sono molte...

      e si, non capisco perchè non rilasciano dei driver aggiornati più spesso

      Problema con icon Qcon proX...please help me!!

      Ma allora che ti dicano di preciso dove mettere le mani, a maggior ragione se i settaggi non sono molti! Se avessero un minimo di serietá dovrebbero seguirti passo passo fino a risolvere il problema... mi sembra troppo comodo dire "è Protools"...

      Inviato dal mio SM-A520F utilizzando Tapatalk

      Problema con icon Qcon proX...please help me!!

      Personalmente inserire un link ad una discussione pubblica e visibile a tutti non vedo come possa andare contro al regolamento... basta che non sia a scopo diffamatorio...
      Anzi, magari conoscere la linea da loro adottata puó essere utile: da una parte a chi eventualmente si ritrovasse con un problema simile (nel senso che magari in situazioni analoghe è risolutiva) dall'altra a chi ti sta dando una mano a risolvere sa giá che strade sono state battute.

      Inviato dal mio SM-A520F utilizzando Tapatalk
      Ma hai provato ad installare un'altra daw ovviamente come trial tipo non so studio one cubase reaper è vedi se ti fa lo stesso come con protools.
      A me sembra strano che sia protools ,anche perchè a te funzionava tutto prima dell'aggiornamento a windows o sbaglio?
      si si funzionava tutto alla grande, ci ho pensato anche io ad installare altre daw ed effettivamente con icon ho la possibilità di scaricarmi cubase le... solo che non ho avuto tempo in questo periodo, nelle prossime settimane sono un po più libero e faccio altre prove un po più profonde.

      cmq, questo è il link del thread sul sito icon!

      Grazie a tutti per la gran mano che state cercando di darmi comunque!
      Caro Saglio, alla fine stamani ho ordinato anche io Icon pro e quindi presto potrò dirti se va bene con Pro Tools e win 10 non aggiornato all’ultima Release...
      L’ho trovato usato come nuovo da Lucky Music a 480 e dato il prezzo ho pensato di provarci..