Porte MIDI su vecchio Yamaha Clavinova CLP-860

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Porte MIDI su vecchio Yamaha Clavinova CLP-860

      Ciao,
      scusatemi se sono leggermente OT in questo gruppo,

      Ho un Clavinova degli anni '90, apparentemente perfettamente funzionante. Sto provando a collegarlo a un PC con un cavo MIDI-USB e dopo 2 giorni di tentativi senza successo mi sono accorto che la porta MIDI IN sul Clavinova non faceva bene contatto. Muovendo il connettore e non inserendolo completamente, fino in fondo infatti funziona (invio MIDI da PC e il Clavinova esegue).

      Tuttavia, non riesco a far funzionare la porta OUT nemmeno provando a muovere il connettore in diverse posizioni. Mi sorge il dubbio che il problema sia simile, ma non ho altri elementi per fare una diagnosi corretta (non dispongo nemmeno di un altro cavo o device MIDI).

      Pensate che la porta MIDI del Clavinova possa avere qualche problema (magari si è ossidata, è possibile?)? Oppure è più facilmente il cavo? C'è un modo per testare le porte MIDI del Clavinova senza spendere una fortuna?

      Grazie
      Ciao,

      potresti collegare la porta midi out ad un device midi (es. un expander) con un normale cavo midi e vedere se va.
      Se hai qualche amico/conoscente che te li presta è una prova da 5 minuti.
      Controlla che Clavinova ed expander siano settati sullo stesso canale.

      EDIT: se non funziona una buona pulita con uno spray per contatti potrebbe aiutare.