Problema con.... scheda audio??

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Problema con.... scheda audio??

      Ciao a tutti,
      voglio farvi partecipi di un problema che mi perseguita dalla notte dei tempi, al quale non ho mai trovato nè spiegazione, nè soluzione.
      é molto semplice: quando registro con il mio bel portatile e la mia scheda audio (una M-Audio Firewire 1814), specialmente quando registro più di una traccia assieme, a volte, ispiegabilmente e in concomitanza di nessun evento in particolare, ho dei disturbi di "crakle".

      Vi carico un esempio di un pezzo di batteria che ho registrato poco fa:
      Prova

      sentirete chiaramente a 00:05 quel fastidiosissimo rumore.
      ho già supposto che si potesse trattare di tutto:
      un microfono mal funzionante non è perchè il disturbo lo sento su tutte le tracce (quindi dovrebbero farlo contemporaneamente tutti i microfoni)
      non è nemmeno una traccia che va in clip (nonostante potrebbe sembrare che lo faccia quando colpisco il timpano la prima volta, ma è del tutto casuale, altre volte infatti lo fa senza coincidenze particolari).
      il buffer della scheda audio è al massimo, oltre non posso aumentarlo.. e poi voglio dire, che non basti per registrare contemporaneamente una decina di tracce??

      quale può essere il problema secondo voi?
      heeeeeeeeeelpp!!!
      ----------------->MOVION<-------------------
      Ciao, un'amico tempo che fa aveva dei disturbi simili, ha poi scoperto che era un problema di conflitto IRQ, risolto momentaneamente disattivando la scheda di rete, poi reimpostando il bios in modo da risolvere il conflitto.
      E' solo un'idea ma il disturbo mi ricorda parecchio quel problema. Ciao!
      ma aspettate.. io di informatica non me ne intendo molto.. anzi non me ne intendo un caxxo.
      La scheda di rete è quella che si connette a internet wireless?
      Se è quella io ho di fianco al portatile un tastino per disattivarla.. ma di solito la tengo sempre spenta, perciò vi dico già che non è quella..
      A meno che voi non stiate parlando di un'altra scheda..
      ???
      ----------------->MOVION<-------------------
      la scheda ethernet
      pannello di controllo/sistema/gestione periferiche, cerca schede di rete e disattiva la porta ethernet
      già che ci sei, nella stessa cartella, cerca l'icona della firewire e leggi il chipset
      No,

      io sto parlando della scheda ethernet quella che di solito dà conflitti IRQ (non so perché, ma nella mia esperienza si è verificata la cosa varie volte).

      Che computer è? E' un singolo processore o un multicore? E che sistema operativo ha installato?

      La scheda di rete, comunque, si disabilita (o disattiva) con un semplice click dalla gestione periferiche del pannello di controllo, e si riattiva allo stesso modo.

      Lat.

      Lattugo wrote:

      No,

      io sto parlando della scheda ethernet quella che di solito dà conflitti IRQ (non so perché, ma nella mia esperienza si è verificata la cosa varie volte).

      Che computer è? E' un singolo processore o un multicore? E che sistema operativo ha installato?

      La scheda di rete, comunque, si disabilita (o disattiva) con un semplice click dalla gestione periferiche del pannello di controllo, e si riattiva allo stesso modo.

      Lat.

      ti ho fregato per un minuto :D

      barbetta57 wrote:

      Lattugo wrote:

      Maledetto


      È perché sei troppo vetusto



      Si dice saggio e pieno d'esperienza, suona meglio.

      Giustappunto chiedevo ad angi se il suo pc fosse un single o multicore, perché ricordo che Windows XP installato in multicore mode non permetteva più la gestione degli IRQ da Bios, e in caso di conflitto l'unica era disabilitare una delle periferiche che condividevano quel determinato intervallo.

      Ne approfitto per chiedere agli esperti: com'è la situazione in Windows 7 ed 8?
      Magari torna utile anche ad angi.

      Lat.

      barbetta57 wrote:

      Nella mia esperienza, quando si parla di schede audio firewire, il colpevole è quasi sempre il chipset della porta fw del pc


      A me è capitato una volta che una scheda non volesse proprio saperne di funzionare, ed era proprio la porta firewire. Sostituita la scheda PCI con un'altra presa al locale supermercato tutto è tornato nella norma.

      Però quei glitch tipici dati dal conflitto (o condivisione) IRQ temo che non siano visti da Windows come problemi, visto che comunque la scheda è stabile e continua a funzionare.
      Certo, in un'applicazione di recording non sono accettabili, ma se analogamente un pacchetto IP ogni duemila viene sparato attraverso la porta ethernet con 20 ms di ritardo non se ne accorge nessuno e non credo venga interpretato come un malfunzionamento.

      Nella DAW che uso adesso c'è una scheda firewire con il "famoso" chip TI, ed ho dovuto comunque disabilitare la porta ethernet perché durante l'installazione del sistema operativo, XP multicore ha deciso che le due periferiche potevano tranquillamente condividere lo stesso intervallo IRQ senza problemi, e in effetti erano entrambe stabili... ma la scheda audio di tanto in tanto glitchava.

      Lat.

      Post was edited 1 time, last by “Lattugo” ().

      ciao ragazzi, scusate l'assenza ma in questi giorni non ho potuto rispondere. Grazie a tutti per le risposte cmq!
      allora, vi incollo uno snapshot della mia gestione periferiche espansa.
      mi state dicendo che per risolvere il mio problema mi basterebbe disattivare la scheda di rete?
      la scheda firewire dovrebbe essere il controlle IEEE1394
      immagine
      Il sistema operativo è Windows Vista.
      qualche consiglio?
      ----------------->MOVION<-------------------

      Post was edited 1 time, last by “angi” ().

      angi wrote:

      ciao ragazzi, scusate l'assenza ma in questi giorni non ho potuto rispondere. Grazie a tutti per le risposte cmq!
      allora, vi incollo uno snapshot della mia gestione periferiche espansa.
      mi state dicendo che per risolvere il mio problema mi basterebbe disattivare la scheda di rete?
      la scheda firewire dovrebbe essere il controlle IEEE1394
      immagine
      Il sistema operativo è Windows Vista.
      qualche consiglio?


      Esatto, la scheda di rete da disabilitare dovrebbe essere la "Connessione di rete Intel(R) PRO/100 VE", basta che clicchi col tasto destro e scegli "disattiva".
      Poi prova a registrare e vedi se i glitches ci sono ancora o meno.

      Se la cosa si risolve, lascia la ethernet disabilitata, e al limite quando ti serve la scheda di rete basta rifare il percorso inverso: tasto dx e poi "attiva".

      Lat.
      ragazzi, pur avendo disabilitato la schera di rete, la cosa non si è risolta e continuo ad avere glitch ogni 20-30 secondi.
      Qualcuno ha qualche altro consiglio da darmi? c'è qualcos'altro che posso fare?
      sono davvero nei guai...
      ----------------->MOVION<-------------------
      devi fornire più info in merito...
      setup, indicare se lo ha sempre fatto, ecc ecc ecc.

      Poi normalmente si guardano le prestazioni del sistema (e del sequencer) per verificare se ci sono picchi della cpu, ram, hd.

      Altra cosa, è verificare i driver e la compatibilità di collegamento tra la scheda audio ed il chipset della fw, montata sul portatile.
      la scheda fw dovrebbe essere a posto, il problema degli IRQ condivisi poteva starci su xp, ma da vista in poi è stato superato
      probabilmente i drivers della scheda fw non sono corretti. dovresti disinstallarla e reinstallarla usando i drivers windows legacy (si riferisce a seven ma credo sia la stessa cosa per vista) è un problema comune
      us.focusrite.com/answerbase/ar…compatible-with-windows-7
      questo è avid: vedi un pò se ci riesci sul tuo
      resources.avid.com/SupportFile…_firewire_driver_win7.pdf
      <p>grazie mille barbetta! stasera provo, se funziona sei un genio!!&nbsp;</p>

      <p>&nbsp;</p>

      <p>diciamo che io mi ricordi un po' l'ha sempre fatto, ma ultimamente lo fa molto di piu, e cos&igrave; non posso registrare.</p>

      <p>Cmq ho Windovw 7, 32 bit. Il pc ha 4 Gb di ram. Scheda Maudio firewire 1814. Il carico della cpu e del disco del sequencer che uso (Sonar) &egrave; bassissimo quando registro, quindi non credo si tratti di un problema di sovraccarico memoria.</p>
      ----------------->MOVION<-------------------
      Per fare un esempio, io avevo un plugin dell'Arturia, che fino ad una determinata versione, provocava di tanto in tanto dei picchi sulla cpu e l'audio ne risentiva...
      me ne sono accorto, tenendo sott'occhio il task manager, osservando dei picchi al 100% che causavano il problema; per il resto la cpu si attestava a valori bassissimi.

      A parte questo io indagherei prima di tutto sulla fw e relativo chipset e sui driver...