Problema, stesse identiche cuffie che suonano in modo diverso

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      Problema, stesse identiche cuffie che suonano in modo diverso

      Ho sempre utilizzato ormai da anni in fase di registrazione delle Roland RH-5 collegate ad una Focusrite Scarlett 2i2. Col vecchio modello di Roland RH-5 (con la precisione il 2, usate fino a ieri) sentivo una favola, ci ascoltavo addirittura della musica, sentivo tutto pulito e nitido.
      La mia ragazza mi ha regalato un paio delle stesse identiche Roland RH-5 un annetto fa.
      Ho deciso di scartarle adesso dato che il secondo modello delle mie Roland si è rotto ieri dopo 3 anni. Il problema e che non suonano come le precedenti! non riesco a capire il perché, perché suonano in modo totalmente diverso se è la stessa identica cuffia? le nuove suonano con dei bassi troppo, troppo presenti, il suono è più cupo e mooolto più alto, quasi distorto.
      Cosa può essere? hanno cambiato qualcosa? oppure è una semplice questione di abitudine ad una cuffia che ormai aveva i 2 padiglioni quasi consumati del tutto? ?(

      Problema, stesse identiche cuffie che suonano in modo diverso

      Non ho idea se negli anni abbiano apportato modifiche, considera però che confronti un prodotto con un certo grado di usura con un altro ancora da rodare. Per i monitor in genere ci va un tot di ore d'uso perché suonino come si deve, immagino che per le cuffie sia un po' la stessa cosa.
      Prova a collegarle riproducendo musica e farle andare ad un volume di ascolto normale per qualche ora al giorno, 2 o 3 giorni...

      Inviato dal mio SM-A520F utilizzando Tapatalk

      MacGyver ha scritto:

      Sai una cosa? Fa molto piacere intervenire se si puó aiutare, ma fa altrettanto piacere ricevere un po' di feedback... :)

      Inviato dal mio SM-A520F utilizzando Tapatalk


      Ciao carissimo, innanzitutto ti ringrazio per la tua risposta, ti chiedo scusa ma non era mia intenzione, ho fatto come mi hai detto in questi giorni, ma ero intenzionato a testarle per un altro po' di giorni perché al momento purtroppo la situazione non è cambiata.
      In questi giorni ti avrei ringraziato e avrei aggiornato il thread in merito a quello che mi è successo.
      Purtroppo riconfermo il "problema" i bassi sono molto più presenti, il suono lo sento più "sporco/ovattato" rispetto alla cuffia precedente, posso dirti che io nelle precedenti qualche volta ho tirato fuori addirittura dei mix molto belli, nonostante la difficolta nei mix in cuffia, ma qui sarebbe impossibile.
      Purtroppo non so davvero cosa pensare, forse devo solo abituarmi..