Latenza/Reaper/Focusrite Scarlett 2i2

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Latenza/Reaper/Focusrite Scarlett 2i2

      Ciao a tutti ragazzi, mi sono avventurato nel mondo del digitale, provando a registrare nella mia cameretta. Il problema è che quando provo a registrare, ascoltandomi in diretta, in monitoring ,c'è una latenza bestiale. 23ms! Se provo ad abbassarla il suono diventa inascoltabile. Mi aiutate a configurare al meglio Reaper e la scheda audio? il PC è nuovo ed è potente.

      Qui ci sono le specifiche tecniche.

      Intelicore i7 1,80 ghz

      Ram 8giba (non ricordo se ddr4 o 5)

      Dite che è un problema del pc o della scheda audio? Sia chiaro che parlo di latenza senza nemmeno inserire un effetto! Solo con la chitarra pulita e originale, diciamo cosi.
      Io faccio così: Collego la focusrite 2i2 al PC tramite usb, poi imposto gli Asio come driver e scelgo la scheda audio esterna. Il punto è che quando faccio così, non sento proprio niente. Perché come input e output mi dà sempre la focusrite.

      Allora per far sì che il senta in monitoring seleziono "wave out" e da lì inizio a sentire, ma la latenza fa schifo.

      Cioè non so se mi sono spiegato eh. Ma adesso mi sta venendo un grosso, grossissimo dubbio. Non è che io in questo modo bypasso la scheda audio e lavoro con quella interna al PC? Motivo per il quale ho così tanta latenza?

      Perché leggendo la tua risposta mi è venuto sto dubbio: Posso impostare (come ho scritto nel primo trafiletto) Asio, focusrite etc. E poi collegare le casse direttamente alla scheda audio nell'output posteriore? Così registro sentendomi? Perché quando uso questa impostazione/configurazione in alto a destra in reaper mi esce una latenza di 6ms che sarebbe poco.
      Chiedo scusa per la mia poca chiarezza, perché so che il mio messaggio è un po' confusionario, ma spero che si capisca lo stesso.

      Per il resto che dire? Di queste cose ci capisco ancora poco poco poco.
      Microfono e altoparlanti devono essere collegati solo alla focusrite. Non aprire il programma che usi a registrare. Già così dovresti sentirti amplificato, senza nessuna latenza, (intendo proprio latenza 0 ms, non 6!) come in un mixer.
      Se non ti senti in questo modo vuol dire che c'è un ingresso chiuso, forse in muto (mic 1? Guitar 1? Line 1?).
      Non conosco la tua scheda nello specifico, probabilmente ha un programma apposta che la controlla come un piccolo mixer?
      Se cerchi nelle istruzioni della scheda, dovrebbe chiamarsi 'real time monitoring', o 'direct monitoring'.

      Post was edited 1 time, last by “fabriguitar” ().

      Certo il direct monitoring proposto da @Gangsta_Genius ti dà un ascolto immediato ma non risolve il problema di latenza, che resta.
      Mi mette in dubbio quel "wave out" che hai attivato, non mi risulta che serva, a mio avviso manca ancora qualcosa nella configurazione, comunque per ascoltarti in diretta anche sulla traccia di Reaper va acceso il pulsante col logo dello speaker, questo l'hai fatto?
      Siamo tutti sulla stessa Bark.
      Ho risolto ragazzi, grazie per l'aiuto. In poche parole penso che con la configurazione di Reaper che avevo, bypassavo la scheda audio esterna. E' come se registravo con la scheda audio interna del pc. Ora ho impostato il canale d'entrata e di uscita su Focusrite e di problemi non ne ho! Suono con una latenza di 6ms che è praticamente impercettibile e non sento alcun rumore fastidioso o altro, va tutto benissimo. Domani proverò ad abbassarla ancora, cosi per scrupolo. La traccia la tenevo armata e anche il pulsante per sentirmi in monitoring tramite reaper era attivo :)