Scricchioli Apollo twin, cosa può essere?

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      Scricchioli Apollo twin, cosa può essere?

      Salve ragazzi, ho acquistato un Apollo twin usb... Si è connessa e fin qui tutto ok... però quando riproduco sento degli scricchiolii..questi ultimi sembrano attenuarsi o scomparire se modifico il settaggio usb safety buffer da minumum a medium... raga non so magari sbaglio qualcosa?
      Immagini
      • B285EEAA-0823-4CD0-B3A3-62C89E426FF7.jpeg

        147 kB, 901×1,600, scaricati 16 volte
      • 931F9A4B-A1D1-4B6D-B895-ED1BA111DE82.jpeg

        176.99 kB, 901×1,600, scaricati 14 volte
      • C15EA7F4-FFE5-4274-A1AF-A9F9C706A9C5.jpeg

        161.69 kB, 901×1,600, scaricati 16 volte
      Ragazzi ho acquistato il pc nuovo con I7 di ultima generazione, 8gb di ram, 16 gb di memoria optine, 1tb disco ed in più Apollo twin... ho aperto un progetto che con il vecchio pc mi scricchiolava parecchi, adssso l’ho provato nel nuovo pc con la nuova scheda, ma continua a spuntarmi questa linea rossa degli ASIO overload... perchè “? Non penso il mio pc non regga un progetto di 35/40 tracce... utilizzo cubase 5..
      Immagini
      • 3AABCDDC-EB04-486A-B20B-3080167DD812.jpeg

        447.71 kB, 1,200×1,600, scaricati 6 volte

      Archverb ha scritto:

      Presa usb posteriore dedicata, driver aggiornatissimi e pc decentemente configurato in funzione dell'uso?


      Collegata posteriormente, presa usb 3.1,
      per decentemente configurato cosa intendi? Onestamente pensavo di risolvere questo problema dell ASIO overload visto che il mio vecchio pc era un AMD x4 con 4 giga di ram, in confronto a questo non è nulla..

      StudioMusic ha scritto:

      ...per decentemente configurato cosa intendi?...

      Tutte quelle accortezze riguardanti il S.O. da dedicare ai pc destinati alle daw. In modo che non vi siano attività "esterne" della cpu durante l'utilizzo dei programmi musicali. In rete trovi ogni sorta di consiglio in proposito, secondo me pure troppi...

      Sull'USB dell'Apollo Twin:

      "Connect Apollo Twin USB to an available built-in USB 3 port using the included USB 3 SuperSpeed cable.
      The USB 3 port used for the Apollo Twin USB connection should be natively built into the motherboard.
      USB 3 adapters (such as PCIe-to-USB 3 expansion cards) have not been extensively tested with Apollo Twin USB.
      Apollo Twin USB requires a USB 3.0 SuperSpeed cable. USB 2 cables cannot be used.
      Ensure the USB 3 cable is fully inserted at both ends. This is particularly important with Apollo Twin USB's Type-B connector, where a partial insertion could cause the computer to recognize the unit as a USB 2 "Hi-Speed" device.
      Connect Apollo Twin USB to the computer with a USB 3 SuperSpeed cable that is no longer than two meters in length (approximately six feet or less). Using longer cables can have adverse effects on system performance. "
      =:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:=:
      prima di cominciare a parlare di ottimizzazione del SO, che con win10 è meno essenziale che con win7, cerchiamo di capire perchè ha degli underruns e cosa li causa.
      Il computer dovrebbe poter gestire senza grossi problemi plugins anche molto pesanti.
      Quindi, quante tracce ci sono nel progetto?
      Che plugins usi e quanti?

      PS.: C'è una cosa però, parlando di ottimizzazione, che è secondo me essenziale, bisogna disattivare il risparmio energetico, tutti gli elementi del sistema devono sempre funzionare a regime.
      questo da fare da BIOS e da SO
      leggiti qua e magari fatti anche qualche altra ricerca
      steinberg.net/nc/en/support/kn…ing-windows-for-daws.html
      Paolo Piovesan
      “I’ve certainly spent many hours with finicky artists trying different vocal mics, all of which sound remarkably similar, and all I have to say is that I felt it was a waste of time.”
      – Alan Parsons

      Il messaggio è stato modificata 1 volte, ultima modifica da “Paul Rain” ().

      Paul Rain ha scritto:

      prima di cominciare a parlare di ottimizzazione del SO, che con win10 è meno essenziale che con win7, cerchiamo di capire perchè ha degli underruns e cosa li causa.
      Il computer dovrebbe poter gestire senza grossi problemi plugins anche molto pesanti.
      Quindi, quante tracce ci sono nel progetto?
      Che plugins usi e quanti?

      PS.: C'è una cosa però, parlando di ottimizzazione, che è secondo me essenziale, bisogna disattivare il risparmio energetico, tutti gli elementi del sistema devono sempre funzionare a regime.
      questo da fare da BIOS e da SO
      leggiti qua e magari fatti anche qualche altra ricerca
      steinberg.net/nc/en/support/kn…ing-windows-for-daws.html


      Poi non capisco perche si imposta a 48khz ed a volte non mi fa nemmeno cambiare sample rate, mentre altre su... da cosa dipende?

      StudioMusic ha scritto:

      Poi non capisco perche si imposta a 48khz ed a volte non mi fa nemmeno cambiare sample rate, mentre altre su... da cosa dipende?



      Perchè da qualche parte (daw, scheda audio, o altrove) è impostata per default.
      E comunque quando registro riavvio prima il pc (se l'ho usato per fare altro) stacco tutto, connessione wireless, antivirus, tutti i programmi non indispensabili.
      Resistance... is futile. We are KORG, so you'll be synthetized!
      anche io fino ad un paio di anni fa, il computer che ho per uso esclusivo audio, lo tenevo scollegato da internet, ma poi ho cambiato idea e non ho nessun problema e non ho nemmeno notato nessun tipo di rallentamento. Ho disattivato gli aggiornamenti automatici (che faccio fare io quando ho tempo riattivando il servizio) per il resto uso internet e un antivirus senza nessun problema.
      ho un i5 750 (decisamente obsoleto) 8gB di RAM (perchè la scheda madre non ne supporta di più), 2 SSD e un SATA
      come SO uso Win7 perchè all'epoca non ho voluto fare l'aggiornamento (squadra che vince non si cambia) tutto ottimizzato dal BIOS ai servizi.
      Con Reaper e una buona e fornita raccolta di vst raramente raggiungo i 40% dell'uso delle risorse della CPU con progetti da 30/40 tracce
      Paolo Piovesan
      “I’ve certainly spent many hours with finicky artists trying different vocal mics, all of which sound remarkably similar, and all I have to say is that I felt it was a waste of time.”
      – Alan Parsons

      Paul Rain ha scritto:

      anche io fino ad un paio di anni fa, il computer che ho per uso esclusivo audio, lo tenevo scollegato da internet, ma poi ho cambiato idea e non ho nessun problema e non ho nemmeno notato nessun tipo di rallentamento.


      A me invece, se ho internet collegato, può succedere che sento dei crepitii o comunque disturbi. Disturbi che in ogni caso NON rimangono sulle tracce registrate, quindi li sento solo in fase di monitoring, ma danno fastidio comunque.
      Forse dipende dal fatto che il mio fisso si collega al wireless tramite chiavetta usb, non è collegato "fisicamente".
      Resistance... is futile. We are KORG, so you'll be synthetized!
      No, dipende probabilmente da altro...
      io con un i7 performante, ho avuto problemi all'inizio ed una delle latenze più alte, era causata dalla LAN (quindi cavo modem direttamente collegsto alla scheda madre).


      Niente aggiornamenti automatici, nessuna pag internet caricata, eppure...

      mi è bastato solo disattivare la connessione internet (la attivo solo all'occorrenza).

      Per carità...
      Non avevo problemi di drops, ma latencymon mi mostrava comunque dei rallentamenti randomici ed elevati (e con progetti pesanti mi avrebbe creato rogne).


      Il resto l'ho risolto disattivando i c-states da bios, e gestendo intelligenteme le opzioni di risparmio energetico su w8.1e dettando Cubase al meglio (priorità, hyper threading, ecc).

      Nonchè, clock che viaggia separato su bnc, buffer size adeguato e chipset della scheda madre, compatibile con la scheda (prima di prendere qualcosa, ho contattato il supporto della Lynx Audio).


      Comunque dopo un po’ che ho tenuto il progetto aperto questi scricchioli non si sentivano quasi mai... assurdo! Ma cosa può essere? Non penso sia il pc, visto che è nuovo e come processore penso vada più che bene..
      Immagini
      • 7E03094D-7040-45FB-B532-D63854B68271.jpeg

        211.04 kB, 901×1,600, scaricati 3 volte
      • 957EA15D-79EB-4945-AE34-31F8E5EDAC42.jpeg

        357.4 kB, 1,200×1,600, scaricati 4 volte
      Hai lasciato al pc una manciata di minuti per caricare bene tutti i campioni degli strumenti virtuali?
      Questi scricchiolii sono ciclici e regolari nel tempo o random? Puoi descriverli meglio?
      Troncano le note degli strumenti virtuali oppure non influiscono sulla polifonia e su quello che sta suonando?
      Che tipo di tracce sono quelle del progetto? Se virtual instruments, quali plugin?
      Se aggiungi altre 10 tracce gli scricchiolii aumentano o restano gli stessi?
      Se metti una parte di tracce in mute gli scricchiolii si riducono?
      Siamo tutti sulla stessa Bark.