Warm audio TB12 problemi di saturazione

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Warm audio TB12 problemi di saturazione

      New

      Buon lunedì a tutti

      Mi trovo con uno strano problema al TB 12, gli ingressi Hi Z e line mi danno una saturazioncina fastidiosa e se qualcuno ha idea di cosa possa essere lo porterei dal tecnico con le idee un po' più chiare o non lo porterei affatto e mi guarderei intorno per cambiare pre...
      Per maggiori info:
      - lo fanno solo gli in line e HiZ e non l'ingresso Mic
      - non sono gli OP amp ( almeno credo ) lo fanno in egual misura entrambi gli OP amp presenti
      - non è un problema delgi strumenti, saturano tutti
      - non è proprio una saturazione, sembra più una codina zanzarosa di un segnale pulito
      - ho provato a disconnettere e riconnettere tutti i collegamenti interni ( quelli con l'attacco tipo le connessioni del pc, non ricordo come si chiamano ) ho letto che per via di cineserie utilizzate la stessa assistenza warm audio ha consigliato ad un utente di non ricordo che forum di fare quella prova.

      Se riesco stasera posto una prova audio ma se qualcuno ha esperienza di cosa potrebbe essere mi farebbe piacere ricevere un parere

      New

      mmm ok
      Quindi c'è un trasformatore unico per tutti gli ingressi?
      Poi ne hai 2 d'uscita switchabili a seconda del timbro?
      Sorry ma non conosco bene quell'unità...

      Comunque...Se hai un trafo d'ingresso condiviso, di sicuro hai una sezione con le diverse impedenze (gestite da normali switch o da relè).

      Il primo passo, sarebbe quello di controllare questa sezione.

      Domanda stupida...
      Hai verificato la pulizia del segnale prima di entrare nel Warm?
      Magari passi per una patchbay...

      Hai provato non solo a staccare/attaccare i connettori, ma a muoverli mentre passi un segnale?

      New

      da quel che ne capisco ha un trasformatore in entrata e uno in uscita, le entrate vanno nella schedina dove ci sono gli op amps ma poi mi perdo ( ci capisco di più di mondi di fatine e gnomi che di resistense diodi etc... :D )

      Stasera provo con i tuoi suggerimenti comunque niente patch bay o cose di mezzo tra sorgente e pre e provato con vari cavi klotz e reference
      Images
      • tb12Inside-min.png

        393.75 kB, 1,371×519, viewed 10 times

      New

      ​da quel che ne capisco ha un trasformatore in entrata e uno in uscita


      Io dalla foto però ne conto 3.
      Direi uno in ingresso e due d'uscita...

      Comunque, bisognerebbe seguire il
      segnale nei vari stadi ed individuare dove il segnale si altera.
      Così purtroppo si va un po' a tastoni.

      New

      Buone notizie, muovendo i connettori non cambia nulla, in compenso mi sono accorto che lo fa anche il canale mic, per scoprirlo avevo bisogno di un suono con attacco veloce e decadimento veloce, io avevo provato con le voce il canale mic...

      pensavo di passare al wa73 ma se la qualità di rendimento è la stessa non so se rischiare...