problema mixer allen&heat

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      problema mixer allen&heat

      salve a tutti.... sono nuovo di questo forum e spero non abbia sbagliato sezione :)

      insegno percussioni in una scuola media ad indirizzo musicale e abbiamo una bella attrezzatura di editing digitale che mi è stata affidata. da qualche giorno però ho riscontrato un problema con il Mixer Allen&Heat q 16 che abbiamo comprato da meno di un anno.
      Praticamente il canale destro si sente pianissimo rispetto al sinistro. dalle cuffie è tutto perfetto ma dalle casse il problema è evidente.
      ho fatto tutti i test del caso: cambiato mixer con uno analogico le casse funzionano bene; ho fatto il reset software e il problema resta ancora.

      Qualcuno sa come potermi aiutare???

      Grazie :D
      E stica... vi trattate bene a squola! :D
      Potrebbe essere che è saltata una delle uscite.
      Non avendo idea delle tue competenze in materia di mixer, nè come lo avete collegato (presumo et spero nelle uscite main) prova a mettere il cavo della cassa che si sente poco nell'uscita che invece si sente bene, per escludere che si tratti solo di un problema di cavi. (a volte capita che con un mixer/microfono un cavo sembra funzionare mentre con altri no)
      Dato che in genere l'uscita cuffie è "lincata" al main, se fosse un problema di settaggio (pan) dovresti sentire il difetto anche in cuffia.
      Ultima prova, cambia le uscite, hai un "2trk out", che però richiede connessioni jack da 6.3. Prova a vedere se quelle uscite hanno lo stesso problema, ma non smanettare troppo, visto che è poco che l'avete preso, e dovrebbe essere ancora in garanzia!
      Resistance... is futile. We are KORG, so you'll be synthetized!
      Concordo con BjHorn.. :P

      Difficilmente un mixer così nuovo si guasta ad un'uscita, mi sembra un pò strano.
      Quando hai fatto una prova con il mixer analogico hai usato gli stessi cavi per andare nelle casse?
      Per escludere che sia guasta l'uscita destra del main, prova a collegare dietro direttamente nel "mix outputs" un canale e vedi se funziona alternando i cavi...
      Sì: scambia i cavi sulle uscite del mixer senza fare altro, perché il problema potrebbe anche stare in un cavo: scambiandoli alle uscite del mixer, se non ascolti più l'altro canale siamo sicuri che dipende dal mixer.
      P.s.: quel mixer ha un MAIN INSERT? In tal caso, prova a mettere e togliere un jack in quella prese: potrebbe essere un falso contatto sugli scambi delle stesse.
      Gianluca
      Youtube: goo.gl/522kv4
      salve gente.... scusate se mi faccio vivo solo adesso ma sapete... sono in vacanza essendo un docente di scuola :D

      purtroppo le varie prove che mi chiedete devo farle a mio ritorno a scuola ... per rispondere ad afex si, ho usato gli stessi cavi dall'analogico al digitale...proverò a cambiare accoppiata cassa/canale per vedere se il problema si sposta da sx a dx... invece per quanto riguarda bjhorn volevo dire che mi sono accorto del problema proprio perchè sulle uscite 2trk out (o forse nell'Alt out) ho collegato due monitor spia che riportavano lo stesso problema durante il concerto dell'orchestra scolastica.

      Datman, cosa intendi per MAIN INSERT?? nel mixer ricordo solo un Main dove ho collegato le casse. non ricordo di un main insert con ingressi jack ?(

      Comunque grazie a tutti per gli aiuti... vi farò sapere presto come procede. p.s. buone feste.