Fruscio dai monitor Presonus R80

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Fruscio dai monitor Presonus R80

      Ciao a tutti! Ho un problema per il quale chiedo il vostro supporto.
      Ho appena acquistato una coppia di monitor Presonus R80. Come interfaccia ho Presonus Studio 26c e come software Studio One 5 pro.
      Il problema è che quando muovo il mouse sento un fruscio provenire dalle casse. Se posiziono il mouse sopra un tasto o una finestra idem o anche mentre digito queste parole sento un ronzio fastidioso provenire dalle casse. A volte il fruscio/ronzio lo sento anche quando sono aperte alcune pagine. E' come se mi entrassero nelle casse i rumori della cpu del pc. Il rumore è fastidioso e vorrei eliminarlo.
      L'impianto elettrico è nuovo con messa a terra.
      Ho fatto alcune prove. Innanzitutto se ascolto dalle cuffie in uscita dall'interfaccia non sento nessun fruscio.
      Altra prova che ho fatto è collegare l'interfaccia (dopo aver installato i driver) al mio portatile e non al pc fisso che uso solitamente per l'home recording. Il portatile funzionava a batteria (senza alimentazione). Anche in questo caso nessun fruscio.
      Un'altra prova che farò è disaccoppiare l'alimentazione dell'interfaccia dai dati. La Studio 26c non ha un'alimentazione esterna ma prende quella dell'USB. Ho preso su amazon un hub alimentato. Appena arriva vi farò sapere l'esito del test.
      Infine mi sono accorto di aver ordinato dei cavi xlr non bilanciati per il collegamento interfaccia/monitor. Ne ho ordinati un paio di bilanciati, proverò anche così.
      Di più non so che fare ma vorrei risolvere questo problema. Secca aver speso 500 euro di casse e sentire tutti questi fruscii.
      Avete esperienze a riguardo e consigli da darmi?
      Vi ringrazio!
      Ciao,
      Manuel
      Anche io qualche tempo fa ho avuto un problema simile con una Presonus e dopo tutti i collegamenti elettrici controllati e ottimizzati mi sono dovuto arrendere al cambio scheda, per fortuna ero ancora in tempo per il reso e passando a una comunissima Focusrite Scarlett ho risolto.
      Con questo non voglio dire che sia il tuo caso, fai bene a fare tutte le verifiche necessarie, anche cambiare qualche ciabatta elettrica un po' vetusta o separare in più prese può aiutare, la messa a terra deve essere presente in tutte le spine e prese, se hai spine che non la prevedono cerca di metterle in una ciabatta o presa a parte.
      Siamo tutti sulla stessa Bark.
      La ciabatta è professionale, è costata una cifra imbarazzante.
      Ho acquistato appena adesso un gruppo di continuità. Questo lo avrei dovuto acquistare comunque a prescindere dai fruscii.
      Ci attaccherò il pc e l'interfaccia e se sento ancora qualche ronzio alzo il volume del marshall 8)
      Sarebbe un peccato, comunque quella cosa fastidiosa è certamente un problema di basso isolamento, e se non riguarda le prese di corrente può essere un difetto della scheda che "trasmette" attraverso il cavo usb, puoi provare a sostituire anche quello, seppure sia raro che un cavo usb si riveli difettoso.
      Siamo tutti sulla stessa Bark.
      Aggiornamento. Disaccoppiando alimentazione e dati dell'interfaccia (purtroppo la studio 26c non ha alimentazione a parte ma la prende dalla USB C) il fruscio si è ridotto di molto. E' sempre presente ma molto meno. Proverò a misurare i decibel per un confronto più preciso. Tra oggi e domani arriva gruppo continuità e cavi schermati. Il gruppo di continuità ha 2 uscite. Di solito una per il pc e l'altra per il monitor. Io invece proverò a collegarci PC e alimentatore dell'hub che alimenta la studio 26c. Vi farò sapere.

      Pilloso wrote:

      Sarebbe un peccato, comunque quella cosa fastidiosa è certamente un problema di basso isolamento, e se non riguarda le prese di corrente può essere un difetto della scheda che "trasmette" attraverso il cavo usb, puoi provare a sostituire anche quello, seppure sia raro che un cavo usb si riveli difettoso.

      Ciao, ho fatto la prova che mi hai suggerito. Ho usato il cavo USB C dello smartphone. Il problema rimane. Continuo con le prove descritte qui sopra.
      Ah, chiaramente ho anche contattato il support presonus. Imbarazzante. dopo una decina di interazioni la conclusione del support è che ho un pc con un bios vecchio che non supporta windows 10. Mi consigliavano di formattare il disco ed installare windows 7...sistema operativo ormai non più supportato mah. Il PC l'ho acquistato l'anno scorso economico ma cmq performante (i7, 16 gb ram, 1 tera disco solido, 1 tera disco classico, scheda nvidia geforce non ricordo il modello) con windows 10 originale installato e perfettamente funzionante. Ho chiesto se potevano esserci altre cause, tipo alimentazione, cavi, ecc. ma non hanno sentito ragioni, il problema è del pc...mah.

      Manuel74 wrote:

      Ah, chiaramente ho anche contattato il support presonus. Imbarazzante. dopo una decina di interazioni la conclusione del support è che ho un pc con un bios vecchio che non supporta windows 10. Mi consigliavano di formattare il disco ed installare windows 7...sistema operativo ormai non più supportato mah.

      Eh certo perché le interferenze passano dal software, infatti Windows 11 andrà senza corrente :D
      Anche a me risposero cose del genere, motivo per cui mi affrettai a cambiare interfaccia.
      Siamo tutti sulla stessa Bark.

      zuz wrote:

      Manuel74 wrote:

      ...Io invece proverò a collegarci PC e alimentatore dell'hub che alimenta la studio 26c.


      Hai un hub usb alimentato? Se così prova a collegare la scheda direttamente al pc e stacca l'hub.


      No, ho verificato il contrario. Cioè se la scheda è attaccata al PC e da questo prende l'alimentazione ho molto fruscio. Se l'attacco ad un hub alimentato e da questo poi al PC ne ho molto meno

      Pilloso wrote:

      Manuel74 wrote:

      Ah, chiaramente ho anche contattato il support presonus. Imbarazzante. dopo una decina di interazioni la conclusione del support è che ho un pc con un bios vecchio che non supporta windows 10. Mi consigliavano di formattare il disco ed installare windows 7...sistema operativo ormai non più supportato mah.

      Eh certo perché le interferenze passano dal software, infatti Windows 11 andrà senza corrente :D
      Anche a me risposero cose del genere, motivo per cui mi affrettai a cambiare interfaccia.


      Sono stato indeciso fino all'ultimo se prendere la presonus o la scarlett. Le prestazioni erano simili, forse ho scelto presonus per gli ingressi e uscite midi in più presenti sul retro...di cui non me ne sono fatto mai niente. In realtà mi serviva un'interfaccia con più ingressi. Le chitarre le registro collegandole direttamente dall'ampli (line 6 Spider V) e sono 2 ingressi, il basso in mono dall'ampli quindi 1 ingresso e poi ho il microfono che richiede alimentazione 48V. La Studio 26C ha 2 ingressi e quindi ho dovuto prendere un splitter e pure un'alimentazione esterna per la phantom del microfono.