Focal Twin6 Be AIUTO! I fusibili si bruciano!

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Focal Twin6 Be AIUTO! I fusibili si bruciano!

      Ciao a tutti.
      Ho acquistato, alla fine, una coppia di Focal twin6be. Le casse mi piacciono (devo ancora farci l'orecchio) ma hanno un serio problema. Mi è già capitato diverse volte ce si bruciasse il fusibile di protezione all'accensione! Mi è capitato su entrambe le casse e ieri pomeriggio si sono bruciati entrambi all'accensione. Non penso che possa essere un problema di costruzione che altrimenti avrei probabilmente avuto su una cassa sola (due su due sarebbe una sfiga pazzasca!). Le casse sono alimentate da una ciabatta con interruttore che alimenta anche altro hardware ma vengono accese quando la ciabatta è alimentata... Avete mai riscontrato problemi simili? Potreste darmi qualche dritta in merito? Possibili soluzioni??
      ciao scusa fammi capire le casse si accendono quando accendi la ciabatta??????
      In parole povere il tasto power di ogni cassa è sempre su ON???
      Se cosi fosse è un errore gravissimo!!!!Parlo per esperienza personale!!!Anch'io ho bruciato dei fusibili cosi facendo, pero erano delle krk da 500€ non una coppia di focal da 2500€ ;)
      Non ti so dare una spiegazione scientifica, ma il tecnico dove le portai per aggiustarle mi consigliò di accendere sempre le casse ognuna dal suo apposito tasto tutto questo ovviamente dopo aver attivato tutto e stessa cosa per spegnerle!!!
      Spero ti possa essere utile la mia risposta :thumbsup:
      Ciao, inanzi tutto spero che non sia come ha detto yago...............ma se così fosse segui il suo consiglio!!!!!!!!!

      Se così non fosse (e lo spero vivamente) togli gli interruttori dalla ciabatta (a meno che non sia una Shuko et simila) ed infilale direttamente nella presa della corrente, prova in questo modo e vedi se ti dà lo stesso problema!

      Ciao Daniele
      I DON'T GIVE A FUCK.......SOMETIMES
      Ciao a tutti
      ovviamente prima accendo la ciabatta e poi le casse! Proverò anche a metterle su una ciabatta dedicata... cmq ho sentito ieri il distributore italiano delle focal che mi ha detto che hanno riscontrato già questo problema su una focal twin e che mi cambieranno le casse!

      A detta sua c'e' probabilmente un componente difettoso nell'alimentazione delle casse dovuto ad una possibile partita difettosa... E' stato comunque molto disponibile ed appena ne avrà un paio a disposizione organizzeremo la sostituzione!

      Nel frattempo mi sono armato di tanti fusibili e farò delle prove... :(
      Beh se il problema è un componente delle casse cavolo 2 su 2 che sfiga!!!! 8| in ogni caso l'importante è che te le cambino!!! :D

      Piccola curiosità personale, a parte questo difetto dei fusibili le casse come sono??
      IO sto pensando di acquistarle!!!Rendono bene?? i bassi??
      non è sfiga....le coppie saranno sicuramente matchate a avranno numeri seriali consecutivi....ecco che se c'è una partita di componenti difettosi, il problema si presenterà su entrambi i modelli....

      come minimo, hanno scazzato il valore dei fusibili...c'hanno messo quelli instantanei e non dei Timed :D

      Post was edited 1 time, last by “gobert4” ().

      Ovviamente non era un problema di fusibili (che avrei risolto da solo... i fusibili di serie erano ritardati ovviamente). Il distributore mi ha detto che ci potrebbe essere un problema nell'alimentazione, forse qualche condesatore difettoso.

      Le case rendono bene i bassi.... ma sto trattando ulteriormente la stanza per cercare di renderli il più nitidamente possibile. Ero abituato alle ns-10............