registratore a nastro Revox B77,problema all'accensione

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      registratore a nastro Revox B77,problema all'accensione

      Ciao a tutti,spero di essere nella sezione giusta..
      ho recuperato 1 vecchio revox b77 mk2,2 piste,
      non usato da moltissimo e bello lurido..
      pulito 1 po e acceso per vedere se andava.
      ieri sera,appena acceso ci ha messo 1 attimo per accendere i meter e andare in play(funzionavano solo i tasti fw e rew)
      ma dopo pochi minuti "magicamente"son funzionavanoanche il play e il rec.
      ho pensato che a furia di star fer,o ,gli servivan 5 minuti per scaldarsi..
      oggi lo riaccendo,e i tasti non vanno più,anzi vanno a fatti loro,appena lo accendo automaticamente parte in rew,o fw,lo stop non funzione.e se metto pausa le bobine si fermano,ma dopo poco riaparte da solo..

      volevo sapere se a qualcuno di voi è mai capitato qualcosa del genere,o saprebbe dirmi cosa potrebbe essere..
      nn so tanto che pesci pigliare.
      grazie a tt..ciaooo
      <p>..grazie provo!ho gia smontato e ripulito tt la pulsantiera,pensando fosse 1 falso contatto tra le piste,ma nada..</p>

      <p>su internet ho letto che a un signore era successa una cosa analoga,cio&egrave; che quando lo accendeva gli andava in play automaticamente. (anche se poi i tasti funzionavano),e il problema era 1 resistenza bruciata a causa di 1 corto..</p>

      <p>provo tt,se qualcuno ha atre idee o suggerimenti,son qui..</p>

      <p>vi tengo aggiornati</p>
      Oltre a quello che di ha detto radioman controlla eventualmente anche tracce di sporco (grasso, etc.) sui pulsanti (ovviamente all'interno della macchina).
      Dalla tua descrizione, comunque, sembrerebbe un problema di condensatori da sostituire nel circuito servo.

      Dovresti trovare comunque schemi elettrici e quant'altro sul sito Studer, prova anche con Soundfan.

      Ti linko un mio antico thread sul B77, magari ti è utile:
      Revox/Studer B77 - 2 track open reel - Mixaggio e mastering - Homestudioitalia | Il forum italiano di home recording e strumenti musicali
      Ciao grazie delle dritte..e del link,letto e molto utile!
      poi ho smontato le 5 schede e pulite e disossidato i contatti..
      niente continua a farlo..
      ma qual'è la scheda del circuito servo?
      per capire quale condensatore potrebbe essere?
      grazie
      aperto ,mi pare ke condensatori brutti non ce ne siano..
      in più adesso ho anche problemi sulla parte degli ingressi e delle uscite..
      può essere che il fatto che ci siano dei condensatori andati ne faccia saltare altri?
      fatto salvo che i componenti vanno misurati una tecnica per far riprendere gli elettrolitici è scaldarli col phon, ammesso che siano ancora in grado di riprendersi, una volta individuati quelli difettosi si cambiano (ma su una macchina di quell'età c'è caso siano da cambiare quasi tutti)
      come posso provatli?perchè alcuni son riuscito mettendo il tester in modalità misurazione resistenza,mentre questi qui senza la polarità segnata non mi danno nessun valore,manco quelli nuovi che ho preso per dostituirli..allora prima di montarli mi son fatto 2 scrupoli..
      grazie ancora per le rispiste!!!