Elektron Digitakt_registrare dati midi su sequencer

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Elektron Digitakt_registrare dati midi su sequencer

      Ciao a tutti,

      innanzitutto complimenti al forum davvero bello.

      Premetto, ho cercato un pò nel web una soluzione al mio problema ma senza successo.
      Come daw utilizzo l'app Propellerhead Reason 11, pieno supporto per il software di Elektron "Overbridge", aggiornato all'ultima versione, che mi permetti di governare "by mouse" il mio nuovo Digitakt appena acquistato.
      Per quanto concerne la macchina in sè nulla da dire, tutto perfetto, anzi anche ben al di sopra delle mie apettative! purtroppo però ho un problemuccio da risolvere, che per molti di voi probabilmente potrà essere un'ovvietà, che dire...portate pazienza in tal caso, sono riuscito a comprendere quasi tutto ciò che c'è da sapere per ottenere il max da questa drum, ma mi manca un tassello che ora vi spiegherò.

      Utilizzando la Digitakt in Reason (collegata via usb, no midi) ed utilizzando Overbridge, oppure anche senza il suo ausilio e cioè semplicemente come strumento midi esterno usufruendo solamente dell'apposita interfaccia di Reason dedicata ai "midi devices", riesco senza problemi a registrare i vari segnali audio, ma purtroppo non sono stato capace in nessun modo a registrare sul sequencer i dati midi dei vari pattern creati sulla drum e non capisco il perchè.

      Utilizzo anche una roland tr-8s, sempre collegata solo via usb, settando ovviamente in Reason le sorgenti/drivers corretti in base a cosa si vuole registrare (MME TR-8S o per l'altra drum MME Elektron Digitakt) in questo caso sempre utilizzando l'interfaccia "midi devices" dedicata dell'app propellerhead, non riscontro problemi di nessun genere nel registrare per l'appunto su sequencer i dati midi dei vari pattern, ma per la Digitakt niente da fare.

      Qualcuno di voi sa per favore aiutarmi in merito? mi sono studiato i vari settaggi della Digitakt ma non sono stato in grado di trovare una via d'uscita, per quanto riguarda Reason invece posso assicurarvi che è tutto settato correttamente, infatti per la tr-8s non riscontro nessun problema! a mio parere dipende da qualche setting Elektron sulla drum...ma non capisco quale.

      Allego un'immagine (presa da un "test") delle due interfacce di Reason 11 dedicate appunto al collegamento degli strumenti midi esterni, potete notare il paramentro principale in azzurro, settato correttamente per ognuna sulla rispettiva drum.
      A parità di settaggi Digitakt purtroppo non supera il test, registrando zero midi su sequencer al contrario della roland.

      Grazie a tutti.

      Dave
      Images
      • Annotazione 2020-06-29 143231.jpg

        44 kB, 792×177, viewed 6 times
      Non ho troppa confidenza con reason, mah i due device sono sullo stesso canale midi.
      tu vuoi registrare il midi che esce fuori dal sequencer della digitakt?
      controlla nei settings midi della digitakt che trasmetta il midi attraverso l'usb se gia non l'hai fatto, e controlla su quale canale/canali midi sta trasmettendo il digitakt.
      per trovarli devi schiacciare il tasto che raffigura l'ingranaggio( situato appena sopra i tasti stop/play/rec) e dal menu scegliere midi config.
      li troverai tutto.

      Neofita del suono wrote:

      Non ho troppa confidenza con reason, mah i due device sono sullo stesso canale midi.
      tu vuoi registrare il midi che esce fuori dal sequencer della digitakt?
      controlla nei settings midi della digitakt che trasmetta il midi attraverso l'usb se gia non l'hai fatto, e controlla su quale canale/canali midi sta trasmettendo il digitakt.
      per trovarli devi schiacciare il tasto che raffigura l'ingranaggio( situato appena sopra i tasti stop/play/rec) e dal menu scegliere midi config.
      li troverai tutto.


      Ciao, grazie per l'aiuto...dunque nell'immagine i canali midi sono gli stessi perchè in realtà in quel caso si trattava solo di un test fatto ad hoc per vedere come si comportano singolarmente le due drum facendole andare separatamente prima una e poi l'altra.
      Nei settings del digitakt viene fatto fuoriuscire tutto via usb (vedi allegato), come canali midi tutto è settato di default, canali da 1 a 16 per le tracks, fx control channel su off ed auto channel su 14.
      In reason ho provato anche ad intercambiare i canali midi ,ma nulla...non arriva segnale
      Images
      • IMG_20200629_173309.jpg

        614.35 kB, 1,162×872, viewed 6 times
      Tra l'altro ho anche notato una volta linkato alla daw, che sul display del digitakt il midi clock è un pò ballerino, si sposta in continuazione di 0,5/1 ms non restando sempre costante, e infatti mandando in play, l'audio è leggermente alterato e si sente abbastanza, ma è normale? preciso che come pc ho cmq una macchina abbastanza potente, assemblata giusto lo scorso anno (vi allego le specifiche tecniche), non credo risieda in questo il problema...
      Images
      • Annotazione 2020-06-29 195947.jpg

        135.09 kB, 787×826, viewed 2 times
      il clock è ballerino per via del jitter, in ogni caso potresti comprare tipo l'usamo della expert sleepers e risolveresti , ci sono soluzioni piu ''expensive'' tipo l'e-rm multiclock...su quello vai tranquillo è normalissimo .
      comunque ho rispolverato il manuale del digitakt ed ho trovato che

      '' The sequencer data is always sent on the MIDI channel specified by the CHAN
      parameter on the SRC PARAMETER page.''
      prova a controllare li!

      Neofita del suono wrote:

      il clock è ballerino per via del jitter, in ogni caso potresti comprare tipo l'usamo della expert sleepers e risolveresti , ci sono soluzioni piu ''expensive'' tipo l'e-rm multiclock...su quello vai tranquillo è normalissimo .
      comunque ho rispolverato il manuale del digitakt ed ho trovato che

      '' The sequencer data is always sent on the MIDI channel specified by the CHAN
      parameter on the SRC PARAMETER page.''
      prova a controllare li!


      Grazie per l'info! sapresti per favore indicarmi in che pag del mauale hai trovato l'argomento?
      Cmq ho provato anche a intercambiare i midi channels su reason ma nulla purtroppo...
      Tra l'altro ho trovato su un forum straniero un utente con lo stesso problema che sembra aver risolto addirittura utilizzando ovebridge...scrive questo:

      "I finally got it to work in case anyone is having the same issue. The solution is to have separate midi tracks sending MIDI notes on the auto channel to the tracks running Overbridge, and then on the Overbridge track set the device to receive MIDI from itself. I have no idea why that works but it does."

      Qualcuno saprebbe spiegarmi in parole povere cosa intende? non credo di aver capito bene.
      l'ho trovato a pagina 60-61...comunque il tipo parla d'inviare ogni singola traccia midi sull'auto channel, teoricamente se l'auto channel è sul midi ch 9 tutte le tracce midi devono essere sul 9 ...
      e setta overbridge in quel modo li
      in ogni caso cerca anche sul forum dell'elektronauts o leggi il manuale alla sezione midi config

      Neofita del suono wrote:

      l'ho trovato a pagina 60-61...comunque il tipo parla d'inviare ogni singola traccia midi sull'auto channel, teoricamente se l'auto channel è sul midi ch 9 tutte le tracce midi devono essere sul 9 ...
      e setta overbridge in quel modo li
      in ogni caso cerca anche sul forum dell'elektronauts o leggi il manuale alla sezione midi config


      Grazie per l'info!
      Il problema (ho scritto anche direttamente ad Elektron ma stranamente hanno risposto alla mia mail ma non a questa domanda) è che su Overbridge non compare nessun menù dove settare i canali midi, anche io pensavo di smanettarci per indirizzare alla sorgente corretta ma non sono riuscito a trovare nulla...secondo me risolverebbe alla grande!

      Intanto per quanto riguarda il recording senza l'ausilio di Overbridge ci sono stati degli sviluppi, in quanto quelli di Elektron mi hanno spiegato effettivamente come registrare le note midi su sequencer utilizzando le tracce midi del Digitakt (non le audio), peccato che a cosa fatta il tutto sembra funzionare sul sequencer di ableton live 10, ma su reason il digitakt crasha appena viene mandato anche solo in play...inizio a dubitare di reason a questo punto