Registrazione amatoriale

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      Registrazione amatoriale

      Ciao a tt. Ho un problema è nn so come risolverlo. Ho comprato un VG helicon. Collego Mic e chitarra .. in cuffia è spettacolare. Un suono eccezionale. Uso una cuffia Monster n-tune. Collego tt alla scheda audio o sia una m-audio410. E appena comprato una focusrite solo.apro ableton . Registro. E il risultato è pessimo. Suono molto metallico. E tutti gli effetti del VG sembrano sparire. Ho provato anche a collegare l uscita cuffie nel Line della scheda audio... ma niente.. registrazioni pessime... mi aiutate???? Grazie.

      Registrazione amatoriale

      Se ci dici il modello del tc helicon, le uscite usate e come lo hai collegato in entrata alla scheda è piú facile darti una mano. È possibile che tu stia uscendo in stereo ed entrando in mono, ed è probabile che la somma dei due canali (non so che effetti tu stia usando) ti porti a questo risultato.
      Ciao

      Inviato dal mio SM-A520F utilizzando Tapatalk

      Inktattoostudio ha scritto:

      Ho comprato un VG helicon. Collego Mic e chitarra: in cuffia è spettacolare, un suono eccezionale. Uso una cuffia Monster n-tune. Collego l'effetto alla scheda audio, che sia una m-audio410 o una focusrite solo appena comprata. Apro Ableton, registro e il risultato è pessimo. Suono molto metallico e tutti gli effetti del VG sembrano sparire. Ho provato anche a collegare l'uscita cuffie nel Line in della scheda audio... ma niente... registrazioni pessime...
      Ho interpretato bene?
      Hai collegato un cavo jack stereo da un'uscita stereo a un ingresso bilanciato? L'uscita per la cuffia è sicuramente stereo e l'ingresso linea molto probabilmente è bilanciato.
      Gianluca
      Youtube: goo.gl/522kv4

      Datman ha scritto:

      Inktattoostudio ha scritto:

      Ho comprato un VG helicon. Collego Mic e chitarra: in cuffia è spettacolare, un suono eccezionale. Uso una cuffia Monster n-tune. Collego l'effetto alla scheda audio, che sia una m-audio410 o una focusrite solo appena comprata. Apro Ableton, registro e il risultato è pessimo. Suono molto metallico e tutti gli effetti del VG sembrano sparire. Ho provato anche a collegare l'uscita cuffie nel Line in della scheda audio... ma niente... registrazioni pessime...
      Ho interpretato bene?
      Hai collegato un cavo jack stereo da un'uscita stereo a un ingresso bilanciato? L'uscita per la cuffia è sicuramente stereo e l'ingresso linea molto probabilmente è bilanciato.


      spero abbia collegato il mic out...
      Infatti dice che ha provato 'anche' l'uscita cuffie.

      Non è che l'effetto amplifica il segnale e quindi clippa l'ingresso della scheda audio?
      in effetti da quello che hai scritto si capisce poco, come hai collegato il TC-Helicon Perform-VG alla scheda audio?
      ho dato una letta al manuale del Perform-VG e non è che sia chiarissimo, comunque sembra che le uniche uscite che mandano il segnale effettato sono la Mic Out e quella della cuffia... nel manuale però parla anche del fatto che se cambi il livello del MIX se hai un cavo cellogato al THRU il segnale della chitarra esca anche dal Mic Out... (perchè dovrebbe?) comunque uscirebbe in mono mixato alla voce.
      Sembra che tu debba prelevare il segnale per forza dall'uscita delle cuffie, ma devi stare attento ai livelli perchè è probabile che arrivi troppo alto alla scheda audio.
      Sarebbe interessante vedere se hai modo di mandare all'uscita delle cuffie solo il segnale della chitarra e prelevare quello della voce dal Mic Out così da registrare le due cose in canali diversi.
      Sinceramente però non ho ben capito la funzione di questo TC-Helicon Perform-VG, se devi suonare e mandare voce e chitarra su due canali del mixer come fai?
      Paolo Piovesan
      “I’ve certainly spent many hours with finicky artists trying different vocal mics, all of which sound remarkably similar, and all I have to say is that I felt it was a waste of time.”
      – Alan Parsons
      e ci casco sempre...
      mi ero già riproposto di non rispondere più a chi si iscrivere solo perché ha un problema che non riesce a risolvere, fa sbattere un po' di utenti per rispondergli, e poi visto che probabilmente era una cag@ata e ha risolto manco interviene per chiudere il thread. E magari ringraziare che non fa mai male.

      Vi prego massacratemi se rispondo ancora al primo post di un utente se relativo a un problema...