Rumore di fondo, Fruscio, White noise Come eliminarlo?

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      Rumore di fondo, Fruscio, White noise Come eliminarlo?

      Ciao Tutti, sono nuovo qui. "...Si sbaglio mi corrigerete"
      Ho deciso di recente di fare nuovi acquisti per lo studiolo in casa tra cui un buon Mic a condensatore, Scheda audio, Monitor etc tutto il necessario conosciuto.
      Comincio dalla Channel strip e la settimana scorsa ne ho acquistato una della Presonus... la Studio Channel Vacuum Channel Strip.
      Vado a collegarla eccitatissimo e…. Maledetto fruscio…!
      Faccio una breve panoramica sul resto dell equipaggiamento attuale per farvi vedere il giro del suono
      - Mic dinamico SM58 shure (lo so che non è il top ma come ho detto prima sto passando al condensatore a breve)
      - Channel Strip in oggetto
      - Interfaccia audio Una ECHO AudioFire4
      - Cuffie Akg K240
      - Mac OsX 10.7.5
      - Garage Band (Ho un cubase ma ancora non l'ho caricato per pigrizia e poi non so se va bene sul mac attuale)

      Grazie in anticipo
      Haha.. grazie!
      Si, ho anche fatto la prova con lo stesso cavo collegando il mic direttamente nella scheda audio ,eludendo quindi la channel strip, e funziona bene. E' quando passo per la channel che si crea questo fruscio..
      Ho anche provato con il software ma devo tagliare 3/4 delle alte per eliminarlo…
      Ho provato a contattare la presonus ma pare che sul sito fanno il gioco delle tre carte per farti ripiegare sul servizio a pagamento.. quando vai nella sezione "contatta servizio tecnico" si disconnette e devi rifare il login..