Riparazione Zoom A2.1u multieffetto acustica

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Riparazione Zoom A2.1u multieffetto acustica

      Buonasera a tutti,
      vorrei riparare la pedaliera multieffetto per acustica in questione, solo che non trovo immagini o schemi dell'interno. In particolare credo si tratti di una resistenza da sostituire, ma è bruciata esternamente e non riesco a leggere i valori, di conseguenza non so che valore deve avere la resistenza che andrò a comprare. Ho provato a contattare il supporto ma non risponde.
      Qualcuno della community possiede questo pedale o un modello simile? (G2.1u, ecc.) Sarebbe così gentile da rispondere al mio messaggio e darmi retta?
      Grazie in anticipo
      Ciao,
      innanzi tutto grazie mille per avermi dato retta. Ti chiedo un favore enorme, ovviamente non ho la massima urgenza. Dovresti aprire la zoom b2, credo che anche per il tuo modello basti svitare le viti sotto e dovrebbe venire via la parte superiore. Vicino all'ingresso per l'alimentazione (dovrebbe essere anche per la tua un 9V 300mA), andando verso l'interno del circuito dovresti trovare una resistenza non proprio piccolissima. Riusciresti ad indicarmi i colori ? (magari anche una foto se riesci)Ripeto, subito attaccato all'ingresso per la 9V dovresti trovarla.

      ti allego le foto della resistenza (rovinata) e della sua posizione (come vedi ne ho messa un'altra ma non va bene)

      Grazie infinite
      Files
      Ecco a te.

      Spero si vedano bene i colori.

      A che ci sono alimento la mia vanità con la foto del reboxing, che ha rispettato in parte la regola che mi ero prefissato di rendere la cosa facilmente accessibile (sicuramente più dell'armatura originale).
      Files
      Sei stato gentilissimo, sembrerebbero rosso, nero, oro e oro giusto? Purtroppo dalle immagini i colori non sono sempre fedeli, ti chiederei di scrivermi o confermarmi i colori che vedi.

      Più che altro anche perché mi sembra molto strano, non so se sai qualcosina di elettronica (anche io ben poco), però secondo i colori che vedo il calcolo è il seguente: rosso= 1, nero= 0, oro= ÷10, oro= tolleranza 5%).

      Insomma mi sembra un po' grossa come resistenza per essere da 1 ohm, poi con valori così piccoli sono piuttosto rare, mi sarei aspettato un 10 o 100 ohm

      Se c'è qualcuno più esperto mi sarebbe di grande aiuto

      Grazie ancora Gossbuster

      Post was edited 1 time, last by “JustPape” ().

      Quello che ho io (vedi messaggio sabato 29/08 ore 00:08) ha il primo anello marrone, quindi= 1, il secondo è venuto quasi totalmente via ma si riesce a vedere da un puntino che dovrebbe essere nero, quindi= 0

      Il problema è che del moltiplicatore non si vede nulla, quindi potrebbe essere 10, 1, 100 o altro.

      Radioman, colpa mia. Non sono buono neanche a leggere i colori da una tabella :D Rosso= 2, non 1 come ho scritto, di conseguenza la resistenza che monta Gossbuster dovrebbe essere da 2 ohm, ma mi sembra troppo bassa per essere una resistenza così grossa e soprattutto per essere subito dopo l'alimentazione
      1,0 ohm è un valore standard, 2,0 o 3,0 no. Quella R sta subito dopo l'ingresso dell'alimentazione e si ciuccia tutta la caduta di tensione necessaria per passare da 9V a probabilmente 5 quindi è normale che sia grossa. Nel dubbio onde evitare che si bruci di nuovo mettila di potenza più alta
      Quindi mi stai dicendo che non può essere da 2 ohm quella di gossbuster? Eppure i colori sembrano quelli.

      In ogni caso, invece per la mia situazione mi consigli quindi di provare con una resistenza magari da 10 ohm? Però parli di potenza, mentre ohm sono impedenza no?

      Che poi ripeto, mi sto basando su quella di gossbuster, magari servirebbe da 100 o più, però la mia zoom a2.1u è simili a quella di gossbuster e funziona appunto sempre con un alimentatore 9v 300mA...non so, che dici?
      Eccomi di nuovo

      Ho fatto la prova, non avevo una resistenza perfetta da 1 ohm ma ne avevo due più piccole da 2,2 (montante in parallelo dovrebbero fare 1,1 ohm) e non funziona. Non so quanto debba essere precisa la resistenza ma dovrebbe funzionare com 1,1 no?

      A questo punto vi espongo il mio problema fino in fondo:

      La pedaliera funziona con le batterie ma, nonostante siano nuove, continua a dire "batteria scarica" e poi dura poco nell'utilizzo.

      Se invece uso l'alimentatore, dice direttamente "batteria scarica" e dopo circa 5 sec si spegne.

      Ho aperto la pedaliera ed è tutto messo bene, non ho trovato condensatori esplosi o altro, solo quella resistenza rovinata, per quello ho dato per scontato fosse quella, anche perché il problema sembrerebbe proprio qualcosa legato all'alimentazione... ma non sono più sicuro che sia la resistenza...sto impazzendo ahah,

      JustPape wrote:

      La pedaliera funziona con le batterie ma, nonostante siano nuove, continua a dire "batteria scarica" e poi dura poco nell'utilizzo.


      Quindi con le batterie nonostante siano cariche si spegne dopo un po'?

      Così, a tentoni e senza ipotesi elettroniche affidabili, sembra ci sia una sorta di conflitto incasinato tra l'alimentazione a batteria e quella AC, o comunque sembra certo che il percorso di alimentazione dalla rete sia compromesso.

      Mi viene però il presentimento che possa esserci qualche guasto tra gli integrati, e lì non so quale potrebbe essere il tuo margine d'azione.

      Se non ricordo male i modelli di quelle zoom con pedale d'espressione dispongono dell'interfaccia usb: hai provato ad alimentarla tramite il computer?

      Riporto dal manuale:

      Se lo siwtch [POWER] di A2.1u si trova su OFF, l’alimentazione verrà fornita via collegamento USB.
      Se lo switch [POWER] di A2.1u si trova su ON, l’alimentazione viene dalle batterie di A2.1u o dall’adattatore AC. Fate attenzione quando usate le batterie perché regolando lo switch su ON può verificarsi un più rapido consumo delle batterie.

      Quindi potresti fare questa prova per escludere o confermare eventuali danni al percorso di alimentazione AC/batterie.

      Nel caso dovesse funzionare con l'usb, potresti considerare l'acquisto di un alimentatore specifico e risolvere così.

      Con altri prodotti zoom, come gli handy recorder, è possibile optare per questa modalità di alimentazione.

      Post was edited 1 time, last by “Gossbuster” ().

      Bene, grazie a tutti per le risposte. Si Radioman, anche io ho pensato subito allo stabilizzatore di rete, però di fatto il voltaggio in uscita sembra giusto (3,2/3,3). In ogni caso credo che proverò a sostituirlo lo stesso, anche se dovrò aspettare due mesi per il pezzo dalla cina. Con usb sembra andare, ma non basta la corrente, infatti lo schermo non va. Proprio sul libretto c'è scritto che l'alimentazione usb potrebbe non bastare per il funzionamento completo. Staremo a vedere