Search Results

Search results 1-9 of 9.

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

  • User Avatar

    Ciao a tutti, ho un Korg DW 8000, pagato 200 euro un anno fa. Fino a ieri funzionava tutto. Da oggi ha smesso di funzionare. Si accende ma sul display non appare niente e sui tasti di programmazione rimane il led rosso acceso. Non emette più nessun suono. Ho fatto una foto e anche un video: dropbox.com/sh/bfgkjs4ybcje64u…DnYyruWKNakC8i6poXka?dl=0 Avete idea di cosa possa essere? Potrebbe essere il problema della batteria tampone? Vale la pena ripararlo? Mi dispiacerebbe lasciarlo in questo modo.…

  • User Avatar

    Bene, la 1). Chiaro. Grazie

  • User Avatar

    Ciao, non sono riuscito a trovare argomenti simili sul forum. In caso contrario reindirizzatemi sulla discussione. Sono alle prime armi e vorrei gentilmente alcuni consigli su come utilizzare al meglio la seguente strumentazione: Scheda audio RME digi 96/8 pro collegata con cavi ottici a un Adat Alesis xt per sfruttare gli 8 IN/OUT audio e un Mixer Soundcraft spirit folio rac pac. Utilizzo Ableton. Dovendo collegare alcuni strumenti esterni(principalmente synth e batterie elettroniche) sarebbe m…

  • User Avatar

    Ciao Teetoleevio, grazie per le info molto utili. Posso sapere quanto hai speso per tutta la modifica? Più o meno di 50€? Vorrei farmi una botta di conti... Invece quest'altro drive Compact Flash, riguarda sempre la SCSI2SD? youtube.com/watch?v=Uo6-ltMu-qU Il tipo ha rimosso il video sul tutorial e non ho capito se l'installazione è più facile o difficile rispetto alla SCSI2SD. grazie

  • User Avatar

    Ciao Pilax, ho aperto il drive e ho visto che i fili sono collegati. Ho scattato una foto(non so se riuscite a vederla): drive.google.com/open?id=1dzTMs4s8XfoYMjZxD1MTJaY86Cz7N6tX I pin li ho trovati così... Non so se sono nella posizione giusta... Il SyQuest era compreso con il campionatore ma non avendo il cavo centronics disponibile non ho potuto testarlo... il corretto funzionamento l'ho preso per buono... Da quello che mi dici potrebbe essere a questo punto un problema di compatibilità SCSI…

  • User Avatar

    Ciao Pilax, grazie per la risposta. La marca del drive HD è SyQuest 200 Mb. Considerando che, il cavo e il terminatore sono nuovi e che l'HD funziona (dal pc riesco ad accedere e formattare), ho seguito i tuoi consigli ma non ho avuto successo. Successivamente ho aperto il campionatore e con il tester mi sono messo a verificare i fusibili di cui parla nella sezione 4 il service manual, sono tutti ok. A questo punto sono sempre più convinto che sbaglio io qualcosa e quindi è un problema di comuni…

  • User Avatar

    Ho aperto il campionatore e ho testato i fusibili... sembrano tutti buoni. Qualcun altro che ha avuto lo stesso problema? Potrebbe essere la scheda scsi? Non so che altro guardare...

  • User Avatar

    Grazie, seguirò i tuoi consigli. Per quanto riguarda la causa, sempre che sia un fusibile bruciato o rotto a scatenare il messaggio sul display, al momento non sono riuscito ad individuarla. Data l’inesperienza l’ho scoperto ahimè troppo tardi.

  • User Avatar

    <p>Ciao!</p> <p>Sono un nuovo utente e vi scrivo per la prima volta.</p> <p>Vorrei riagganciarmi a questo thread in quanto ho lo stesso messaggio, &ldquo;HARD DISK DRIVE NOT READY&rdquo;, su un Akai S1100 acquistato recentemente.</p> <p>Per l&rsquo;assegnazione degli ID Ho lasciato il default che propone S1100, scsi id 5 e campionatore sul 6. Nella parte dietro del drive ho impostato il codice a 5 ed &egrave; presente un terminatore centronics 50 pin. Campionatore e drive sono collegati con il c…