Problema su Mid e Side dopo insert periferica esterna in Cubase

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Problema su Mid e Side dopo insert periferica esterna in Cubase

      Ciao a tutti, utilizzo Cubase 7 e 10 Pro su Windows 7 64bit, scheda audio Motu 828es, mi si presenta un problema strano se inserisco in una traccia stereo un plugin esterno (una periferica esterna a cui assegno nella scheda 2 output per l'andata e 2 input per il ritorno), il Mid diventa eccessivamente scuro, e il Side eccessivamente chiaro. Ho fatto un test mettendo in cascata un generatore di rumore rosa, la periferica esterna, e infine un plugin per escludere selettivamente il Mid o il Side e vedere che accade separatamente in essi.

      Come potete vedere dalle immagini allegate, l'analizzatore di spettro evidenzia che nel mid si perdono un sacco di alte frequenze, mentre nel Side per contro tutte le basse.
      Questo accade per qualunque periferica esterna io inserisca, e qualunque input e output analogici della scheda ci assegni.
      Il problema invece NON si presenta se utilizzo periferiche esterne connesse però con In e Out digitali, o se faccio ritornare la periferica esterna non direttamente in scheda audio ma passando per una macchina che poi appunto torna in scheda in digitale...

      Che problema potrebbe essere? Possibili soluzioni??
      Images
      • Mid + Side.jpg

        343.16 kB, 929×1,238, viewed 0 times
      • Solo Mid.jpg

        323.68 kB, 922×1,229, viewed 0 times
      • Solo Side.jpg

        289.28 kB, 929×1,238, viewed 0 times