problemi registrazione con Sound Forge

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      problemi registrazione con Sound Forge

      Buongiorno a tutti,
      spero che qualcuno sappia usare meglio di me Sound Forge per registrare da fonti esterne: io non riesco a ricevere il segnale da un registratore a cassette.
      Ho aggiornato i driver della scheda audio, ho provato diversi settaggi, ma non funziona.
      Eppure Sound Forge mi registra perfettamente l'audio da youtube o da altri file che ho sul pc.
      Uso windows 10.
      Qualcuno ha dei suggerimenti?
      Grazie

      Il messaggio è stato modificata 1 volte, ultima modifica da “aldus5050” ().

      ok orgelmeister,
      grazie innanzitutto per la risposta veloce.
      Allora, io uso la scheda audio VIA VT 1828 S High definition audio della mia scheda madre, una Asus P7P55D.
      Ho collegato l'uscita play out del registratore a cassette a un ingresso Aux dell'amplificatore e una uscita di questo ampli all'ingresso della scheda audio del pc. Ma il segnale audio non arriva sul mixer di Sound Forge.
      Secondo me è un problema di settaggi di Sound Forge o di scelta della fonte sul mixer di windows, perchè, come ho detto, riesco a registrare da altre fonti. Oppure è l'ingresso audio della scheda che non funziona, ma come faccio a controllare?
      Potrei usare come scheda audio anche una Motu express, ma è più semplice usare la VIA.

      Il messaggio è stato modificata 1 volte, ultima modifica da “aldus5050” ().

      ho provato con tutte le impostazioni audio per registrare di SF, (Microsoft sound Mapper, Direct sound surround mapper, ASIO4ALL V2, ecc.) andando in Opzioni - Preferenze - Audio, come da immagine allegata, ma il segnale è sempre assente.
      Immagini
      • impostaz audio reg.jpg

        26.31 kB, 281×393, scaricati 4 volte