Problema input/output con SONAR

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      Problema input/output con SONAR

      Ciao a tutti, ho un problema relativo alle connessioni input/output dei microfoni che utilizzo per amplificare la mia batteria.Utilizzo 4 semplici microfoni dinamici che posiziono su 4 tamburi (cassa, rullante, tom,timpano).questi mics li collego alla mia scheda audio Tascam 4x4 usb. Software SONAR.Non lo trovo molto difficile come software, anche se a dire il vero sono alle prime armi. Il problema sorge quando stabilisco gli input e gli output (dei quali ho selezionato la modalità mono) dei microfoni.Per quanto riguarda rullante e cassa è tutto a posto, nel senso che ai 2 microfoni è assegnato il proprio elemento e registrano solo il segnale proprio che gli arriva, mentre per quanto riguarda tom e timpano il discorso cambia : quanto tocco uno di questi due mics per vedere se arriva segnale, il segnale si trasmette automaticamente a tutte le altre tracce (ho assegnato ad ogni microfono una propria traccia), pur avendo dato come input un elemento mono e non stereo.In allegato due foto : una dei possibili input e l'altra degli ouput. Ho provato molte combinazioni ma niente da fare.
      (sistema operativo windows 10)
      Sono stato abbastanza contorto ma spero che qualcuno capisca quello che intendo GRAZIE MILLE ;)
      Files
      Ciao,
      potrebbe essere un problema di driver della scheda oppure un'impostazione della Tascam da sistemare.

      Da quello che vedo nelle foto le assegnazioni mic--> ch scheda mi sembrano corrette.
      Saluti Mirco.
      ...le macchine non aggiungono nulla all'anima della musica.