Cubase 5

      Cubase 5

      Ciao ragazzi, vorrei porvi una semplice domanda. Perdonate l'ignoranza ma qualcuno saprebbe dirmi se Absolute è compatibile con Cubase 5 e se così non fosse quali sono i Vst per cubase 5? Ho notato che su Cubase 5 trovo il vst groove agent one, invece su absolute c'è la groove agent 4.. Quindi non credo sia compatibile se io per esempio compro il pacchetto absolute ma possiedo cubase 5. Vorrei qualche dritta sul settore
      absolute, che io sappia, ma potrei anche sbagliare, è solo a 64 bit. con il tuo cubase farà un po' a botte, dovrai dotarti di un bridge. io per non saper né leggere né scrivere prenderei un cubase 9 (anche l'elements, tanto i plugins li compri con absolute). del resto cubase 5 è piuttosto antidiluviano. se poi è "quel" cubase 5, avrai delle rogne con il KRK.