HELP! Problema plug ins su Logic X

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      HELP! Problema plug ins su Logic X

      Ciao a tutti
      ho un problema con i plug in su Logic X, del quale sono nuovo e probabilmente spippolando ho impostato qualcosa che non dovevo, ma non riesco a capire come tornare indietro ;(
      Praticamente adesso mi sta aprendo tutti i plug in in modalità "controls" anzichè in modalità "editor", come se glielo avessi dato come impostazione di default. Il problema è che cercando nelle impostazioni non riesco a trovare come rimettere l'impostazione "editor" di default.
      Riesce a darmi una mano qualcuno?

      grazie

      Ste74 ha scritto:

      Googolando:

      Go to Preferences>Display>Mixer Tab.
      Under "Plug-In Window" untick the box that says "Open in controls view".

      ;)


      grande!
      è da ieri sera che googlo...ma senza risultati... ho anche provato a RTFM! ma è SOLO 916 pagine e guarda caso manca il capitolo "se sei un coglione ed hai cambiato le impostazioni dei plug in spippolando" :D

      appena arrivo a casa oggi provo subito, grazie!!