crash reaper

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      crash reaper

      salve ragazzi,
      oggi il mio reaper ha smesso di funzionare o per lo meno non carica più il progetto a cui sto lavorando da tempo, in poche parole il programma si blocca e crasha senza che mi si presentino errori o altro, ho notato che il crash avviene sempre quando sono in caricamento i plugin e si blocca su amplitube.

      Avete consigli?? vi prego è davvero triste perdere il lavoro di tanto tempo cosi...tra l'altro ho notato che se apro un nuovo progetto funziona tutto, ho paura che ci sia stato un qualche problema con il progetto. :( :( :(
      Ciao, in tanti anni Reaper mi ha fatto uno scherzo del genere solo quando ho iniziato a caricare più campioni di quelli che la mia RAM poteva reggere.
      Per caso in quel progetto hai molte tracce con VSTi di campionatori tipo Kontakt e similari?
      A memoria sul computer come sei messo?
      Siamo tutti sulla stessa Bark.
      Allora direi che il problema non è la RAM.
      Fai questa prova: vai nella cartella dei VST e sposti il file .dll (o vst3) di Amplitube sul desktop.
      Apri il progetto Reaper e vedi se si pianta ancora.
      Se sì, osserva bene i messaggi e controlla cosa viene prima di Amplitube tra i plugin che Reaper carica, può darsi che sia anche quello a bloccarlo.
      Bisogna andare un po' per esclusione, poi non è neanche detto che sia colpa del plugin, immagino che in altri progetti si apra senza problemi.
      Siamo tutti sulla stessa Bark.
      se tolgo amplitube l'errore è uguale, se tolgo il vst di batteria (unico che ho scaricato) semplicemente non lo vedo nel caricamento e si blocca sempre su amplitube.
      Il file dll non ci sta, sono presenti l'applicazione amplitube più un file .app.pak un .pak ed un .vpa.
      Non ho altri progetti perchè questo è il primo che provo a fare, inoltre non so perchè ma quando inserisco la scheda audio nel pc il più delle volte anche lui crasha...non è una bella cosa....
      sei su windows? se sì, apri il visualizzatore eventi di Windows, registro 'Applicazione' e vedi se c'è un evento registrato nel momento in cui hai avuto un crash di Reaper. A volte (non sempre) l'evento ti dà una indicazione comprensibile della causa. Altre volte trovi un codice di errore che (cercando su internet) può aiutarti a risolvere il problema.
      Se individui che il problema è un plugin (probabile) disinstallalo del tutto e prova a riaprire Reaper.

      simone92 wrote:

      Il file dll non ci sta

      Dovrebbe esserci sempre un file .dll o .vst3, magari trovi una sottocartella col nome "Amlplitube" oppure della software house, potrebbe anche essere in una cartella diversa da quella degli altri plugin.
      Puoi anche provare a disinstallare Amplitube, aggiornarlo all'ultima release o cose del genere.
      Verifica che sia aggiornato anche Reaper.

      Idem per i driver della scheda audio, aggiornali, se dici che anche quella dà problemi di stabilità, la situazione inizia a essere un po' più complessa e va affrontata su ogni versante.
      Siamo tutti sulla stessa Bark.
      Nome dell'applicazione che ha generato l'errore: reaper.exe, versione: 5.9.8.1, timestamp: 0x5d34d888
      Nome del modulo che ha generato l'errore: reaper.exe, versione: 5.9.8.1, timestamp: 0x5d34d888
      Codice eccezione: 0xc0000005
      Offset errore 0x000000000081109c
      ID processo che ha generato l'errore: 0x2394
      Ora di avvio dell'applicazione che ha generato l'errore: 0x01d5627dac2e9fea
      Percorso dell'applicazione che ha generato l'errore: C:\Program Files\REAPER (x64)\reaper.exe
      Percorso del modulo che ha generato l'errore: C:\Program Files\REAPER (x64)\reaper.exe
      ID segnalazione: 41d921a2-b70c-43dc-a0d7-7a2d0f6ec891
      Nome completo pacchetto che ha generato l'errore:
      ID applicazione relativo al pacchetto che ha generato l'errore:


      questo è l'errore che mi da il registro

      la scheda audio l'ho presa usata qualche giorno fa ed ho scaricato i driver quindi penso siano aggiornati, forse una questione di usb 2.0 o 3.0?

      di amplitube c'è l'applicazione con l'icona del programma, forse intendi quella?

      L'errore in questione non fa riferimento a nessun plugin in particolare. Viceversa, fa riferimento a un codice di errore spesso associato ad errori su file system.
      Segui la guida in questa pagina:
      errorlive.com/exception-code-0xc0000005

      In particolare, io seguirei prima di tutto il punto 2), cioè l'esecuzione del comando sfc/scannow (come amministratore di sistema).

      Inoltre, anche se la guida in questione non lo dice, su Win10 quando scannow non fa il suo lavoro (ad esempio non riesce a riparare file corrotti sostituendoli con file sani, nel qual caso darà un messaggio di errore al termine dello scan) si usa dism, sempre a riga di comando. Se dovesse capitare, segui quest'altra guida ed esegui dism:

      howtogeek.com/222532/how-to-re…he-sfc-and-dism-commands/

      entrambi i comandi vanno dati o da power shell o da un prompt eseguito con credenziali amministrative (nelle guide ti spiega come, è molto semplice)