problema con Logic gestione processori

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. Read and accept

      problema con Logic gestione processori

      salve ragazzi,
      qualcuno sa come si possono gestire i processi del computer su logic?
      ultimamente mi va in overload, ma utilizzo solo un processore su 4...se gestisse la session con tutti e 4 non mi si creerebbe il problema...

      hp un macbook pro i7, quindi 8 core (4 fisici e 4 virtuali).

      grazie ragazzi :)
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!
      ho fatto come mi hai detto :)...ma non è cambiato nulla...continua a darmi lo stesso problema...
      ho messo 8 core nelle preferenze audio della DAW ma continua ad usarne solo uno.
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!
      niente, oramai logic ha deciso di abbandonarmi.
      ora ogni session che apro mi da lo stesso problema...
      non mi ha mai fatto così!
      Qualcuno che ha avuto questo problema??
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!
      Mi riferisco alla versione di Logic 9.x
      Se vuoi distribuire il carico DEVI usare i bus.
      Era anche in una notazione tecnica sul sito Apple, l'uso dei multiprocessori è subordinato all'uso dei bus; quindi crea il bus della batteria, delle chitarre, delle voci o semplicemente reindirizza anche la singola traccia su di un bus.

      La gestione dei processori a più core è un po' un tallone d'Achille di Logic...
      Fino a una o due versioni dall'ultima della serie 9 il buonce era fatto da un singolo processore.
      Tutt'ora (parlo sempre per la versione 9) il freeze è svolto da un SOLO processore.

      Quindi, busseggia e risolvi ;)

      Ciao,
      Lorenzo
      more beer, please :thumbsup:
      MyBlog
      MyYouTubeChannel
      Grazie Lorenzo.
      Trovo assurdo che per distribuire per i processori i vari Thread devo busseggiare :)...
      anche se è una cosa che faccio parecchio; un SW non può obbligarmi a cambiare workflow :)
      bah! che dire...
      W Pro Tools ...

      Thanks a lot

      Cristiano
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!
      Con PT mai avuto mezzo problema...
      sarà che stà impazzendo Logic? :)
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!
      Massì, ogni DAW ha i suoi problemi. L'importante è capire se esiste una soluzione ed applicarla.
      Ultimamente con Logic ho avuto bei problemi perchè usavo tracce Wave broadcast registrate in esterna con un Joeco BlackBox a 96kHz.
      I tre "parametri" wave - broadcast - 96kHz hanno fatto sbroccare Logic, e me, parecchio.

      Ciao,
      Lorenzo
      more beer, please :thumbsup:
      MyBlog
      MyYouTubeChannel
      La cosa strana, è che non avevo mai avuto questo tipo di problema, prima di l'altro giorno...
      e ho sempre lavorato su session abbastanza pesanti...
      non so quale possa essere il problema, il discorso è che ho già svariati bus...
      ho 4 track per le voci, su bus 1
      4 chitarre bus 2
      svariati synth su bus 3...

      ora senza scendere nella lista, ho 44 tracce a 44.100 e 12 bus...ma il problema rimane sempre lo stesso...
      utilizza un processore, che ovviamente va in overload, e mi blocca tutto...
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!
      Provato a giochicchiare col buffer?
      iMac 27,Logic 9 Reaper
      Prism Orpheus Presous Firebox
      Genelec 1032A Yamaha hs 50m Sennehiser hd280pro Beyerdynamic dt770pro & dt770M
      Ribera R12& R47 Joemeek JM37 Shure sm 58& Beta
      Joemeek oneQ Joemeek TwinQ UA 710 UA1176 Orban 622B
      "Turn the Page"sono il capellone che canta :thumbup:
      si, il problema lo risolvo, ma non mi pare possibile che devo lavorare a 1024.
      anche perchè ripeto, ho sempre lavorato a 64 in rec, e 128 in mix....e non ho mai avuto problemi, gestendo anche session più pesanti.
      è una settimana che mi sbrocca, e che mi fa sbroccare... :)
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!
      Allora temo possa essere l'hard disk..quando iniziò a capitare a me fu quello..andò sempre peggiorando finché non iniziò a bloccarsi ogni cosa,non solo logic...:(
      iMac 27,Logic 9 Reaper
      Prism Orpheus Presous Firebox
      Genelec 1032A Yamaha hs 50m Sennehiser hd280pro Beyerdynamic dt770pro & dt770M
      Ribera R12& R47 Joemeek JM37 Shure sm 58& Beta
      Joemeek oneQ Joemeek TwinQ UA 710 UA1176 Orban 622B
      "Turn the Page"sono il capellone che canta :thumbup:
      in effetti, mi si è rallentato un po tutto...
      cosa ti è successo di preciso? e come hai risolto?
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!
      Dopo 2 tentativi di reinstallo totale mi son arreso e il tecnico ha confermato la morte dell'hd..nuovo hd e via..beckappa tutto finché riesci!!
      iMac 27,Logic 9 Reaper
      Prism Orpheus Presous Firebox
      Genelec 1032A Yamaha hs 50m Sennehiser hd280pro Beyerdynamic dt770pro & dt770M
      Ribera R12& R47 Joemeek JM37 Shure sm 58& Beta
      Joemeek oneQ Joemeek TwinQ UA 710 UA1176 Orban 622B
      "Turn the Page"sono il capellone che canta :thumbup:
      il buckup ce l'ho tutti i giorni con time machine...
      ho appena avuto un altro consiglio, che pare funzionare ad ora.
      ho messo logic a 64 bit, pare che funzioni ad ora...
      a breve un resoconto totale :)
      Interfaccia: Apollo quad Mics neumann u 67, 414, ribbon CGE Pre spl goldmike, octopre Outboard dbx 160a(x2) Urei 545 EQ Drawmer 1968 Mercenary Edition Ascolti Krk K-rok, Ns-10 Studio monitor.
      e tanta voglia di fare musica!