SampeTank 3

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      SampeTank 3

      Buonasera a tutti!
      Sono nuovo di queste parti :D
      Come da titolo ho un problema con SampleTank 3 (versione. 3.5) . Lo avevo installato 2 anni fa su Mac e ricordo che avevo penato per caricare le librerie, e alla fine avevo caricato la libreria dei suoni di SampleTank 2 (non ricordo assolutamente come avevo fatto, tra i mille tentativi...). Non avevo i suoni di ST 3 (perché non ero riuscito a caricarli), ma mi andavano benissimo anche quelli di ST 2.
      Adesso per errore qualche giorno fa ho cancellato la stringa, nelle preferenze, "Disk Path" e sto impazzendo da giorni senza riuscire più a installare le librerie di suoni.
      Il problema che mi dà (che ho letto essere comune, in rete), è che quando provo a caricare un suono esce una mascherina di errore con scritto "Failed to load instrument" (e di seguito il percorso fino alla cartella con SampleTank 3).
      Ho provato in tutti i modi, ho cambiato la posizione delle cartelle, eliminato percorsi troppo lunghi, ecc.., ma continua a darmi lo stesso errore.
      Ho pensato anche che ST 3 non riconoscesse i suoni di ST 2 come "nativi", quindi ho provato a caricarli da "import Legacy instrument", ma niente...
      Qualcuno saprebbe dirmi esattamente dove vanno inserita la cartella "Instruments" con i suoni?
      Grazie in anticipo a chi saprà darmi una mano!
      Ciao Grazie! Purtroppo ho provato molte volte. Nonostante il percorso fosse apparentemente corretto non riconosceva i suoni contenuti nelle sottocartelle... stanotte ho provato e riprovato mille volte e alla fine ci sono riuscito, ma non so assolutamente come abbia fatto!!! :D
      Grazie mille dell'aiuto comunque!