VST instrument e Cubase

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      VST instrument e Cubase

      Buondì.
      Avendo reinstallato dopo anni il cubo5 probabilmente deve essermi sfuggito qualche settaggio.
      In pratica caricando qualsiasi progetto, e aggiungendo una traccia instrument, con qualsiasi vst, il suono in diretta si sente bene, ma dopo la registrazione, al riascolto la traccia instrument produce un suono prolungato senza nessun riscontro rispetto a ciò che ho suonato, e, addirittura non si ferma più, se non allo spegnimento di cubase.
      Praticamente non riesco ad utilizzare nessun VST.
      Cosa potrebbe essere?

      Grazie
      ciao
      premetto che non uso cubase ma essendo la versione 5 piuttosto vecchiotta hai controllato le compatibilità' tra daw,tuo sistema operativo e driver scheda audio?
      sicuramente il forum ,essendo cubase piuttosto famoso, ti darà specifiche ulteriori
      epiphone dot , epiphone sg , squire precision. mac mini 2,5 i5 , 16 gb ram , ssd 1 Tb crucial mx 500 , hd 1 Tb Lacie usb 3 , presonus 192 studio mobile, osx 10.15.3, logic pro x 10.4.8, spl 9945.
      Ciao..
      Sì, avendo installato win10, la scheda Foscusrite 4i4, e reinstallato il cubo5, tutto funziona..
      Per la riproduzione audio-midi-vst etc. e registrazione audio.
      Il problema accade come sopra spiegato, che prima non c'era.
      Ora purtroppo, essendo molto ignorante per quanto riguarda il midi, non vorrei che qualche
      settaggio non fatto, mi porti a questo errore.
      La scheda è riconosciuta dal Cubo, e da win10, non sarà una questione di sync?

      Grazie
      ciao
      non saprei risponderti perche' non utilizzo cubase..però la versione 5 e' uscita nel 2009...probabilmente c'e' qualche incompatibilità' con window 10
      attendi qualche utente cubase che ne saprà più di me sicuramente
      epiphone dot , epiphone sg , squire precision. mac mini 2,5 i5 , 16 gb ram , ssd 1 Tb crucial mx 500 , hd 1 Tb Lacie usb 3 , presonus 192 studio mobile, osx 10.15.3, logic pro x 10.4.8, spl 9945.
      Potrei sicuramente sbagliare, ma siccome parli di persistenza del suono durante il playback con il VST, dovrebbero esserci problemi con il tuo settaggio del MIDI.
      In ogni caso ti consiglio di usare un software un pò più "FRESCO". Anche risolvendo questo problema potresti incontrare sicuramente degli altri.
      =O Per poter valutare la tua forza e quella di chi ti stà di fronte devi prima imparare a capire ed accettare le tue debolezze 8)
      Certo che vorrei.
      Purtroppo dovrei darti una risposta che potrebbe del tutto essere campata in aria.

      Quello che potrei suggerirti è controllare che il sample rate impostato sulla tua interfaccia audio è lo stesso che stai usando nel tuo progetto.

      Per esempio: interfaccia a 44.1Khz
      Cubase : 48Khz

      Il semple rate deve combaciare.

      Buona Musica
      =O Per poter valutare la tua forza e quella di chi ti stà di fronte devi prima imparare a capire ed accettare le tue debolezze 8)
      ciao
      da window 10 dovrai configurare ingressi e uscita midi penso...io ho mac e non saprei come consigliarti ma uscita' dal forum qualcuno che ha cubase e window...
      epiphone dot , epiphone sg , squire precision. mac mini 2,5 i5 , 16 gb ram , ssd 1 Tb crucial mx 500 , hd 1 Tb Lacie usb 3 , presonus 192 studio mobile, osx 10.15.3, logic pro x 10.4.8, spl 9945.
      Grazie per le risposte, ehh... è tutto configurato sia i 44100 khz che gli in ed out midi.... Francamente, anche se come conoscenza sono ai minimi livelli sul midi, mi sembra sia qualcosa che graviti intorno ai vst instrument, la syncronizzazione, sul come farli riconoscere, perchè in play suonano tranquillamente, ma è solo in rec che danno tutt'altra cosa.
      Anche lo stesso HAlione presente di default sul cubo5, ha il solito problema!!!

      Grazie ancora, anche se sono fermo!!!!
      Okay, Da come descrivi il fenomeno in questo momento dovresti anche controllare quanti samples sono selezionati sulla tendina del I/O buffer size nelle impostazioni dell'audio (quindi dove hai selezionata la tua interfaccia audio).
      Se il sample rate è elevato cerca di usare un sample rate piu basso: per esempio 64 al posto di 512.

      Se questo dovesse essere il problema potresti in futuro usare questo sistema:
      Registrazione: Sample rate 64 o 128
      Missaggio : Sample rate 512 o 1024
      =O Per poter valutare la tua forza e quella di chi ti stà di fronte devi prima imparare a capire ed accettare le tue debolezze 8)
      Passa a Reaper.
      Non scherzo.
      Usare Cubase 5 nel 2020 non ha veramente senso. Anche perché tutti sappiamo perché stai usando la versione 5 (e non mi esprimo sul fatto di chiedere aiuto per l'utilizzo di un software piratato).
      Fossi in te non ci perderei nemmeno tempo.
      Vai qui, lo scarichi, lo testi per bene e alla peggio paghi 60$ (se non vuoi continuare a "provarlo" a vita, possibilità che ti lasciano comunque).
      Violinista H-Pirla Scelto

      i7 6700k - 16Gb RAM - Uad PciEx - RME 802 - Cubase 10 - Adam A5x+Sub7 Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500
      OK... anche se ormai sono 10 anni, a livello personale ed amatoriale, che uso il Cubo5, e, poco tempo fa, con win7-Cubo5-e scheda M-Audio fireware, funzionava, e si parla solamente di quello sopra detto, adesso con Win10-Cubo5-Focusrite4i4, non c'è spiegazione, e, mi sembra strano, potrei provare con "reaper", ma secondo voi, avendo molti plugin in-vst che funzionano a 32bit, devo scaricare la versione a 32, giusto?
      E, lui, non conoscendolo, li riconoscerà? La modalità di utilizzo è simile al cubase? Solamente per non dover impazzire poi a riapprendere tutte le varie impostazioni, settaggi etc....

      Se, non c'è proprio soluzione ad un settaggio del cubo5, cambierò vita!!!!!

      Usando il tutto a livello amatoriale, personale, capitemi, cerco una daw semplice di facili impostazioni, e che recepisca tutto
      il materiale (vst-plug-etc..) anche se vecchio che ho!!!!

      Grazie
      Se usi da tanto Cubase non è semplice cambiare daw. Ma di passi avanti ne sono stati fatti moltissimi e anche Cubase rispetto al 5 oggi è tutt'altra cosa.
      Se non usi molte cose valuta anche di acquistare le versioni ridotte di Cubase ma ovviamente successive alla 5.
      Altrimenti se il budget è ridotto Reaper veramente mi sembra l'unica soluzione.
      Farai fatica all'inizio, poi comincerai a prenderci la mano.
      Ma non avrai mai più problemi di compatibilità, avrai un software sempre aggiornato e soprattutto la possibilità di trovare soluzioni fresche ai tuoi eventuali problemi.
      Cubase 5 non lo usa più nessuno da anni e sperare di trovare qualcuno che ti possa aiutare su quel software che non sia una persona che l'ha scaricato l'altro ieri diventa difficile.
      Violinista H-Pirla Scelto

      i7 6700k - 16Gb RAM - Uad PciEx - RME 802 - Cubase 10 - Adam A5x+Sub7 Tannoy System1000 - Lucid 88192 - Hairball 1176 RevD - UA 710twin - Drawmer1969 - Vitalizer Mk2-T - Lindell Audio Pex500
      Bene,,, e grazie....
      Solo alcune domande da ignorante:

      1) Versione a 32bit, se voglio utilizzare tutti i vecchi plugin che ho a 32, giusto?

      2) Posso mantenere comunque il cubo5 insieme a Reaper? In quanto alcuni progetti devo ultimarli....

      3) In Reaper posso solamente importare file audio mi immagino, giusto? Altre tracce fatte con instrument, drum elettronica, non credo! ....andrebbero trasformate in audio, no?

      4) Ehh.... i plugin-vst-instrument che ho già installati, me li vede automaticamente al momento che lo carico?
      Doverli reinstallare sarebbe un lavoro tosto, per me!

      Spero, avendo poche pretese, ed essendo di tipo amatoriale il mio utilizzo: faccio tracce audio- instrument, utilizzo in insert plugin, in mandata qualche fx, e per la masterizzazione fg-x slate digital, mi interessa fondamentalmente che l'interfaccia della daw sia simile in utilizzo come per il cubo5, ripeto simile..... so che comunque bisogna approfondire la logica di Reaper-

      Grazie
      Giusto per chiariti alcuni particolari che, a mio avviso potrebbero essere importanti:

      Vedo che usi Window 10 e quindi suppongo che usi il 64bit.

      La versione a 32 bit di REAPER su un sistema a 64 bit, ha un limite alla quantità di RAM da usare contemporaneamente. Quando supererai i 1800 MB il software ti da un avviso, la stabilità sarà molto discutibile anche se il tuo computer ha 4 GB o più.
      La versione a 32 bit non sembra, al mio modesto avviso, una buona scelta.

      La versione a 64 bit su Window 10 a 64 bit accede a tutti ii bit di RAM disponibili nel sistema.
      64 bit è generalmente l'opzione migliore.

      Ma ora nasce il problema dei plugin.
      Da quello che ho sentito in giro, ci sono alcuni problemi con il cosiddetto Bridge, il quale fa si che puoi usare plugin a 32 bit con Reaper 64 bit, ma che fa un po i capricci.
      Non so da fonti dirette se ora il problema è stato risolto nelle ultime versioni.

      Nel caso fosse stato risolto allora Reaper è sicuramente una ottima opzione per te.

      Trai le tue conclusioni. Ti do queste informazioni a puro carattere informativo.

      Ambasciatore non subisce pena
      =O Per poter valutare la tua forza e quella di chi ti stà di fronte devi prima imparare a capire ed accettare le tue debolezze 8)
      Buondì,
      Ho provato a scaricare Reaper...installato per semplicità quello a 32 bit, impostato la Focusrite, che vede tranquillamente, e, creata una traccia instrument, si sente il suono del vst normale.
      Ma, ci risiamo, al momento del rec, mentre suoni tutto ok, alla riproduzione non esiste niente di registrato!!!
      Avete qualche dritta da darmi, visto che per me Reaper ancora è abbastanza sconosciuto, anche se mi sembra piuttosto intuitivo..
      Grazie ancora!!!
      Ehh. grazie Mark...infatti, all'infuori di questo problema funziona tutto.
      Mah..la Korg Triton che ho in midi non ha pedali di sustain, e comunque anche suonando col mouse la tastiera virtuale di un vst il problema rimane. Un dubbio da ignorante: la focusrite ha un impostazione che dice "internal" e "locked", non è che la scheda deve essere "slave" del cubo?
      E, sai mica dirmi a livello midi cosa dovrei controllare? Anche perchè con Reaper sussiste la stessa cosa.

      Grazie